Forum général.général PMB et PHP

Posté par .
Tags : aucun
1
3
déc.
2008
Bonjour,

J'envisage dinstaller PMB .
Mais je lis dans les pré-requis d'installation que :
PHP 4.2 < version PHP < PHP5

Donc si je migre mon php4 actuel en php5 je ne pourrais plus utiliser PMB!

Avez-vous un retour d'expérience?
Votre PMB fonctionne-t'il en PHP5 et sous quelles réserves?

Merci d'avance
Marh
  • # PHP et PMB

    Posté par (page perso) . Évalué à 3.

    Bonjour,

    Je suppose que vous avez dû vous appuyer sur la documentation officielle de PMB qui affirme que PMB fonctionne avec PHP4. Ce n'est plus le cas: PMB fonctionne sur PHP 5 maintenant.... c'est juste que la documentation n'est pas mise à jour.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.