Forum Linux.debian/ubuntu debian , linux 2.6.11 et nvidia 7174

Posté par (page perso) .
Tags : aucun
0
26
mai
2005
Bonjour,
j'ai voulu réinstallé mes drivers nividia proprio sur ma machine.
j'ai suivi la méthode dans le liens suivant : http://howto.stephane-huc.net/nVidia/install/debian/(...)
mais j'ai un soucis : ça marche pas :D .

le fichier de conf est la : http://cyplp.free.fr/tmp/XF86Config-4(...)

et le fichier de log est la : http://cyplp.free.fr/tmp/XFree86.0.log(...)

les symptomes : xfree bouffe 100% du cpu sans rien afficher.
Dans les logs, il semble que XFree ait un probleme avec le rafraichissement de l'écran et essaie toute les résolutions sans succès.
mais si je remplace nvidia par vesa et que je commente l'option usefbdev cela fonctionne parfaitement :(.

j'ai par le passé déja fait marcher les drivers nvidia sur cette machine et je ne trouve pas l'origine du probleme.
  • # NVidia

    Posté par . Évalué à 3.

    Le mieux ca serait que tu demandes de l'aide à NVidia à mon avis.
  • # useFBDev...

    Posté par . Évalué à 2.

    Salut,

    J'ai comparé avec mon fichier config /etc/X11/xorg.conf (je sais, tu es sous xfree86, mais je crois que la différence ne justifie pas ton problème), et la différence entre nos deux fichiers qui me fait tiquer c'est l'option :
    option "useFBDev" "true"
    Que moi, je n'ai pas chez moi... Et moi, ça fonctionne :)

    Dans cette section, j'ai (attention, y'a beaucoup d'options, mais elle concerne beaucoup les spécificités de xorg) :

    Section "Device"
    Identifier "nVidia Corporation NV25 [GeForce4 Ti 4200]"
    Driver "nvidia"
    Option "RenderAccel" "true"
    Option "UseEdidFreqs" "1"
    Option "EnablePageFlip" "true"
    Option "NoBandWidthTest" "1"
    Option "DigitalVibrance" "3"
    Option "NvAGP" "3"
    Option "AllowGLXWithComposite" "true"
    BusID "PCI:1:0:0"
    EndSection

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.