Forum Linux.debian/ubuntu Problème de régulation des ventilateurs sur Trisquel

Posté par (page perso) .
Tags : aucun
1
15
oct.
2010
Bonjour,

Je viens d'installer de recevoir un nouveau disque dur et j'ai décidé de migrer de Ubuntu à Trisquel. Mais j'ai un petit problème !
En effet, mes deux ventilateurs (CPU et Chassi) tournent tous les deux à plein régime (2000RPM), ce qui fait un bruit extrêmement incommodant.

Note : Il n'y a aucun problème sur Windows Seven et j'ai modifié les réglages dans le bios.
Ma carte mère : J'ai une Asus P7P55D-E PRO, en Intel P55 sur socket 1156

Je cherche donc un logiciel, un moyen, une technique, afin de pouvoir gérer à la main ou automatiquement la vitesse de mes ventilateurs.

Merci d'avance pour votre aide.
  • # lm-sensors

    Posté par . Évalué à 3.

    Hello,
    Essais d'installer le paquet lm-sensors, tu a un daemon dedans qui te permet d'avoir une régulation automatique de la vitesse des ventilateurs, si non regarde si ta carte mère propose une fonction de régulation automatique indépendant de l'OS

    http://www.lm-sensors.org/wiki/Documentation
    • [^] # Re: lm-sensors

      Posté par (page perso) . Évalué à 1.

      Merci beaucoup pour votre réponse.

      J'ai passer de nombreuses heures à configurer lm-sensor et ça marche, maintenant mes deux ventilateurs fonctionnent à vitesse variable, je suis content !
      Encore merci.

      Mais malheureusement, le problème ne s'est pas résolu pour autant car je me suis tromper de cible !
      Je ne m'en était pas rendu compte, mais en fait c'est le ventilateur de ma carte graphique qui tourne beaucoup trop vite et qui fait énormément de bruit.
      Je n'ai pas ce problème sur Ubuntu, le ventilateur tournant à une vitesse correcte. C'est encore mieux sous Windows, le ventilateur s'arrête presque totalement dans une utilisation 2D et tourne à plein régime dans les jeux vidéo.

      Comment faire ? Actuellement, je ne peux pas utiliser linux plus de 10 minutes avant d'avoir du sang qui me sort des oreilles.
      J'ai essayé d'installer les drivers privateurs de ATI mais même en allant dans le Control Center je ne trouve aucune option me permettant de remédier à mon problème.

      Merci pour votre aide.

      PS : J'ai une ATI HD 4850 de marque Sapphire
      • [^] # Re: lm-sensors

        Posté par . Évalué à 1.

        J'ai une ATI 5870, et j'ai la même chose tant que le driver n'est pas correctement chargé, dés que j'allume le PC j'ai le ventilateur qui commence a tourner de plus en plus vite, et il ralentis qu'au moment où un WM prend la main (Que ca soit Windows ou X.org), j'ai pas encore testé Ubuntu 10.10 (carte mère KO :(..), mais vérifie que ton driver graphique est bien chargé comme il faut (Compiz fonctionne correctement ?).

        Bizarrement j'avais pas du tout ce problème avec ma vielle ATI 4650

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.