Forum Linux.debian/ubuntu Probléme configuration Asus

Posté par . Licence CC by-sa
Tags : aucun
1
22
jan.
2015

Bonjour à tous,
je viens d'installer Ubuntu-gnome 14.04.1 en 64bits sur Asus x751ma en étant confronté à uefi et je m'en suit bien sorti, par contre des raccourcis fn ne fonctionnent pas (rétroéclairage fn+f5 fn+f6 et la désactivation du wi-fi fn+f2).
Le Bluetooth ne détecte rien.
Grand fan de ubuntu-gnome, je voudrais savoir si vous connaissiez une astuce.
J'ai commencé sur samsung r730 et grace à samsung-tool tout était fonctionnel, pour asus je ne trouve pas…
Dans l' attente d' une réponse de la communauté.
Ps: j' ai contacté asus qui ne savent pas.
Merci Robinwood

  • # acpi-support ?

    Posté par . Évalué à 1. Dernière modification le 23/01/15 à 22:41.

    Hello,

    en faisant un sudo apt-cache search asus j’obtiens une liste dont acpi-support

    sudo apt-show acpi-support (extrait)

    Ce paquet contient des scripts pour réagir à divers événements ACPI. Il n'inclut que des scripts pour des événements pris en charge de manière
    fiable sur des plate-formes différentes.
    Ce logiciel est capable de :
    * détecter si l'alimentation secteur est branchée ou débranchée, si le couvercle est fermé et si l'utilisateur appuie sur certains boutons non-standard (portables Asus, IBM, Lenovo, Panasonic, Sony et Toshiba)
    * mettre en veille, en hibernation ou faire redémarrer l'ordinateur, en contournant les éventuels défauts des périphériques
    * régler la luminosité de l'écran sur certains ordinateurs portables

    Tu as essayé ce paquet ?

    Julien_c'est_bien (y'a pas que Seb)

  • # acpi-support

    Posté par . Évalué à 1.

    Merci de votre réponse. mais acpi-support est deja installé sur ma machine.

    Je viens de tenter la modification de grub fichier /etc/default/grub avec ajoutant "acpi_osi=" de la façon suivante :
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi="
    sudo update-grub
    suivi d'un reboot.

    et la désactivation du wi-fi (fn+f2) marche, les raccourcis luminosité (fn+f5 et fn+f6) apparaissent mais n' ont pas d' influence.

    Si vous avez une idée….

    Merci d' avance.
    Robinwood

    • [^] # Re: acpi-support

      Posté par . Évalué à 0.

      La dernière fois que j'ai eu un soucis de ce type sur un asus, j'ai mis un raccourci/lens sur le dashboard pour gérer la luminosité. J'ai même pas cherché une seconde à faire fonctionner les touches de luminosité
      J'ai installé le ppa puis l'"indicator"
      Indicator brightness: Permet de regler la luminosite de l'écran (ppa:indicator-brightness/ppa1))

      Plus d'infos sur cette page http://doc.ubuntu-fr.org/indicator-applications

      Julien_c'est_bien (y'a pas que Seb)

      • [^] # Re: acpi-support

        Posté par . Évalué à 1.

        Merci, de la réponse, je viens d'essayer mes cela ne marche pas, peut-être à cause que j ' utilise gnome-shell.
        Merci tout de même.

        • [^] # Re: acpi-support

          Posté par . Évalué à 2.

          Gnome-Shell !

          J'adore ! Tu as regardé les extensions Gnome Shell ?

          https://extensions.gnome.org/

          Julien_c'est_bien (y'a pas que Seb)

          • [^] # Re: acpi-support

            Posté par . Évalué à 1.

            Moi, aussi je suis un grand fan et j' ai installé beaucoup d' extensions (netspeed, update-notifed, freon, media player indicator, battery statuts).
            Mais extension brithness-indicator ne change rien.
            Homme de goût.
            A bientôt.

            • [^] # Re: acpi-support

              Posté par . Évalué à 1.

              Pour la luminosité résolu en suivant ces indications http://itsfoss.com/fix-brightness-ubuntu-1310/
              Il ne reste que le bluetooth.
              A plus.

              • [^] # Re: acpi-support

                Posté par . Évalué à 2.

                Résolu pour la luminosité en suivant ce lien [url]http://itsfoss.com/fix-brightness-ubuntu-1310/[/url] et en modifiant grub comme dit précédemment, et deux trois reboot pour que ça fonction vraiment.
                Il me reste que le bluetooth et l' activation du pad (fn+f9).
                A plus.

                • [^] # quelques détails

                  Posté par . Évalué à 1.

                  I y a aussi le Bluetooth et le lecteur de carte sd…Merci, si vous avez des idées.

                  • [^] # Re: quelques détails

                    Posté par . Évalué à 1.

                    Le lecteur de carte sd marche, il me reste le pad (fn+f9) et le Bluetooth…

                    • [^] # Re: quelques détails

                      Posté par . Évalué à 1.

                      Je continu mon monologue.
                      J' ai quasis tout configurer (voir autre discussion sur ce pc), il ne me manque qu' à faire marcher le Bluetooth et la désactivation du pad (fn+f9).
                      xinput set-prop 15 "Device Enabled" 0
                      désactive le touchpad et
                      xinput set-prop 15 "Device Enabled" 1
                      active le touchpad.
                      Je ne sais pas les assigner à la touche fn+f9.
                      Si vous avez des idées…
                      Merci d' avance.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.