Forum Linux.debian/ubuntu Samba 3.5.6 ou 3.6.3 via backport dans debian sqeeze 6 production

Posté par .
Tags : aucun
1
21
mar.
2012

Bonjour,

J'ai monté un serveur samba sous debian sqeeze qui sera utilisé en production.
J'ai presque tous fini et je me suis rendu compte que samba a sortie une version 3.6.3.
J'ai actuellement la version 3.5.6 proposée dans les paquages debian squeeze.

J'ai cru comprendre que la version 3.6 de la branche samba est d'autant plus compatible avec Windows 7 et Windows server 2008.

Ma question est la suivante, à votre avis, pour un serveur en production, est-il censé d'utiliser la version samba 3.6.3 en dépôt backport?
Samba 3.6.3 est-elle utilisable en production?
Activer le protocole smb2 dans cette version de samba est supporté par windows xp?
Samba 3.6 est-il compatible avec les smbldap-tools?

Merci d'avance pour vos réponses.

  • # Hmm

    Posté par (page perso) . Évalué à 2.

    Si tes postes seven fonctionnent avec le paquet officiel non backporté, te prend pas la tête…

    Ici, j'ai un serveur Samba sous Squeeze qui sert de serveur de fichiers avec auth sur un AD Microsoft, ca fonctionne au poil avec les clients Seven.

    Par contre, pour la partie DC, j'ai pas eu l'occasion de tester depuis 3/4 ans mais à l'époque ca fonctionnait déjà bien donc aucune raison que cela ne passe pas avec le samba de sqeeze…

    • [^] # Re: Hmm

      Posté par (page perso) . Évalué à 2.

      On est 100% serveur Debian Squeeze (donc pas de AD Windows), cela marche avec Seven moyennant une clef de registre avant d'intégrer le domaine.

      Pour LDAP, en pratique, le contrôleur de domaine communique directement avec avec le serveur LDAP. Je pense que la couche smbldap est assez fine pour ne pas être forcément essentielle. Je dois avoir encore 4 versions de Debian qui fonctionne encore avec ce domaine Windows !

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.