Forum Linux.debian/ubuntu Windows sous "virtual-machine"

Posté par . Licence CC by-sa
Tags : aucun
0
16
déc.
2017

bonjour a tous

je suis sous Ubuntu gnome et j' essaye de faire tourner windows sous virtual box mais j' ai du configurer un truc…

maintenant aux démarrage du pc CDBOOT: cannot boof from cd code 5 je ne sais pas ce que veux dire ce message et j' aimerai que vous m'aideriez a configurer virtual box pour installer Windows sous ubuntu via virtual machine !

merci a tous

Forum Linux.debian/ubuntu Grub: Enlever le temps d'attente

Posté par (page perso) . Licence CC by-sa
Tags :
3
10
déc.
2017

Bonjour,

Après plusieurs tentatives, je ne parviens pas à enlever les 10 secondes d'attentes que j'ai au démarrage de mon PC. Voici le contenu actuel de mon fichier /etc/defaut/grub:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM
(...)

Forum Linux.debian/ubuntu menu et terminal disparu

Posté par . Licence CC by-sa
Tags :
0
10
déc.
2017

bonjour
je suis sous mint 17.2 serena
je suis a jour du systeme, bien stable
je cherchais a faire des modifications dans l affichage de mes pages polices , tailles, couleurs etc
j ai du faire une mauvaise manip car mon MENU a gauche a totalement disparu
je n ai plus accès au net , au terminal, a rien quoi.il me reste juste les icônes de mes dossiers sur le bureau- photos, mp3 etc-. je ne trouve même pas le (...)

Forum Linux.debian/ubuntu Sources.list debian.security.org

Posté par . Licence CC by-sa
Tags : aucun
3
1
déc.
2017

Bonjour,
Je voulais savoir si il était normal que http://security.debian.org/ ne soit proposer ou imposer en https dans le sources.list de debian ?

Car, personnellement, je ne vois pas l'intérêt de mettre un dépot en https, comme par ex : https://pkg.adfinis-sygroup.ch/debian/ , si le dépot security de debian ne le soit pas.

Forum Linux.debian/ubuntu Error opening directory '/home/zaza/perso

Posté par . Licence CC by-sa
Tags : aucun
0
27
nov.
2017

bonjour j'ai modifié les permissions d'accés sur un dossier en utilisant l'onglet - permission puis aucun accés
actuellement je n'arrive plus àle rendre accessible en utilisant l'onglet - permission puis lecture ecriture
j'obtiens les messages suivants

Error opening directory '/home/zaza/perso
Permission non accordée.
Vous pouvez m'aider ? merci d'avance.

Forum Linux.debian/ubuntu Erreurs au démarrage

Posté par (page perso) . Licence CC by-sa
Tags :
0
24
nov.
2017

Salut,

depuis quelques jours au démarrage de ma Xubuntu, j'ai des fenêtres (3 ou 4) d'erreur qui s'affichent … mais qui demandent juste d'envoyer des rapports : pas plus d'info.

Il y a probablement un logiciel qui a du mal à démarrer … mais comment savoir lequel. J'ai regardé dans dmesg … et je n'y ai rien vu d'extra-ordinaire (il me semble) : juste des conflits GPIO.

Est-ce que quelqu'un aurait une idée pour trouver le(s) coupable(s) ?

Merci d'avance.

Forum Linux.debian/ubuntu enregistrement audio automatique

Posté par . Licence CC by-sa
0
18
nov.
2017

Bonjour à la communauté,
Je suis à la recherche d'une commande sous debian pour démarrer un enregistrement audio automatiquement, la stopper quand on a un silence, l'enregistrer dans un format audio en le nommant en fonction de la date et de l'heure. Le tout en ligne de commande car je n'ai pas d'accès physique à mon serveur.
Il y a bien Audio-Recorder (https://launchpad.net/audio-recorder/) mais qui se pilote via une interface graphique.
Avez-vous quelque chose à me proposer? Je (...)

Forum Linux.debian/ubuntu Souris récalcitrance

Posté par . Licence CC by-sa
Tags :
1
15
nov.
2017

Bonjour,

J'ai acheté une souris "à 3 balles" il y a quelques temps, et elle veut pas bouger le curseur quand je bouge la souris…

$ lsusb
...
Bus 002 Device 008: ID 3938:1031  
...

Voila la coupable : pas de ref usb…

Pourtant:

# dmesg -w[14104.604061] usb 2-3: new full-speed USB device number 11 using ohci-pci
[14104.828537] usb 2-3: New USB device found, idVendor=3938, idProduct=1031
[14104.828543] usb 2-3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[14104.828546] usb 2-3: Product:
(...)

Forum Linux.debian/ubuntu Importer des fichiers dans un Chroot Stretch i386 sur un système amd64

Posté par . Licence CC by-sa
Tags :
2
12
nov.
2017

Bonjour à tous et à toutes,
Salut les Gens !

La position du problème est simple : mon vieux scanner Epson a besoin d'un firmware propriétaire qui n'est plus fourni que par un rpm i386.

Mes tentatives de transformer ce paquet en deb par le truchement d'alien échouent car ma Debian Stretch est x64.

Après recherche, la solution de créer un chroot Stretch m'a semblé parfaitement adapté à mon besoin et je m'en suis remis à la très efficace page du (...)

Forum Linux.debian/ubuntu Problème persistance kali - clef usb bootable

Posté par . Licence CC by-sa
0
30
oct.
2017

Bonjour à tous,

Après avoir écumé le net à la recherche d'un solution, je m'en remets à poster ici. J'ai déjà vu un sujet ressemblant mais ce dernier ne contenait ni réponses et divergeait légèrement de mon cas.

Mon but: pouvoir lancer Kali en persistence mode à partir d'une clef USB sur mon ordinateur personnel. Cette dernière est déjà configurée comme il faut (elle fonctionne sur un autre ordinateur [fixe]). Je peux lancer mon installation avec virtualbox sur mon ordinateur (...)

Forum Linux.debian/ubuntu sftp active directory

Posté par . Licence CC by-sa
0
3
nov.
2017

Bonjour à tous!

Je cherche une solution pour configurer un serveur sftp avec des comptes AD.
Le serveur Debian est déjà intégré dans l'AD est nous pouvons nous connecter en ssh (filtre appliqué sur les groupes n'appartenant pas à l'IT).
De plus nous avons mis en place un système de "profile itinérant" avec nfs et aufofs.

Mais je ne trouve pas de tutos qui répondent à mon besoin.

Si vous avez une proposition ou une expérience; votre aide est la (...)

Forum Linux.debian/ubuntu Impossible d'installer des applications

Posté par . Licence CC by-sa
Tags : aucun
0
31
oct.
2017

Bonjour je suis sous linux mint et je voudrais installer VLC media players, donc je me rend dans le gestionnaire d'application(logiteque)
mais là impossible d'installer d'application, idem pour le terminal.
Donc je regarde un peut et je vois

: Version : 2.2.2+git20170721+r59033+56~ubuntu16.04.1

Taille : 0o à télécharger, 0o d'espace disque requis
Donc je me suis peut-être dis c'est un problème au niveau du disque dur.
ce message est pareille pour toutes les autres applications

donc voilà merci de votre réponse

Forum Linux.debian/ubuntu Partage Dossier Sur Disque Secondaire

Posté par . Licence CC by-sa
Tags : aucun
0
2
nov.
2017

Bonjour,

Sous Ubuntu 14.04, je n'arrive pas à partager un dossier d'un disque secondaire fraîchement formaté en EXT4 avec Gparted. Pourtant si je fais la même opération avec un dossier situé sur le bureau cela fonctionne sans problème.

Qu'est ce que je fais mal et comment y remédier ?

Merci

Forum Linux.debian/ubuntu lftp > output_file --> problème output_file vide

Posté par . Licence CC by-sa
Tags :
0
25
oct.
2017

Bonjour,

J'ai un problème pour récupérer la sortie standard d'une commande lftp exécuté à partir d'un script shell sans avoir de soucis en exécutant cette même commande directement sur mon bash :

Lancement manuel :
~$ lftp -u 'user','passwd' ftp://x.x.x.x -e "set ssl:verify-certificate false ; mirror -e -n -P 3 / x.x.x.x/johndoe/ ; quit" > 'log/johndoe.log'
~$ cat log/johndoe.log
Total : 365 répertoires, 1050 fichiers, 0 liens symboliques

Si je lance « root@aaaaa:/srv/scripts# su -l -c "tk_lancement.sh" toto » qui contient :

....
TIMER="`date
(...)

Forum Linux.debian/ubuntu Demande du mot de passe ubuntu 17.10

Posté par . Licence CC by-sa
Tags : aucun
1
28
oct.
2017

Bonjour,
Sous Ubuntu 17.10, j'avais enlevé la demande d'identification quand je démarre. Ce matin, il me demande mon mot de passe, je le rentre et surprise, mon mot de passe n'est pas reconnu,
j'ai testé aussi en clavier qwerty, idem.
Du coup je ne peut plus me connecter. Existe t'il une solution ? Suis dans la panade.
Bilou

Forum Linux.debian/ubuntu grub error: `symbol_efi_secure_boot' not found

Posté par . Licence CC by-sa
0
28
oct.
2017

Bonjour,
j'avais un dual-bool entre Windows 8 et Debian avec un GRUB qui marchait bien.
Après j'ai installé Archlinux dans une partition chiffrée, à l'installation il a reconfiguré le GRUB sans y remettre Windows.
J'ai alors utilisé un live USB de boot-repair, qui a trouvé Windows et Debian mais malheureusement pas Arch.
Et quand je boot sur Debian le GRUB me dit:

error: `symbol_efi_secure_boot' not found.

alors que j'avais essayé avec et sans l'option SecureBoot de boot-repair, et que j'avais (...)