Forum Linux.débutant Cadenas sur dossiers

Posté par . Licence CC by-sa
Tags : aucun
1
6
jan.
2018

J'ai un cadenas sur tous mes dossiers. je suis allée dans propriété pour passer en écriture/lecture car ils étaient lecture seule mais ça ne marche pas
Pourriez-vous m'aider sachant que je ne suis pas douée en informatique
Je vous remercie bonne soirée

  • # Changement?

    Posté par (page perso) . Évalué à 3 (+1/-0).

    Il faut chercher qu'est-ce qui a changé :
    - soit tu as changé le compte utilisateur, qui n'a plus ses droits sur ces dossiers;
    - soit il y a eu un erreur sur le disque, et la partition a été mise en lecture seule par sécurité.

    Pour étudier ça, il te faut regarder les dernières lignes de la commande dmesg par exemple.

    ⚓ À g'Auch TOUTE! http://afdgauch.online.fr

  • # Sauvegardes

    Posté par . Évalué à 2 (+1/-0).

    Hello,

    Dans le doute, sauvegarde tous tes documents persos, par exemple sur un disque dur externe (opération à effectuer en priorité).

    Ensuite peux-tu lancer un terminal et tapper la commande df -h et nous envoyer le résultat pour voir si le disque est plein ?

    Si ce n'est pas le cas, c'est peut-être signe qu'il est temps de changer le disque car il se meurt.

  • # cadenas

    Posté par . Évalué à 2 (+1/-0).

    Je vous remercie pour vos réponses
    En fait, il se passe qq. chose d'un peu bizare, vous avez dit ..
    Mon disque à deux partions : linux et windows
    J'ai voulu regarder, sous linux, mes dossiers photos qui se trouvent dans dd externe et là, tous mes dossiers ont un cadenas. Le cadenas n'y étais pas avant hier, donc je suppose que j'ai fait une mauvaise manip sans en avoir conscience
    Par contre, lorsque je regarde mes photos sur mon dd externe avec windows, là je n'ai pas de cadenas
    Merci a vous

    • [^] # Re: cadenas

      Posté par (page perso) . Évalué à 2 (+1/-0).

      Bonjour,

      quel est le formatage de ton disque externe ?

      Si c'est FAT32 il ne devrait pas y avoir de soucis, puisque ce formatage ne gère pas les droits (même si ça dépend comment il est monté).

      Si c'est NTFS par contre il y a une gestion des droits, donc il faut faire attention.

    • [^] # Re: cadenas

      Posté par (page perso) . Évalué à 5 (+4/-0).

      bijour

      lorsqu'il s'arrête proprement, windows (au moins le 8.x et le 10) prépare le démarrage windows suivant, il verrouille le disque système ntfs et se met en hibernation au lieu d'arrêter complètement la machine

      lorsque tu redémarre son windows, pas de problème, il sait quoi faire pour ouvrir son disque,

      en revanche, si après avoir arrêter windows (arrêté, pas redémarré) tu lances linux, celui-ci voit un disque ntfs qui n'est pas dans un état normal (verrouillé) et il monte le disque en lecture seule par sécurité

      pour éviter ces tracas, dans mon w10, j'ai désactivé la fonction "fast startup" (sous w10, option un peu cachée… dans le paramétrage de la gestion d'énergie)

      Envoyé depuis mon Archlinux

  • # Cadenas

    Posté par . Évalué à 1 (+0/-0).

    alouali, c'est un peu trop technique pour moi, ce que tu me demandes !!
    pralines peux-tu me donner un peu plus d'explication pour trouver dans win 10 ce que tu m'indiques ?
    Un grand merci à tous les deux

    • [^] # Re: Cadenas

      Posté par (page perso) . Évalué à 1 (+0/-0).

      je tape sur la touche Win
      puis je saisi "Param", la recherche me propose alors de lancer "Paramètres",
      je clique ensuite sur le premier icône "Système",
      puis sur "Alimentation et mise en veille",
      puis sur "Paramètres d'alimentation supplémentaire",
      puis, dans l'écran qui vient s'ouvrir, sur "Choisir l'action du bouton d'alimentation",
      puis sur "Modifier des paramètres actuellement non disponibles",
      puis, en bas de la page, tu décoches "Activer le démarrage rapide",
      puis sur le bouton "Enregistrer les modifications"

      voilà, c'est facile windows hein :-) :-) :-)

      Envoyé depuis mon Archlinux

  • # cadenas

    Posté par . Évalué à 1 (+0/-0).

    Merci pralines
    mais le problème n'est pas avec win mais avec linux, car, comme je l'ai précisé, je n'ai pas de cadenas sous windows

    • [^] # Re: cadenas

      Posté par (page perso) . Évalué à 1 (+0/-0).

      et pourtant :-)
      je connais déjà 2 façon de générer ce comportement de cadenas sous Linux sur des fichiers d'un disque Windows

      • arrêt sauvage (plantage) d'un windows, suivi d'un redémarrage sous linux ---> par précaution, linux monte le disque windows en lecture seule parce qu'il a vu que le disque n'avait pas été proprement arrêté

      • depuis quelques semaines, je fais mumuse avec le multiboot linux/windows10 et j'ai rencontré ce problème de disque en lecture seule sous linux, problème résolu en désactivant le démarrage rapide de windows

      est-ce que tu as tenté la manip que je t'ai indiqué ?
      comment arrives tu sous linux ?
      en mettant la machine sous tension, ou bien en redémarrant depuis windows ?

      Envoyé depuis mon Archlinux

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.