Forum Linux.général luminosité au minimum apres demarrage

Posté par . Licence CC by-sa
Tags :
1
5
juil.
2016

Bonjour,

voilà j'ai un petit soucis, des que je demarre ma slackware j'ai mon ecran qui est noir avec la luminosité au minimum, j'ai fait pas mal de tentative pour regler le probleme mais rien n'y fait, alors voilà je me tourne vers vous pour essayer de remedier a mon probleme…

j'ai réussi a empecher ça dans le fichier grub.cfg en mettant "nomodeset" mais alors je ne sais pas démarrer mon startx :(

peut etre une autre solution

merci a vous

  • # luminosité au minimum apres demarrage

    Posté par . Évalué à 5.

    j'ai trouvé la solution au cas ou ça pourrait interresser quelqu'un….

    dans le fichier /etc/default/grub à la ligne de commande GRUB_CMDLINE_LINUX_DEFAULT="" modifier la par GRUB_CMDLINE_LINUX_DEFAULT="acpi_backlight=vendor" puis faire un grub-mkconfig -o /boot/grub/grub.cfg et le tour est jouer ;-)

    bien à vous

    • [^] # Re: luminosité au minimum apres demarrage

      Posté par . Évalué à 3.

      Même si je n'ai pas ce problème, merci pour avoir posté ta solution.

      Ça créé une source française pour ceux qui auraient le même soucis.

      • [^] # Re: luminosité au minimum apres demarrage

        Posté par . Évalué à 3.

        Pas de soucis… c'est pour ça que je l'ai fait ;-)

        • [^] # Re: luminosité au minimum apres demarrage

          Posté par . Évalué à 3. Dernière modification le 06/07/16 à 00:35.

          Cool. Mon petit doigt me dit que ça doit être lié au hardware utilisé ce bug, étant donné que je n'ai jamais eu à utiliser ce paramètre de boot.

          Trois petites questions :
          - Quelle est la machine en question (ref ou modèle de la machine / carte graphique) ?
          - Quelle est la version du noyau ?
          - Le problème est apparu après une mise à jour ou directement après l'installation ?

          Cela permettrai de donner des pistes pour identifier ce bug.
          Et au passage d'ajouter quelques éléments pour un bon référencement de cette entrée de forum.

  • # Dell

    Posté par . Évalué à 2. Dernière modification le 06/07/16 à 11:58.

    J'ai eu le même genre de souci ici, sur un vieux portable Dell Latitude E6400 équipé d'une carte graphique nVidia Quadro et tournant sous Linux Mint 17.x (Ubuntu Trusty donc)

    La différence c'est qu'à chaque boot, j'avais la luminosité au maximum, jusqu'à ce que je rajoute

    acpi_backlight=vendor

    dans mes options de boot.

    La version de noyau initial de mon install Mint était 3.13 mais les symptômes (et la solution) sont identiques avec un 3.16, 3.19, 4.2 et 4.4

    Je subodore que tout ça ressemble plus à une feature qu'à un bug ;-)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.