• # Si, ça existe !

    Posté par (page perso) . Évalué à 1.

    Je ne suis plus sur openSUSE depuis une éternité… Mais Google est mon ami et j'ai trouvé le lien suivant :
    https://software.opensuse.org/package/cryptkeeper

    La version proposée (la 0.9.5, qui est la toute dernière) est notée comme instable. Chez Gentoo Linux, elle aussi considérée comme instable. Sinon, le site officiel est :
    http://tom.noflag.org.uk/cryptkeeper.html

    Have fun!

    • [^] # Re: Si, ça existe !

      Posté par . Évalué à 1.

      Pour le premier lien, je ne vois pas de disponibilité pour Opensuse Leap 42.1

      Pour le site officiel, j'ai essayé ça une fois le programme téléchargé:

      zypper install cryptkeeper-0.9.5.tar.gz
      et le résultat est :

      zypper install cryptkeeper-0.9.5.tar.gz
      Chargement des données du dépôt...
      Lecture des paquets installés...
      'cryptkeeper-0.9.5.tar.gz' n'a pas été trouvé parmi les noms de paquets. Essai parmi les capacités.
      Aucun fournisseur de 'cryptkeeper-0.9.5.tar.gz' trouvé.
      Résolution des dépendances des paquets...
      
      Rien à faire.
      

      Et rien n'a été installé.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.