Journal (k)UBUNTU et password

Posté par .
Tags : aucun
0
4
avr.
2005
un petit problème après une récente installation de kubuntu sur une machine, je constate que mes passwords avec caractères accentués vers mon serveur/passerelle (VNC, SSH ou SMB) ne sont plus acceptés...

Pourrait-ce être du à ce problème UTF-8 ?

Si oui, quelle solution ?
Sinon, une idée ?

enore une autre remarque, il me semble que la saisie du password (accentué aussi) lors de l'install a déraillé de la mm manière :
après redémarrage, pas moyen de saisir ce password dans kdm, il marchait uniquement en tty1 (heureusement ;o)

ça doit faire l'objet d'un bug report kubuntu ?
  • # config clavier

    Posté par . Évalué à 3.

    Perso j'ai rencontré un petit probleme avec la configuration clavier.

    J'ai choisi la locale francaise pour avoir les packet en langue de moliere, mais j'ai gardé mon clavier US, pour coder, c'est plus pratique.

    Il a configuré correctement le clavier que pour la console et encore, la config X11 n'est généré qu'en prenant en compte la préférence locale..


    Donc, si tu as une config similaire a la mienne, gaffe a ce que tu n'aie pas tapé ton mot de passe avec une config clavier différente de ce que tu t'attendait.
  • # La réponse sur le forum de la communauté

    Posté par (page perso) . Évalué à 2.

    http://forum.ubuntu-fr.org/viewtopic.php?id=1668(...) Je suppose que c'est le meme probleme
  • # Solution bourrin !

    Posté par . Évalué à 2.

    1 - Installe un serveur telnet sur ta passerelle.
    2 - Demarre un ethereal sur ton client.
    3 - Connecte toi en telnet.
    4 - Regarde la tête des caractères qui sont envoyés au serveur.

    J'avais prévenu, c'est bourrin :op

    Rem : Pourquoi un telnet ? Parce que les passes sont en clair.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.