Forum général.cherche-matériel configuration tablette wacom [resolu]

Posté par . Licence CC by-sa
Tags : aucun
0
13
avr.
2017

Salut à tous,
Alors voila j'ai comme un souci avec un tablette graphique wacom.
J'ai acheté d'occasion une wacom intuo. Avant de l'acheter, je la teste sur mon ordi taf, un portable HP avec mageia 5. Elle est reconnue sans rien faire.
Arrivé à la maison, je fait un essai sur un ordi fixe avec mageia 5 et la rien !
Je reteste sur un autre portable avec mageia 5 aussi et la pas de pb ça juste marche.
J'essaye encore sur un autre (un portable avec ubuntu) ca marche sans rien faire !
LE pb c'est que c'est sur le fixe qui a un grand écran idéal pour le graphique que je veux l'utiliser.
Elle est vue avec lsusb :
Bus 003 Device 003: ID 056a:033c Wacom Co., Ltd
MAis c'est tout.
Si vous avez des suggestions, je suis preneur.

  • # installer le paquet qui va bien

    Posté par . Évalué à 4.

    xorg-wacom, un truc dans le genre.

    ou comparer la liste des paquets entre les machines.

    • [^] # Re: installer le paquet qui va bien

      Posté par . Évalué à 1.

      Je n'avais pas pensé à regarder mais
      sortie de la commande rpm -qa | grep wacom :
      sur le PC OK j'ai :
      lib64wacom2-0.11-1.mga5
      x11-driver-input-wacom-0.26.1-2.mga5
      libwacom-0.11-1.mga5

      Sur le fixe qui ne marche pas j'ai :
      lib64wacom2-0.11-1.mga5
      wacomtablet-2.0-4.mga5
      libwacom-0.11-1.mga5
      wacomtablet-kcmodule-2.0-4.mga5
      wacomtablet-kded-2.0-4.mga5
      x11-driver-input-wacom-0.26.1-2.mga5

      J'ai plus de choses en relation avec wacom sur celui qui ne marche pas.
      Ensuite j'ai essayé la commande lsmod -grep wacom
      sur le PC OK j'ai comme sur celui qui ne marche pas :
      wacom 80798 0
      hid 114433 3 wacom,hid_generic,usbhid

      Donc je patauge toujours…
      Je dois enlever des rpm qu'il y a en plus sur celui qui ne marche pas ??? ca me parait étrange
      Merci et si il y a d'autres idées, je suis toujours preneur.

  • # marche toujours pas

    Posté par . Évalué à 1.

    bon toujours rien mais un peu de nouveau
    il y a un utilitaire en ligne de commande xsetcaom.
    Sur un portable ou ca marche ça me retourne :
    xsetwacom --list devices
    Wacom Intuos PT S 2 Pen stylus id: 14 type: STYLUS
    Wacom Intuos PT S 2 Pad pad id: 15 type: PAD
    Wacom Intuos PT S 2 Finger touch id:16 type: TOUCH

    La ou ca ne marche pas, la même commande retourne rien…

    A part ça je patauge toujours !

  • # RESOLU

    Posté par . Évalué à 3.

    Bon pour que ça marche sur un PC et pas sur l'autre avec la même distrib c'est quand même bien qu'il devait y avoir une différence. Ben pas de magie, le PC fixe sur lequel ça ne marchait pas trainait un vieux noyau. Apres une mise à jour tout roule.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.