Forum général.général Problème débit téléphonique sur prise rj45

Posté par .
Tags : aucun
4
9
déc.
2011

Bonsoir

Après avoir beaucoup cherché, je me tourne vers un éventuel érudit sur le câblage téléphonique...

Les faits :

Je souhaite remplacer une antique prise téléphonique murale en T de 20 ans d'âge par un prise murale RJ45 cat 6.
Je suis en dégroupé total chez Free, cela me permettra donc de me débarrasser du filtre adsl (et ainsi gagner de la place pour coller un meuble devant).

J'ai donc transposé la paire dédié à la ligne téléphonique (gris/incolore, en position 1 et 2 sur la prise en T [¹]) vers les position 4 et 5 (bleu /blanc-bleu) sur la prise RJ45.
J'ai laissé de coté tous les autres fils (comme lu sur de nombreux forums).

Je relie donc ma freebox à la prise rj45 par un câble standard rj11, la freebox se synchronise, j'ai l'heure qui s'affiche et internet qui fonctionne.
Jusque là tout va bien, ça m'a pris 5 minutes et je suis content

Sauf que mon débit est divisé par 5. J'avais grosso modo du 8 mega soit ~ 1 Mo/sec en débit max (téléchargement d'une iso sur le ftp de free. Suite à mon changement de prise en rj45, j'ai environ 220 Ko/sec. Je suis donc déçu.

Comme j'avais acheté la prise 1er prix à 2 euros avec un système pas top pour le branchement, j'ai donc fait l'effort d'acquérir une prise plus haut de gamme (5 fois plus chère) avec une solution de câblage tip top mais j'ai le même débit malheureusement (toujours 5 fois moins).

Pour info, j'ai une autre prise en T dans l'appart, si je connecte la freebox dessus avec son câble d'origine avec le filtre, je retrouve mon débit. J'ai aussi essayé de changer le câble RJ11 entre la freebox et le prise RJ45.

Ma question est donc pourquoi mon débit chute-t-il alors que j'ai grandement simplifié et rénové ma connectique. Ai-je oublié ou mal fait quelque chose à votre avis ?

¹ (edit): correction de la couleur et de la position du second fil de la connexion téléphonique (voir détail post ci dessous)

il fallait utiliser : gris/ incolore rose, en position 1 et 2 3

  • # autre prise, meme ligne => phenomene d'antenne

    Posté par . Évalué à 2.

    simplifie tes branchements, deconnecte les fils qui vont à ta deuxieme prise.
    tu limiteras les phenomenes d'antennes et les parasites qui remontent dans les fils.

    verifie aussi tes continuités, si ca se trouve sur les 2 fils tu n'en as qu'un de branché

    • [^] # Re: autre prise, meme ligne => phenomene d'antenne

      Posté par . Évalué à 1.

      Merci pour ta réponse.

      Mais comme je l'ai écrit j'ai mon accès internet qui fonctionne, je ne pense donc pas que la continuité soit en cause.
      Seul le débit a diminué, J'avais bien 1 Mo/s sur ce câble avant de changer la prise avec la seconde prise en l'état.
      La seule différence dans mon installation, c'est que j'ai même moins de fils branchés puisque les paires non utiles a priori pour la téléphonie ne sont plus connectés).
      Pourquoi l'ancienne prise dans les mêmes conditions permettait un meilleur débit ? S'il y avait un phénomène d'antenne comme tu écris, il aurait existé avant également, non ?
      Je m'attendais au même débit voire mieux.

      La prise de marque Legrand a un système "automatique qui permet de dénuder automatiquement le fil lors du branchement, je pense donc pouvoir faire confiance à la liaison prise <-> fil "mural" du téléphone.
      Y a t il un moyen d'évaluer la qualité du branchement (avec un multimètre peut être ?)

      Je comptais déconnecter la seconde prise une fois la nouvelle prise RJ45 "validée" et espérer gagner un peu plus de débit mais pour le coup, je voudrais d'abord comprendre pourquoi je perds autant de débit sans autre modification que la prise murale (en plus cela me laisse une prise de secours pleinement fonctionnelle pendant mes tests).

      • [^] # Re: autre prise, meme ligne => phenomene d'antenne

        Posté par . Évalué à 4.

        parce qu'avec l'ancienne prise, tu passes derriere un filtre
        le filtre eliminant les parasites liés au phenomene d'antenne de tes differentes prises sur ton installation.

        tu peux tenter avec l'ancienne prise, sans le filtre (avec une prise T<->RJ11 de telephone)
        tu verras le debit que tu as.

        si tu es chez Free, dans sur la tv dans l'ecran des "paremetres reseau" tu vois l'attenuation, les taux d'erreur.

        me sembe que sur une livebox tu peux voir le debit de synchro

    • [^] # Re: autre prise, meme ligne => phenomene d'antenne

      Posté par . Évalué à 2.

      N'oublie pas de mettre les fils non utilisés a la masse, et met quand meme un filtre (pas forcément au niveau de la prise..)

  • # Fraîcheur de vivre

    Posté par (page perso) . Évalué à 3.

    je rejoins Neox: il y a (probablement) un phénomène d'antenne ou de contact.

    L'extrémité des fils télécom (gris/incolore) est souvent oxydée. Tu dois les couper pour que les "dents" de ta prise RJ45 mordent dans du métal frais.
    Si c'est déjà fait, je ne sais pas.

    À tout hasard, retente avec ta prise d'origine histoire de vérifier.

  • # L'erreur est humaine

    Posté par . Évalué à 10.

    Re

    Bon, j'avais fini par faire ce que viens de proposer Kerro, c'est à dire de remonter la prise d'origine (malgré son état) avec les deux fils nécessaires (j'avais déjà sectionné les extrémités oxydées).

    Et cela ne fonctionnait pas.

    J'ai donc démonté une prise T mâle et en voyant la connectique, j'ai compris mon erreur : suite à une recherche sur les forums concernés, j'ai suivi un tuto qui donnait les couleurs de fil à prendre en compte (gris et incolore ou rose).
    Mon malheur fût que dans mes câbles j'ai un fil translucide qui était branché à la position 2 de la prise T et un rose sur la position 3 que je voyais plutôt beige ! J'avais donc pris le translucide pour celui qui m'intéressait
    Or sur un autre tuto (je viens de vérifier), quelqu'un parlait effectivement de la position 3 pour le second fil à conserver.

    Les bons fils à prendre ne compte sur la prise en T sont donc le gris en 1 et le rose en 3.

    Le schéma type (avec ma vision des couleurs ;p), si ça peut servir à quelqu'un d'autre.

       gris - 1 | 2 - translucide
       rose - 3 | 4 - mauve
       bleu - 5 | 6 - jaune
    violet - 7 -+- 8 - orange
    
    

    J'ai recablé ma prise RJ et c'est tout bon, mon débit est de retour

    Merci beaucoup pour votre aide.

    • [^] # Re: L'erreur est humaine

      Posté par . Évalué à 7.

      en fait la couleur importe peu puisque dependant de l'epoque ou ta maison a été cablée, de la norme en vigueur à ce moment là, ou encore du nombre de ligne presente.

      ce qu'il faut retenir de tout ca :

      • la paire de fils qui amene le telephone est toujours sur 1/3, les autres fils etant pour les renvois ou pour d'autres lignes (il faut alors un doubleur dans la prise T pour remettre toutes les lignes sur la multiprise T en position 1/3

      • l'adsl fonctionne sur un seul fil, mais ca marche moins bien

      • [^] # Re: L'erreur est humaine

        Posté par (page perso) . Évalué à 2.

        en téléphonie si on débranche un fils on a une atténuation de 30dB (de mémoire), mais ça marche.
        Donc ça veux dire que la freebox est du bon matos vus que ça marche avec une atténuation de 30dB (certe moins bien).

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.