Squeeze LTS, c'est parti jusqu'en 2016

Posté par (page perso) . Édité par Benoît Sibaud et palm123. Modéré par Florent Zara. Licence CC by-sa
Tags :
42
1
juin
2014
Debian

Le projet Debian a officiellement annoncé la prise en charge des mises à jour de sécurité pour la version Squeeze jusqu'au 6 février 2016. Il s'agit d'une équipe parallèle à celle des mises à jour de sécurité standard, il faut donc changer le dépôt des mises à jour et la liste de diffusion des messages n'est pas la même.

Tous les logiciels ne sont pas pris en compte et le dépôt squeeze-lts contient un nouveau paquet, debian-security-support qui permet de lister tous les logiciels installés actuellement sur la machine qui n'ont plus de mise à jour, la prise en charge par l'équipe sécurité de Debian prenant fin le 31 mai dernier. Seules les architectures i386 et amd64 sont prises en charge. Les rétroportages (backports) sont aussi inclus dans le lot.

Une partie des questions posées lors de l'annonce préliminaire reste sans réponse, notamment les personnes qui se chargent du boulot. La FAQ précise que cette maintenance sera assurée par un groupe de volontaires distinct de l'équipe sécurité habituelle et par des sociétés utilisant Debian.

Sur la base du succès rencontré par cette LTS (Long-term support), il est possible que cela devienne la norme pour les versions futures de Debian.

  • # Squeeze LTS

    Posté par . Évalué à 3.

    Super !
    Cela va permettre de souffler un peu dans les m.a.j.

    Même si les sorties Debian ne se succèdent pas à un rythme éfrenné, ce n'est pas toujours évident de migrer un lot de serveurs aux fonctionnalités diverses.

    La question est : pourra t'on faire un saut de version d'une LTS à une autre ?

    Par exemple, Squeeze vers Jessie (dans le cas ou jessie est LTS et pas Wheezy)

    • [^] # Re: Squeeze LTS

      Posté par (page perso) . Évalué à 7.

      Par exemple, Squeeze vers Jessie (dans le cas ou jessie est LTS et pas Wheezy)

      Vu que ce n'est pas du tout envisagé que ça déroule comme ça, ça m'étonnerait que ça soit supporté. Si le mouvement LTS a du succès, toutes les version de Debian seront prises en charge pour 5 ans.

      « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

    • [^] # Re: Squeeze LTS

      Posté par (page perso) . Évalué à 3.

      Il est vrai que 1 an pour mettre à jour tuot son parc n'est pas évident. Oui, j'en vois qui rigole au fond de la salle mais quand on a beaucoup de serveur, il y en a toujours quelques uns qui merdent. Et puis, cette mise à jour doit être faites au fil de l'eau en sus du reste.

      Bref, cela me semble une très bonne nouvelle. -1-, tout le monde n'a pas besoin du dernier truc… -2-, on voit qu'autour de Debian arrive a se mettre en place un support long terme sans qu'il y ait une entreprise spécifique derrière. Pour Debian mais surtout pour le logiciel libre, cela me semble une très grande nouvelle.

      Si cela pouvait faire réfléchir certaines entreprises aux logiciels privateurs de ne pas supporter que RH ou Suse, ce serait bien… Je pense à Ansys par exemple….

  • # Y a quelques gros manques

    Posté par . Évalué à 1.

    Je vois que libplrpc-perl n'est plus supporté.
    Or c'est une dépendance de mysql-5.1

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.