Suivi - Administration site Corrections pour le README.md d'installation

#1345 Posté par (page perso) . État de l'entrée : corrigée Licence CC by-sa
Tags : aucun
1
8
mai
2014
  • dans les paquets requis pour le site, il y a libcurl4-openssl-dev, qui est en conflit avec libcurl4-gnutls-dev. Est-ce forcément le -openssl- ? (apparemment pas)
  • dans le README.md on trouve cp config/secret.yml{.sample,} mais en fait le fichier est désormais config/secrets.yml.sample
  • "rvm install 2.1.1" échoue un peu lamentablement si l'utilisateur n'est pas dans le groupe sudo (ou déclaré comme il faut dans /etc/sudoers), vu qu'il fait un sudo apt-get update
$ rvm install 2.1.1
(...)
Updating system..oumph password required for 'apt-get --quiet --yes update': 
..
Error running 'requirements_debian_update_system ruby-2.1.1',
showing last 15 lines of /home/oumph/.rvm/log/1399561537_ruby-2.1.1/update_system.log
(...)
  • "desi install" peut échouer suivant les autorités de certification installées sur la machine
$ desi install
 * No release specified, will fetch latest.
 * fetching release elasticsearch-1.1.1
  * fetching release elasticsearch-1.1.1 from https://download.elasticsearch.org/elasticsearch/elasticsearch/elasticsearch-1.1.1.tar.gz
/home/oumph/.rvm/rubies/ruby-2.1.1/lib/ruby/2.1.0/net/http.rb:920:in `connect': SSL_connect returned=1 errno=0 state=SSLv3 read server certificate B: certificate verify failed (OpenSSL::SSL::SSLError)
    from /home/oumph/.rvm/rubies/ruby-2.1.1/lib/ruby/2.1.0/net/http.rb:920:in `block in connect'
    from /home/oumph/.rvm/rubies/ruby-2.1.1/lib/ruby/2.1.0/timeout.rb:76:in `timeout'
(...)
  • forcer le jeu de caractères sur le CREATE DATABASE linuxfr_rails; avec CHARACTER SET utf8 ?

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.