Suivi - Vieux navigateurs support des vieux navigateurs

#154 Posté par . État de l'entrée : invalide
Tags : aucun
2
22
fév.
2011

Je sais pas ce qui pourrait être envisagé pour que vieux navigateurs qui ne suppose pas html5 ai un rendu lisible.

Une css spéciale suffirait ?

A défaut une version légère (mobile, à imprimer) serait la bienvenue.

  • # Saikoi?

    Posté par (page perso) . Évalué à 3 (+0/-0).

    Qu'entends-tu par vieux navigateur?

    « Rappelez-vous toujours que si la Gestapo avait les moyens de vous faire parler, les politiciens ont, eux, les moyens de vous faire taire. » Coluche

    • [^] # Re: Saikoi?

      Posté par (page perso) . Évalué à 3 (+0/-0).

      De ce que je comprends, tous ceux qui ne supportent pas HTML5, ou a minima les fonctionnalités mises en œuvre par LinuxFr.org version Rails.

      En se basant sur ce site : http://caniuse.com/#agents=desktop&cats=HTML5&nodetails=1&show_conc=1 et en considérant HTML5 dans sa globalité, vieux navigateur engloberait (j'ai pris un support à 50% pour la limite, mais ca reste discutable) :

      • IE8 et prédécesseurs
      • FF 3.5 et prédécesseurs
      • Safari 4.0 et prédécesseurs
      • Opéra 10.5 et prédécesseurs

      Maintenant, ce sont des hypothèses... le mieux est que l'auteur nous précise le navigateur obsolète qu'il utilise pour surfer, ca sera plus simple.

      • [^] # Re: Saikoi?

        Posté par . Évalué à 3 (+0/-0).

        Sur une de mes machines j'utilise FF2.0 et le rendu est assez particulier...

        • [^] # Re: Saikoi?

          Posté par . Évalué à 2 (+0/-0).

          Sur une de mes machines j'utilise FF2.0 et le rendu est assez particulier...

          ici, j'utilise lynx, c'est vrai que c'est imbuvable

          non en fait faut arreter de deconner avec les "vieux" navigateurs.
          on va quand meme pas refaire des CSS pour IE6, FF2, Opera 1.x et netscape ?

          dans les CSS (via les preferences) y a pas mal de choix, dont des CSS pour appareil mobile, ou pour impression.

          • [^] # Re: Saikoi?

            Posté par . Évalué à 3 (+0/-0).

            Il faudrait dans ce cas peut etre mieux organiser les css : a moins de toutes les essayer je n'ai aucune idée de celle pour appareil mobile, ou pour impression.

            Ensuite il faudrait supporter les css par session (mais c'est déja un autre bug).

    • [^] # Re: Saikoi?

      Posté par . Évalué à 2 (+0/-0).

      SeaMonkey 1.1.19 entre autre

  • # Trop peu d'intérêt

    Posté par (page perso) . Évalué à 2 (+0/-0).

    Bon, cette entrée de suivi semble intéresser bien peu de monde et demanderait beaucoup de travail. Elle ne sera donc pas faite et autant la fermer une bonne fois pour toute.

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.