Journal Problème Mandrake 10 CE et lecteur zip ide -> bugzilla?

Posté par (page perso) .
Tags : aucun
0
19
mar.
2004
Cher premier journal,

j'ai le pépin suivant:

une fois la Mandrake 10CE installée sur ma k7s5a, j'ai deux icônes sur le bureau (KDE-Gnome, kif-kif) pour mon lecteur zip 250 IDE (en slave, derrière le HD).

fstab me donne ceci concernant le zip, une fois supermount supprimé pour le zip:

/dev/hdb4 /mnt/zip auto umask=0,user,codepage=850, iocharset=iso8859-15,noauto,sync,exec 0 0

/dev/ide/host0/bus0/target1/lun0/part4 /mnt/zip2 auto umask=0,user,iocharset=iso8859-15,sync,kudzu,codepage=850,noauto,exec 0 0


Mtab me donne ceci (une fois le zip monté):

/dev/ide/host0/bus0/target1/lun0/part4 /mnt/zip vfat rw 0 0
/dev/ide/host0/bus0/target1/lun0/part4 /mnt/zip2 vfat rw 0 0


J'ai beau modifier fstab a mano, à chaque redémarrage, la deuxième ligne réapparait.

J'accède au zip par /mnt/zip, mais /mnt/zip2 ne marche pas.

Ca ressemble au bug suivant: http://qa.mandrakesoft.com/show_bug.cgi?id=8614(...)

D'ou mes questions:
Faut-il déclarer le "bug" sur Bugzilla?
Comment faut-il procéder? (Les champs à remplir me paraissent assez obscurs)


Merci d'éclairer ma lanterne.
  • # Re: Problème Mandrake 10 CE et lecteur zip ide -> bugzilla?

    Posté par . Évalué à 1.

    J'ai le même problème avec un lecteur Zip 100 Mo sur port //.

    La deuxième icône, /mnt/zip2, est apparue alors que j'avais inséré une disquette Zip dans le lecteur pour la première fois et n'a plus disparue depuis.

    Pour accéder à la disquette Zip, je dois par contre obligatoirement passer par /mnt/zip2, étant donné que /mnt/zip pointe bien le lecteur mais ne me permet pas de voir le contenu de la disquette.

    J'ai eu beau cherché, je n'ai encore rien trouvé pour résoudre le problème.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.