gerar a écrit 8 commentaires

  • [^] # Re: meme protocole ?

    Posté par . En réponse au message [abandonné] pure-ftp. Évalué à 1.

    Mon serveur FTP est sur une machine linux(xubuntu) est connecté avec un cable RJ45 sur ma box.
    J'y accède via ftp (avec filezilla) sur deux autres ordinateur portable (un windows et un liunx) connecté en wifi
    Et pour mon android je suis connecté en wifi aussi…

    Et pour tous j'utilise le même login/mot de passe

  • [^] # Re: Titre

    Posté par . En réponse au message affichage désactivé en mode graphique. Évalué à 1.

    eh bien j'ai ré-installé
    ca m'embete d'en etre arrivé la mais bon je garde la commande
    sudo service lightdm restart

    au cas ou ca recommencerai …

    merci a vous deux pour votre aide

  • [^] # Re: Titre

    Posté par . En réponse au message affichage désactivé en mode graphique. Évalué à 1.

    alors il y a du nouveau !

    J'ai démarré en mode sans échec, et j'ai fait (je ne me souviens plus du libellé exact) réparé les éléments défectueux …

    et apres un redémarrage j'arrive a l'écran de connexion en mode graphique (alors que normalement je suis en connexion auto) je tape tape donc mon mot de passe mais rien n'a faire ca ne passe pas ! ce n'est pas un problème de majuscule car pour le login je suis bien en minuscule…

    j'ai testé ctrl-alt-f1 et la en mode texte mon login password passe bien … je ne comprend plus
    j'ai tenté
    sudo service lightdm restart
    mais sans surprise ca fait pareil …

    le plus simple serais sans doute de réinstallé non ?

  • [^] # Re: Titre

    Posté par . En réponse au message affichage désactivé en mode graphique. Évalué à 1.

    C'est plutôt le serveur graphique qui a du mal avec la mise en veille.

    Juste pour préciser qu'il n'y a pas que la mise en veille qui pose souci même le redémarrage ne fonctionne pas

    il suffit de taper la commande mount sans arguments, cela va lister tous les (pseudo)périphériques montés. Normalement, le dernier de ta liste sera la clef USB.

    la liste ne change pas que je branche la clef ou pas, le dernier element est
    systemd on /sys/fs/cgroup/systemd type cgroup (rw,noexec, nosuid …
    j'ai l'impression que le montage de la clefs ne se fait pas en automatique ?

    , il faut donner le résultat de lsmod|grep radeon

    alors le resultat de la commande
    radeon 1514165 0
    ttm 85115 1 radeon
    drm_kms_helper 52758 1 radeon
    drm 302817 3 ttm,drm_kms_helper,radeon
    i2c_algo_bit 13413 1 radeon

    en espérant que c'est plus clair pour toi que pour moi :)

  • [^] # Re: Easy Peasy 2.0

    Posté par . En réponse au message libqt4-network (>= 4:4.7.0~rc1) sur easy peasy. Évalué à 0.

    oui j'ai testé la version 2 mais je la trouve moins bien…

    je vais plutot m'orienter vers xubuntu je pense

  • [^] # Re: apt-pinning

    Posté par . En réponse au message libqt4-network (>= 4:4.7.0~rc1) sur easy peasy. Évalué à 0.

    j'ai suivis ton conseil, et donc j'ai pu installer libqt4-network. Bravo!

    mais quand j'ai voulu re-installer lugdulov il m'a dit qu'il ne pouvait installer libqjson0
    alors je suis allé voir dans synaptic et j'ai vue qu'il y avait plein de "paquet cassé"

    je me dit que ca doit etre possible mais que c'est complique
    et si je galère comme ca pour chaque logiciel
    autant passé direct a une autre distrib un peu plus moderne

    donc merci beaucoup a vous 2, et désolé pour le dérangement :-)

  • [^] # Re: apt-pinning

    Posté par . En réponse au message libqt4-network (>= 4:4.7.0~rc1) sur easy peasy. Évalué à 1. Dernière modification le 14/07/13 à 19:06.

    alors le resultat de la premiere commande
    #deb cdrom:[EasyPeasy 1.6]/ lucid main restricted
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.

    deb http://fr.archive.ubuntu.com/ubuntu/ lucid main restricted
    deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid main restricted
    
    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://fr.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
    deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
    
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team. Also, please note that software in universe WILL NOT receive any
    ## review or updates from the Ubuntu security team.
    deb http://fr.archive.ubuntu.com/ubuntu/ lucid universe
    deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid universe
    deb http://fr.archive.ubuntu.com/ubuntu/ lucid-updates universe
    deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-updates universe
    
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    ## team, and may not be under a free licence. Please satisfy yourself as to 
    ## your rights to use the software. Also, please note that software in 
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    deb http://fr.archive.ubuntu.com/ubuntu/ lucid multiverse
    deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid multiverse
    deb http://fr.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
    deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
    
    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    # deb http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    # deb-src http://fr.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    
    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository.
    ## This software is not part of Ubuntu, but is offered by Canonical and the
    ## respective vendors as a service to Ubuntu users.
    # deb http://archive.canonical.com/ubuntu lucid partner
    # deb-src http://archive.canonical.com/ubuntu lucid partner
    
    deb http://security.ubuntu.com/ubuntu lucid-security main restricted
    deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
    deb http://security.ubuntu.com/ubuntu lucid-security universe
    deb-src http://security.ubuntu.com/ubuntu lucid-security universe
    deb http://security.ubuntu.com/ubuntu lucid-security multiverse
    deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse
    

    et celui de la 2eme
    libqt4-network:
    Installé : 4:4.6.2-0ubuntu5.6
    Candidat : 4:4.6.2-0ubuntu5.6
    Table de version :
    *** 4:4.6.2-0ubuntu5.6 0
    500 http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/main Packages
    500 http://security.ubuntu.com/ubuntu/ lucid-security/main Packages
    100 /var/lib/dpkg/status
    4:4.6.2-0ubuntu5 0
    500 http://fr.archive.ubuntu.com/ubuntu/ lucid/main Packages

  • [^] # Re: apt-pinning

    Posté par . En réponse au message libqt4-network (>= 4:4.7.0~rc1) sur easy peasy. Évalué à 1.

    merci de votre aide
    j'ai essayé
    sudo apt-get -s install -t testing libqt4-network 4:4.8.2+dfsg-11
    Lecture des listes de paquets… Fait
    Construction de l'arbre des dépendances

    Lecture des informations d'état… Fait
    libqt4-network est déjà la plus récente version disponible.
    libqt4-network passé en « installé manuellement ».
    E: Impossible de trouver le paquet 4:4.8.2+dfsg-11

    et si je précise pas le numéro de version il me dit qu'il est a jour …
    sudo apt-get -s install -t testing libqt4-network
    Lecture des listes de paquets… Fait
    Construction de l'arbre des dépendances

    Lecture des informations d'état… Fait
    libqt4-network est déjà la plus récente version disponible.
    libqt4-network passé en « installé manuellement ».
    Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
    linux-headers-2.6.32-21 user-setup linux-headers-2.6.32-21-generic localechooser-data
    Veuillez utiliser « apt-get autoremove » pour les supprimer.
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

    comment doit mettre le numero de version ?