Journal Flash, ça saccade pas mal je trouve sous linux

Posté par .
Tags : aucun
0
31
mai
2004
Bonjour,

J'ai un soucis avec le plugin flash, les animations on tendance à être saccadé, j'ai une espèce de ralentissement toutes les 10 secondes. J'ai déjà cru lire ce problème par ici mais je ne retrouve pas la solution. Je crois qu'il s'agissait d'exporter une variable. Quelqu'un en saurait plus ?
Je suis sur une Debian SID sur un athlon xp2200+

Voilà, merci d'avance :)
  • # FLASH_GTK_LIBRARY

    Posté par (page perso) . Évalué à 5.

    essaye FLASH_GTK_LIBRARY=libgtk-x11-2.0.so.0

    Sinon, essaye aussi la derniere version de flash: http://linuxfr.org/2004/05/28/16396.html(...)
  • # Même problème...

    Posté par . Évalué à 3.

    J'ai le même problème, mais seulement avec Mozilla,
    avec Konqueror tout fonctionne à merveille.
    Quelqu'un sait pourquoi Mozilla et flash ne s'entendent pas bien ?

    (Je suis sous sid sur un athlon XP 1400)
    • [^] # Re: Même problème...

      Posté par (page perso) . Évalué à 3.

      Et ça marche bien aussi avec Opera (je sais, je sais).
      En fait, c'est tout les navigateurs basés sur Gecko, avec GTK2 qui font des trucs bizarres (notamment des objets rectangulaires mal dimensionnés dans Lemonde.fr), même avec le dernier Flash.
      Très pénible.
    • [^] # Re: Même problème...

      Posté par . Évalué à 2.

      ah ben moi je viens de tester sous konqui et ca marche pas mieux, ça saccade pareil :/

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.