lamachine_fr a écrit 26 commentaires

  • [^] # Re: .

    Posté par . En réponse au message Accès interdit webmin. Évalué à 1.

    Navigateur en mode text ? Je n'ai jamais essayé. T'as un indice?
    Merci.
  • [^] # Re: .

    Posté par . En réponse au message Accès interdit webmin. Évalué à 1.

    Je peux pas le voir en local la machine est pilotée en ligne de commande.
    /etc/hosts.allow et /etc/hosts.deny sont vides
  • [^] # Re: Syntaxe

    Posté par . En réponse au message ordre by. Évalué à 1.

    Mercie moogle je vais tester
  • [^] # Re: Name-based virtual hosts

    Posté par . En réponse au message Multi homing. Évalué à 1.

    J'ai aussi essayé avec NameVirtualHost 213.251.185.78:80
    ça donne ça
    [root@ks35735 conf]# httpd -t
    [Thu Mar 01 21:00:50 2007] [error] (EAI 2)Name or service not known: Could not resolve host name *:80\xb5 -- ignoring!
    [Thu Mar 01 21:00:50 2007] [warn] The Alias directive in /etc/httpd/conf/httpd.conf at line 1017 will probably never match because it overlaps an earlier Alias.
    [Thu Mar 01 21:00:50 2007] [warn] The Alias directive in /etc/httpd/conf/httpd.conf at line 1018 will probably never match because it overlaps an earlier Alias.
    [Thu Mar 01 21:00:50 2007] [warn] The Alias directive in /etc/httpd/conf/httpd.conf at line 1019 will probably never match because it overlaps an earlier Alias.
    [Thu Mar 01 21:00:50 2007] [warn] The ScriptAlias directive in /etc/httpd/conf/httpd.conf at line 1020 will probably never match because it overlaps an earlier ScriptAlias.
    [Thu Mar 01 21:00:50 2007] [warn] _default_ VirtualHost overlap on port 80, the first has precedence
    [Thu Mar 01 21:00:50 2007] [warn] NameVirtualHost 213.251.185.78:80 has no VirtualHosts
    Syntax OK
  • [^] # Re: Name-based virtual hosts

    Posté par . En réponse au message Multi homing. Évalué à 1.

    Oui qqs'uns
    [root@ks35735 conf]# httpd -t
    [Thu Mar 01 20:56:56 2007] [error] (EAI 2)Name or service not known: Could not resolve host name *:80\xb5 -- ignoring!
    [Thu Mar 01 20:56:56 2007] [warn] The Alias directive in /etc/httpd/conf/httpd.conf at line 1017 will probably never match because it overlaps an earlier Alias.
    [Thu Mar 01 20:56:56 2007] [warn] The Alias directive in /etc/httpd/conf/httpd.conf at line 1018 will probably never match because it overlaps an earlier Alias.
    [Thu Mar 01 20:56:56 2007] [warn] The Alias directive in /etc/httpd/conf/httpd.conf at line 1019 will probably never match because it overlaps an earlier Alias.
    [Thu Mar 01 20:56:56 2007] [warn] The ScriptAlias directive in /etc/httpd/conf/httpd.conf at line 1020 will probably never match because it overlaps an earlier ScriptAlias.
    Syntax OK
  • [^] # Re: dans l'ordre...

    Posté par . En réponse au message Multi homing. Évalué à 1.

    q. m.....
  • [^] # Re: dans l'ordre...

    Posté par . En réponse au message Multi homing. Évalué à 1.

    Merci pour ton temps

    Je viens de faire les modifs
    J'ai même ajouté le suffixe www qui n' y était pas. Rien .. www.french-for-kids.info et www.iraq-poll.com atterrissent toutes les deux dans le même répertoire /var/www/html/iraq-poll

    [root@ks35735 conf]# cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    213.251.185.78 ks35735.kimsufi.com ks35735

    Voilà mon virtual host
    NameVirtualHost *

    <VirtualHost *>
    ServerAdmin web@roman-online.net
    DocumentRoot /var/www/html/iraq-poll
    ServerName www.iraq-poll.com
    ServerAlias www.iraq-poll.com
    </VirtualHost>

    <VirtualHost *>
    ServerAdmin web@roman-online.net
    DocumentRoot /var/www/html/ffkids
    ServerName www.french-for-kids.info
    ServerAlias www.french-for-kids.info
    </VirtualHost>

    T'as une autre sugestion
  • [^] # Re: Un début d'info...

    Posté par . En réponse au message id autoincrement. Évalué à 1.

    Il n'existe pas une fonction en Mysql qui return un id disponibles dans le table.
  • [^] # Re: C'est moi ou ?

    Posté par . En réponse au message problème select. Évalué à 2.

    Oui Zeb c'était les jokers

    -> SELECT * FROM `users` WHERE u_pswd LIKE '6pvkrs%' plantait
    -> SELECT * FROM `users` WHERE u_pswd LIKE '%6pvkrs' plantait

    finalement c'était SELECT * FROM `users` WHERE u_pswd LIKE '%6pvkrs%'


    Ce qui donne

    "SELECT u_id,u_pseudo,u_pswd,u_status,u_name,u_gname FROM `users` WHERE u_pswd LIKE '%".$pswd."%' && u_pseudo LIKE '%".$psd."%'";


    Merci pour l'aide
  • [^] # Re: C'est moi ou ?

    Posté par . En réponse au message problème select. Évalué à 1.

    Ca y est ça fontionne voilà la requête
    "SELECT u_id,u_pseudo,u_pswd,u_status,u_name,u_gname FROM `users` WHERE u_pswd LIKE '%".$pswd."%' && u_pseudo LIKE '%".$psd."%'";
  • [^] # Re: C'est moi ou ?

    Posté par . En réponse au message problème select. Évalué à 1.

    J'ai avancé un peu
    Ca fonctionne si j'utilise
    SELECT * FROM `users` WHERE u_pswd LIKE '%mdp%';
    ou
    SELECT * FROM `users` WHERE u_pseudo LIKE '%user_name%';

    Mais ça plante quand je concatène les deux
    SELECT * FROM `users` WHERE u_pswd LIKE '%rbn3m%' AND u_pseudo LIKE '%LEGRANDM %';
  • [^] # Re: C'est moi ou ?

    Posté par . En réponse au message problème select. Évalué à 1.

    Les données sont du texte .

    Je pense que ça déconne dans ma procédure stocké ça tourne quand j'ajoute manuellement mais ça déconne dès que j'utilise « stor proc ».


    CREATE DEFINER=`root`@`localhost` PROCEDURE `add_user_csv`(user TEXT,psd TEXT, mdp TEXT, gName TEXT, name TEXT)


    BEGIN
    DECLARE user_n TEXT;DECLARE user_p TEXT; SET user_n = 'existpas';SET user_p = 'existpas';
    IF EXISTS(SELECT u_pseudo FROM users WHERE u_pseudo = psd LIMIT 1)
    THEN
    SET user_p = 'exist';
    END IF;
    IF EXISTS(SELECT u_gname, u_name FROM users WHERE u_gname = gName AND u_name = name LIMIT 1)
    THEN
    SET user_n = 'exist';
    END IF;
    IF user_n != 'exist' AND user_p != 'exist'
    THEN
    INSERT INTO `users`(`u_status` , `u_pseudo` , `u_pswd` , `u_gname`, `u_name`) VALUES ( user, psd, mdp, gName, name);
    END IF;
    END

    C'est bête parce que les données sont en place les seule bug est ce lui que je viens d'évoquer dans le message précédent.
  • [^] # Re: C'est moi ou ?

    Posté par . En réponse au message problème select. Évalué à 1.

    Merci
    Ca plante qm
    SELECT * FROM `users` WHERE u_pswd LIKE '6pvkrs%'
    SELECT * FROM `users` WHERE u_pswd LIKE '%6pvkrs'
  • [^] # Re: Un début d'info...

    Posté par . En réponse au message id autoincrement. Évalué à 1.

    Merci pour conesil je vais voir ça
  • [^] # Re: Un début d'info...

    Posté par . En réponse au message id autoincrement. Évalué à 1.

    Merci ragoutoutou on avance un id autoincremente est en INT ce qui donne : Maximum Value 2 147 483 647 Minimum Value -2147483648

    Mais que va t il arriver quand un id autoincrement atteint la limite 2147483647 largement faisable avec + / - 300 000 connections / jour. Création du doublon, remise à niveaux interactive avec les foreigns key, remise à zéro anarchique ...?
  • [^] # Re: NFS

    Posté par . En réponse au message nfs. Évalué à 1.

    Pour ceux qui galère comme moi faites un yum install firestarter. C'est une interface pour configurer les iptables. Je l'avais installé maintenant tout fonctionne.
  • [^] # Re: NFS

    Posté par . En réponse au message nfs. Évalué à 1.

    Merci pour la sugestion mais comme je le dis plus haut
    La commande:
    mount fc_machine:/home/fc_user/Desktop/Share /home/laptop_user/Desktop/fc_share
    fonctionne sans problème quand je désactive le fire wall sur le serveur (192.168.1.4).

    iptables -L -n indique
    ACCEPT tcp -- 0.0.0.0/0 0.0.0.0/0 state NEW tcp dpt:2049

    et moi il me faut
    ACCEPT tcp -- 192.168.1.1/24 0.0.0.0/0 state NEW udp dpt:2049

    Alors plus précisément => c'est qoui la commande pour ouvrir la port 2049 à 192.168.1.2.
  • [^] # Re: Hexa

    Posté par . En réponse au message Héxa=> Utf8. Évalué à 1.

  • # Serveur FC4

    Posté par . En réponse au message Fedora téraoctet. Évalué à 1.

    Bonjour à tous.

    Je ne pense pas de pouvoir relier les DD serial ATAT II directement à ma carte mère parce qu’elle n’accepte seulement des IDE.

    Pour cette raison je dois passer par une carte contrôleur qui s’encastre dans les connecteurs d’extension (PCI). Les cartes varient entre 30 et 50 euros, mais aucun vendeur ne pouvait me garantir leur compatibilité avec FC4.

    Selon l’un d’eux la première carte compatible est Adaptec Serial ATA II RAID 1420SA à un prix de 128 euros.

    J’ai essayé de visuellement comparaître la SATA avec une carte de réseaux, et la différence entre le nombre de broches et trompeurs logiques m’inquiète. Pour vous évoquer mieux le problème voilà la photo http://roman-online.net/demo/total.jpg

    Pourriez vous me donnez les conseilles avant que je commande du matérielle incompatible.
  • [^] # Re: Re:

    Posté par . En réponse au message Fedora téraoctet. Évalué à 1.

    Ok je vais tester
    Merci pour l'aide.
  • [^] # Re: Re:

    Posté par . En réponse au message Fedora téraoctet. Évalué à 1.

    Bonjour c’est encore moi.
    Alors j’envisage d’imbriquer deux DD de 500 go (SATA02) sans raid et carte contrôleur. Pourriez-vous me dire si FC4 peut supporter les DD SATA02.
    J’ai vu l’interface system-config-lvm ça l’aire sympa.
  • [^] # Re: Hexa

    Posté par . En réponse au message Héxa=> Utf8. Évalué à 1.

    Merci je vais tester
  • [^] # Re: en vfat

    Posté par . En réponse au message copier coller majuscules/minuscules. Évalué à 1.

    Ca y est j'ai la solution. Pour ce qui se heurtent sur le meme problème voilà la solution. Je tiens à remercier à tous ce repondaient à mon sujet.

    Pour formater ta clé usb en ext3, saisissez le commande mount
    Là vous allez voir que /dev/quelquechose est associé à /media/usb_quelquechose
    Ex: dans mon cas "/dev/sda1 on /media/usbdisk"

    Là notre partition était monter en vfat ou vfat32 ou qqch d'autre.. Nous ce qui nous intéresse est de le mettre en ext3.
    Nous devons alors demonter notre péripherique => "umount /media/usbdisk".

    Ensuite ensuite on formate /dev/sda1 en en fs ext3 ça se passe avec ce commande là => mkfs.ext3 /dev/sda1

    Et vous remontez la clè "mount /dev/sda1 /media/usbdisk"
    Pour le backup utilisez "cp -vr /root/Desktop/rep_a_copier /media/usbdisk"
    cp => copie les fichiers
    -v =>"verboze" montre le déroulement des opérations
    r => récursive sinon cp va copier seulement les fichiers

    démontez le péripherique avant de les retirer "umount /media/usbdisk" si non SURPRISES....
  • [^] # Re: en vfat

    Posté par . En réponse au message copier coller majuscules/minuscules. Évalué à 1.

    J'ai aussi essayé avec mkfs.ext3 /media/C256Mo. Le terminal dit "Could not stat /media/C256Mo --- Permission denied"
    Je suis connecté en "root"
    File owner usb=> "root"
    File group usb => "root"
  • [^] # Re: en vfat

    Posté par . En réponse au message copier coller majuscules/minuscules. Évalué à 1.

    J'ai essayé ta version
    Avec la commande mount -t msdos /media/C256Mo /mnt/back_up.
    Où /media/C256Mo est ma clef usb et /mnt/back_up le repertoire temporaire.
    J'obtiens la réponse /media/C256Mo is not a block device