Forum Linux.debian/ubuntu [Bluemind]

Posté par . Licence CC by-sa
Tags : aucun
0
8
avr.
2016

Bonjour,
Je trouve très très peu de tuto sur l’après configuration de bluemind, donc si quelqu'un a la réponse ici, ça serait génial.

Voici mon problème :

J'ai installé un serveur bluemind sur une machine virtuelle debian 8 en bridged (erreur?) le serveur fonctionne très bien sur le Debian, je peux me connecter et gérer mon serveur en local 192.168.x.x mais impossible d’accéder à l'interface graphique web sauf en local, pourtant un domaine est lié à ce serveur mais je reçois le message suivant : L'adresse DNS du serveur est introuvable ou je suis renvoyé sur mon routeur 192.168.1.1.

Par ailleurs si il est lié à mon domaine, dois-je faire des paramètres dans les zones dns du domaine?

Énorme merci aux courageux qui me viendrons en aide.

  • # normal : NATer

    Posté par . Évalué à 2.

    Salut,

    C'est normal, tu dois configurer ton routeur ou serveur pour faire du NAT, 192.168.0.0 c'est une classe d'IP privée (pas disponible de l'« extérieur » de ton réseau local).

    Ton routeur/serveur doit avoir une adresse publique pour t'y connecter et doit faire la translation d'adresse sur le bon port pour que tu puisse accéder à l'interface web de l'« extérieur ».

    • [^] # Re: normal : NATer

      Posté par . Évalué à 1.

      je pensais que l'adresse publique de ma box était du coup l'adresse du serveur par default,
      Comment puis-je faire tous ça, tu aurais un tuto?
      Merci

      • [^] # Re: normal : NATer

        Posté par . Évalué à 2.

        Salut,

        Si j'ai bien compris ton infrastructure, le petit schéma suivant pourrait t'aider :

        [Internet] <---> [Box : qui doit NATer] <---> [Serveur en 198.162.x.x] <---> [Machine virtuelle en Bridge]

        Il te faut savoir quelle est l'IP de ta box (exemple : ping leNomDeDomaine depuis l'extérieur du réseau devrait te donner l'info rapidement), et configurer la box pour que quand on lui demande une connexion sur un port voulu, elle transmette ça à la bonne machine, dans le cas présent la VM.

        C'est principalement la box à configurer, donc.

        • [^] # Re: normal : NATer

          Posté par . Évalué à 1.

          Ouiiiiiiiiiiiiiiiiiii merci! il détecte bien le nom de domaine lorsque je tape l'adresse et hors local maintenant, bon j'ai le problème qu'il me redirige vers la box mais je crois que ça viens des zones DNS de mon domaine que j'ai un peu souillé x_x.

          Je vais essayer de résoudre ça, je reviens si j'ai un soucis, Merci :)

          • [^] # Re: normal : NATer

            Posté par . Évalué à 1.

            Salut,

            Comme j'ai expliqué dans le petit schéma, c'est la box qui doit NATer… donc il n'y a peut-être pas de problème, juste un NAT pas fait :)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.