Forum Linux.debian/ubuntu Double motd qui s'affiche

Posté par . Licence CC by-sa
Tags :
0
21
sept.
2017

Bonjour à tous,

J'ai mis en place une sorte de reverse proxy/vhost pour du ssh (redirection sur l'user et non l'url) avec deux serveur : un premier qui reçoit la connexion ssh sur le 22 et en fonction de l'user redirige sur un deuxième serveur.

J'ai fait ça avec un simple script bash dans /bin qui vient remplacer le shell dans le /etc/passwd et les clefs ssh rentrée à droite et a gauche pour que ça marche bien.
Voici le (...)

Forum Linux.debian/ubuntu problème demarrage

Posté par . Licence CC by-sa
Tags : aucun
1
20
sept.
2017

bonjour je ne connait pas grand chose a ubuntu. En effet apres un bug sous windows j'ai du aller voir un informatitien qui n'a pas su me regler le probleme malgres ma clef de restauration de windows. Il m'a installé ubuntu jusqu'a present je m'en sortait et depuis quelques jours impossible de demarré a chaque fois j'ai des messages d'erreur suivit de BusyBox v1.22.1 ( Ubuntu 1:1.22.0-15ubuntu1) built in shell ( ash)
Enter 'help' for list of built-in commands.
(initramfs)

Forum Linux.debian/ubuntu droits d'acces sur disque dur interne

Posté par . Licence CC by-sa
Tags : aucun
1
19
sept.
2017

Bonjour

je n'ai pas trouvé de section présentation aussi je poste directement. Voici mon problème en détail. J'ai installé ubuntu avec succès sur mon ssd, j'ai formaté et partitionné mon disque hdd avec geparted mais il est en root et je n'arrive pas à récupérer les droits d'écriture.
J'ai essayé la commande chown, rien à faire.
Voici le résultat de

cat /etc/fstab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
(...)

Forum Linux.debian/ubuntu [RÉSOLU] Arduino téléversement depuis Ubuntu

Posté par . Licence CC by-sa
Tags :
0
11
sept.
2017

Bonjour à tous,
après avoir pas mal galéré pour installer Arduino 1.8.4 sous Ubuntu 16.04.3 (problème résolu grâce à ce forum…),
je suis maintenant confronté au problème de versement des programmes dans le micro-contrôleur.
D'après le message affiché lors de mes tentatives :
"avrdude: ser_open(): can't open device "/dev/ttyACM0": Permission denied
Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions." il semblerait que je n'aie pas le droit de balancer des choses sur mon port USB…

Étant très récent (...)

Forum Linux.debian/ubuntu Création fichier swap sur OMV

Posté par . Licence CC by-sa
Tags : aucun
0
8
sept.
2017

Salut les Linuxiens !

J'ai créé un nas sous omv avec 3 disques en Raid0.
Je rencontre un problème au niveau de la mise en hibernation (standby). Visiblement celà viendrait d'un problème de swap.
Le système est installé sur une clé usb et j'aurais aimé créer un fichier swap sur mon volume raid.
Tout ce que j'ai pu essayer n'a pas fonctionné. Apparemment je n'arrive pas y accéder (/dev/md127) pour y créer ce fichier.
Si quelqu'un a quelques conseils à me (...)

Forum Linux.debian/ubuntu Rétrécir partition root sur un serveur dédié

Posté par . Licence CC by-sa
0
2
sept.
2017

Bonjour,

Je viens de louer un serveur dédié et j'ai installé Promox.
Malheureusement ils ne proposent pas du paramétrer le partitionnement.

Je me retrouve donc avec une configuration par défaut qui ne me conviens pas vraiment :

# lsblk
NAME                   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda                      8:0    0 931.5G  0 disk
├─sda1                   8:1    0   199M  0 part /boot
├─sda2                   8:2    0     1G  0 part [SWAP]
├─sda3                   8:3    0     1K  0 part
└─sda5                   8:5    0 930.3G  0 part
  └─system-root        253:0
(...)

Forum Linux.debian/ubuntu Comment inverser l'installation de grub?

Posté par . Licence CC by-sa
0
1
sept.
2017

Bonjour,
J'ai installé linux mint 18.2 sur un SSD qui contient aussi windows 10 mais le chargeur de démarrage de windows est désormais sur le HDD secondaire se qui pose certains problèmes à windows dont l'impossibilité de réparer pour remettre uniquement windows sur le SSD et Mint sur le HDD et avoir le boot de windows sur le SSD et pas ailleurs…….

donc la problématique est la suivante existe t il un moyen de dés installer GRUB et de remettre (...)

Forum Linux.debian/ubuntu Plus de connexion internet, pas les outils installé

Posté par . Licence CC by-sa
Tags : aucun
0
28
août
2017

Bonjoir,

J'ai récemment posté sur ce site pour un problème Debian (cf: DEBIAN plantage) et, bien qu'il soit en passe d'être comme considéré résolue, un autre problème qui me semble tout a fait sans lien se présente a moi: plus d'internet.

J'ai bien entendu fait des recherche avant de venir vous importuner, mais il semble que les outils qui me serait nécessaire pour diagnostique et régler mes problème ne sont pas sur ma machine, et sans internet pas d'apt, sans (...)

Forum Linux.debian/ubuntu DEBIAN plantage

Posté par . Licence CC by-sa
Tags : aucun
2
26
août
2017

Bonjoir,

Je débute sur Debian, et je rencontre des difficultés qui dépasse de loin mes compétences:
*le pc ne s’éteint ou ne redémarre pas seul une fois sur deux
*des messages d'erreur toujours différent s'affiche dans la console
*le prompt disparaît
*des programmes se mettent a figer (mocp, htop,…)
*la machine plante en affichant un message d'erreur, et je n'ai plus qu'à aller me faire voire chez les windobeurs

Parfois tous ce passe bien, et je peux utiliser mon pc (...)

Forum Linux.debian/ubuntu raccourcie Windows

Posté par . Licence CC by-sa
Tags : aucun
0
26
août
2017

bonjour a tous

donc ma question n’es pas trop compliquer

j' aimerai avoir les bouton "fermeture de fenêtre, agrandissement et réduction" en haut a droite ces possible ou pas !

en meme temps aussi je suis trop habiter a faire l' arobase en tapant ctrl+alt+@ j' aimerai le retrouver sous Linux .

merci de m' indiquer comment on peux faire.

merci pour votre réponse

Forum Linux.debian/ubuntu Bug Wifi Bbox et Ubuntu ?

Posté par . Licence CC by-sa
Tags : aucun
0
24
août
2017

Bonjour,

Quand je me connecte en Wifi depuis Ubuntu, ça me dit que je suis connecté mais je n'ai accès à rien.
Les mêmes symptômes sont arrivé à cet autre utilisateur :
https://forum.ubuntu-fr.org/viewtopic.php?id=1786291

C'est bien un bug lié à la Bbox car en partage de connexion wifi avec mon téléphone, le Wifi de mon ordinateur marche tout bien.

Quelqu'un aurait un tuyau ?

Forum Linux.debian/ubuntu lancer script tout les 10 secondes

Posté par . Licence CC by-sa
Tags : aucun
1
24
août
2017

Salut.
J'aurais besoin d'aide:
J'aimerais exécuter un script (pour changer la vitesse du fan gpu), tout les 10 secondes (ou faire dans mon script un sleep 10 secondes et lancer le script qu'une seule fois).

Je m'y connais pas en cron, systemd, init etc.
J'utilise debian qui a systemd.

Comment lancer le script ?
Il doit commencer depuis le démarrage (pas nécessairement en priorité haute).
Et tourner jusqu'à fermeture du système, même si l'environnement graphique n'est pas encore ouvert ou a (...)

Forum Linux.debian/ubuntu convertir image systemback en ISO

Posté par . Licence CC by-sa
Tags : aucun
0
23
août
2017

bonjour a tous

je viens de créé une image System avec systemback et mon soucie enfin on peux convertir l' image sans que les fichier utilisateur soit présent dans l' image….je pence a un problème de taille

Et que j' ai mis les fichier utilisateur dans l' image je ne peux pas la convertir aux format ISO .

j' aurai aimer savoir comment faire pour la convertir aux format ISO mon image a la taille de 4.7 Giga

merci pour (...)

Forum Linux.debian/ubuntu Comment vérifier une empreinte ssh?

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
22
août
2017

Bonjour,

On imagine un poste A, le client, et un poste B, le serveur.

J'ai une connexion actuelle sur le serveur et je souhaite m'y connecter par ssh avec le client A.
Lors de la première connexion, il me présente une empreinte et me demande de confirmer pour poursuivre.

Si j'utilise ssh-keyscan, je peux vérifier que les hash sont les mêmes.
Mais, ce qui est demandé, c'est une empreinte.

Comment puis-je vérifier cette empreinte?

Une solution et de copier les (...)

Forum Linux.debian/ubuntu xinit: xf86openconsole cannot open virtual console 7 (permission denied)

Posté par . Licence CC by-sa
0
18
août
2017

Bonjour.

Je viens de me faire une VM Debian au taf et après y avoir installé tous mes gadgets habituels (xinit, i3, etc) et fait mes classiques .xinitrc et .profile pour démarrer une session graphique quand je me log sur tty1, surprise: ça marche pas, avec le message d'erreur dans le titre…

À la base, il me disait ne pas pouvoir ouvrir /dev/tty0 pour cause de permissions. Je me suis donc ajouté au groupe tty (qui possède le fameux fichier) (...)

Forum Linux.debian/ubuntu [RÉSOLU] rkhunter : mise à jour impossible

Posté par (page perso) . Licence CC by-sa
Tags :
1
16
août
2017

Bonjour à tou·te·s,

Je ne parviens plus à mettre à jour rkhunter depuis quelques semaines.

Je suis sous Debian 8 (infos noyau : Linux 3.16.0-4-amd64 #1 SMP Debian 3.16.43-2+deb8u2 (2017-06-26)).

Message d’erreur

$ rkhunter --update
Invalid WEB_CMD configuration option: Relative pathname: "/bin/false"

Aperçu du log

Si je commente la ligne WEB_CMD dans ma config rkhunter, je dispose de l’historique suivant :

$ cat /var/log/rkhunter.log
[18:30:39] Running Rootkit Hunter version 1.4.2 on muchos-laptop
[18:30:39]
[18:30:39] Info: Start date is samedi 12 août 2017,
(...)

Forum Linux.debian/ubuntu Micro/casque boutons de commande (volume et activation du micro)

Posté par . Licence CC by-sa
Tags : aucun
0
16
août
2017

Bonjour,

J'ai un micro-casque Plantronics Audio 628. En dehors de boutons de commande sur le cordon il fonctionne très bien sans paramétrage particulier (juste à sélectionner les bonnes sources dans PulseAudio).

Voulant voir un peu ce qu'il se passait au niveau des boutons, j'ai lancé evtest. Et là je me suis aperçu que cela fonctionne très bien lorsque l'utilitaire est lancé. L'utilitaire étant lancé en tant que root, je présume qu'il s'agit juste d'un problème de droits mais je (...)

Forum Linux.debian/ubuntu Problème de son | Zorin OS

Posté par . Licence CC by-sa
Tags : aucun
1
2
août
2017

 Bonjour,

Avant de commencer, on m'as dit que Zorin était une base d'Ubuntu, du coup, je l'ai mis dans cette section.

Je suis un débutant de linux et je viens d'acheter mon nouveau pc avec Zorin dessus.

Quand j'ai lancé mon ordinateur, tout ce passait bien, jusqu'à que je me rendis compte que je n'entendais aucun son.

J'ai regardé quelques postes concernant ce problème, mais aucun de ceci m'ont aidés.

Je suis allé dans alsamixer et j'ai mis toutes les (...)

Forum Linux.debian/ubuntu Barre du haut (principale) disparue

Posté par . Licence CC by-sa
0
2
août
2017

Bonjour

Voilà, je suis allé essayer KDE sans désinstaller Unity, aujourd’hui que j'ai désinstallé KDE :
- unity ne se lançait pas tout seul, je l'ai ajouté aux programmes à lancer au démarrage
- une fois unity lancé, j'ai la barre à gauche avec la recherche avancée, mais pas la barre du haut qui contient le volume sonore, la wifi, les boutons On/Off…

comme je ne sais pas comment s'appelle cette barre, mes recherches sont noyées dans les résultats concernant (...)

Forum Linux.debian/ubuntu Probleme de configuration sur kannel

Posté par . Licence CC by-sa
0
1
août
2017

bonjour Monsieur j'ai configuré kannel mais je lance la commande: bearerbox -v 0 kannel.conf
j'obtiens les erreurs suivant s'il vous plait j'ai besoins pour pouvoir continuer mon travail

2017-08-01 15:31:26 [3397] [0] ERROR: Error while gw_gethostbyname occurs.
2017-08-01 15:31:26 [3397] [0] ERROR: System error 1: Operation not permitted
2017-08-01 15:31:26 [3397] [0] ERROR: Can't find out official hostname for this host, using aziz-3115-AEA16450GR1' instead.
2017-08-01 15:31:26 [3397] [0] INFO: Debug_lvl = 0, log_file = <none>, log_lvl = 0
2017-08-01 15:31:26
(...)