Forum Linux.debian/ubuntu Problème de partage avec samba (et ordi sous W10)

Posté par . Licence CC by-sa
Tags :
0
21
août
2016

Bonjour à tous ! :)
Je viens à vous car j'ai un problème avec le partage de fichier de samba…
En effet depuis quelques mois je veux transformer une vieille tour en serveur NAS, j'ai donc installé Debian dessus mais je n'arrive pas a accéder aux fichiers partagés depuis windows 10 (j'ai suivis ce Tuto mais après l'avoir biens suivit je vais dans "Réseau" (toujours sous windows 10) je vois mon serveur, vais dessus, me connecte a un dossier, rentre un (...)

Forum Linux.debian/ubuntu Installer scratch sur debian

Posté par . Licence CC by-sa
Tags :
0
21
août
2016

Salut ter'tous,

Avec la réforme du collège en cours, les enfants vont apprendre à coder… Super nouvelle !

Pour ça, je dois installer scratch 2 sur la machine qu'elles vont utiliser au quotidien. J'ai une machine / debian (x86_64) qui est destinée à cette utilisation, donc tout va bien de ce côté. J'ai commencé à regarder comment installer cette application, mais la c'est plus compliqué.

Une version de Scratch, le 1.6 est dispo dans les dépots de la distrib, tout va (...)

Forum Linux.debian/ubuntu Petits conseils d'installation

Posté par . Licence CC by-sa
1
19
août
2016

Bonjour linuxiennes et linuxiens.

Ça fait un moment que je vous lis mais je ne m'étais jamais inscrit. C'est désormais chose faite pour vous demander quelques conseils.

Je viens de craquer pour un ordinateur Clevo avec un SSD de 128Go, 8Go de RAM et 1To de DD. Du coup, je viens vous demander quelques conseils pour installer Ubuntu (oui, je sais, Ubuntu a mauvaise presse mais je kiffe Unity, sisi) ayant plutôt l'habitude des disques traditionnels. J'ai essayé de me (...)

Forum Linux.debian/ubuntu Mea-culpa

Posté par . Licence CC by-sa
Tags : aucun
2
19
août
2016

Il y a 2-3 ans, j'avais écrit sur ce même forum que mon port Ethernet Marvell Yukon n'était plus supporté par Debian depuis Wheezy. Et bien ce n'était qu'une coïncidence! En échappant solidement mon portable cette semaine, mon port Ethernet a recommencé à marché en intermittence!!! Je m'excuse d'avoir douté de toi Debian!

Donc si cela vous arrives, voici les étapes à suivre pour effectuer vous même la réparation:
1)Fermer le portable
2)Soulever le portable à 1 mètre du sol (...)

Forum Linux.debian/ubuntu Génération d'un OID aléatoire/ SNMP

Posté par . Licence CC by-sa
Tags :
0
17
août
2016

Salut,

s'il vous plaît je veux envoyer des commandes de Cisco via le protocole snmp, et j'ai besoin à chaque fois que je fais un test de changer la dernier valeur de l'OID,
Comment je peux remplacer cette dernière valeur (le 1 entre parenthèse) par une valeur aléatoire automatiquement en utilisant une méthode comme Random :

snmpset -c private -v 2c 192.168.1.5 1.3.6.1.4.1.9.9.96.1.1.1.1.2.(1) i 1

snmpset -c private -v 2c 192.168.1.5 1.3.6.1.4.1.9.9.96.1.1.1.1.3.(1) i 1

snmpset -c private -v 2c 192.168.1.5 (...)

Forum Linux.debian/ubuntu [résolu] installer linux mint et garder le /home de kubuntu 14.04

Posté par . Licence CC by-sa
Tags :
0
16
août
2016

bonsoir à tous.

On m'a conseille de prendre linux mint et la derniere version est la 18. Il est dit que cette version s'appuie sur ubuntu. Alors pour installer je voudrais récupérer mon home les documents bien sur mais aussi les configurations et une partie du dossier /etc avec les partages samba.

est ce que c'est possible de demander à l'install de mint 18 de reprendre ma home de chez kubuntu pour éviter d'en faire deux ce qui ferait de (...)

Forum Linux.debian/ubuntu php5-fpm + apache 2.4 = error 404

Posté par (page perso) . Licence CC by-sa
Tags : aucun
1
15
août
2016

Bonjour à tous

Je finis par demander à l'aide sur ce forum après avoir longuement essayé de configurer les vhosts d'un debian jessie ispconfig3 fraichement upgradé avec apache 2.4 et php5-fpm d'après moulte recherches Google et tutos sur le sujet.

En résumé j'arrive à configurer 2 vhosts mais quand je passe à phpmyadmin j'obtiens error 404 pour les 2 autres. Voici la conf des vhost et pool FPM:

un vhost:

<VirtualHost *:80>
                    DocumentRoot /var/www/site1.com/web
                    ServerName site1.com
                    ProxyPassMatch ^/(.*\.php)$ fcgi://127.0.0.1:9001/var/www/site.com/web/$1
    ...

(...)

Forum Linux.debian/ubuntu pb d'accès fichier sous CRON

Posté par . Licence CC by-sa
0
14
août
2016

Bonjour à tous,

voilà mon souci:
Je souhaite envoyer un message régulièrement donc je demande à CRON de lancer un prog python puis mail.
Ca se passe bien pour une commande mais pour une autre je n'y arrive pas.

voilà la sortie de crontab -l :
0 */2 * * * ps U mosquitto | mail -s "rapportRaspyyy" RRR@gmail.com
===> Cà ça marche.

* * * * * python thermometre.py > gna.txt
* * * * * mail -s "temperature"
(...)

Forum Linux.debian/ubuntu Bundle Installation

Posté par . Licence CC by-sa
0
14
août
2016

Voila, j'ai problème ^

J’essaie d'installer un emulater Windows sur mon Ubuntu (16.04.1) avec "VMware Player for Linux 64-bit Linux" le problème c'est que le fichier et en .bundle et que mon terminal me demande d'installer x86 bundle et je ne sais pas comment procédé.

Je suis un petit nouveau sur Linux car mon windows et mort dans un accident de reformatage. :s

Voici comment j'ai procédé:
cd Téléchargements
chmod +x VMware-Player-7.1.4-3848939.x86_64.bundle
sudo ./VMware-Player-7.1.4-3848939.x86_64.bundle
mot de passe
This is a (...)

Forum Linux.debian/ubuntu Ubuntu ne voit pas ma carte wifi

Posté par . Licence CC by-sa
Tags :
0
14
août
2016

Bonjour,

J'ai installé ubuntu 16.04 en dualboot avec windows 8.1 sur un pc essentiel marque Boulanger. Je précise que ma connexion wifi sur windows fonctionne très bien. C'est d'ailleurs sous windows que j'ai pu trouver les caractéristiques (ubuntu ne la voit pas) de ma carte wifi:
Realtek RTL8723B Wireless Lan 802.11n USB 2.0 Network Adapter
Fournisseur du pilote : Realtek Semiconductor Corp.
Version du pilote : 1027.1.902.2014.

Voilà 3 jours que je cherche à activer ma connexion wifi, sans y (...)

Forum Linux.debian/ubuntu packetfence

Posté par . Licence CC by-sa
Tags : aucun
0
10
août
2016

Bonjour
j'ai configuré mon packetfence il arrive à se connecter avec mon serveur LDAP tous les testes marche. j'ai configuré une interface de mon switch en 802.1x j'arrive à avoir la fenêtre de connexion loguin/mot de passe. j'ai ajouté le switch au niveau du packetfence. ils ont la même clé radius. Mais lorsque je me connecte sur cette interface j'arrive pas à avoir la connexion. Quelqu'un à t-il la solution?

Forum Linux.debian/ubuntu Correctif de version .... Connexion internet DSL suite migration Lubuntu 14.04 vers 16.04

Posté par . Licence CC by-sa
Tags : aucun
0
7
août
2016

Bonjour,

Désolé pour l'erreur de version il s'agissait de la 14.04 et non de la 12.04…

J'ai mis un complément d'information en commentaire dans le fils des discussions…

J'étais sur Lubuntu 14.04.5 avec une connexion internet DSL (modem ADSL SpeedTouch Thomson ST510 V6) pleinement fonctionnelle .

Suite à la mise à jour Lubuntu 14.04.5, le système m'a proposé une mise à niveau vers la 16.04.
Elle s'est bien déroulée : après le redémarrage Lubuntu 16.04 fonctionne mais pas ma connexion (...)

Forum Linux.debian/ubuntu problème de carte graphique nvidia lors d'une installation d'Ubuntu 16.04

Posté par . Licence CC by-sa
Tags : aucun
0
7
août
2016

Bonjour,

Je dois solutionner le problème suivant; suite à une mise à niveau d'Ubuntu de la version 14.04 vers la version 16.04, ma carte graphique de marque Nvidia n'est plus reconnue par ma machine. Je me retrouve donc avec un écran noir !
Lors de l'allumage de l'ordinateur, un ensemble de processus sont validés par l'affichage de [ OK ] sauf le suivant :
"
Failed to start Load Kernel Modules
See 'systemctl' status systemd modules load services for details
mounting (...)

Forum Linux.debian/ubuntu Impossible de me connecter à un réseau wifi & problèmes mirroirs.. - Killer 1225

Posté par . Licence CC by-sa
Tags : aucun
0
6
août
2016

Salut à tous!
Je me sens très stupide de posté cela, c'est pour ça que je me suis mis dans cette catégorie seul! ;)
J'ai eu de très bonne expériences avec Kali Linux 2.0 & 1.10 en machine virtuelles, tout fonctionnait etc, j'ai donc décidé de migrer et d'opter pour un dual boot avec windows 10!
Là n'est pas le problème, premièrement, lors de l'installation impossible d'utiliser le DHCP pour me connecter automatiquement, je dois donc tout faire sans réseaux, ce (...)

Forum Linux.debian/ubuntu aptitude et apt se tirent dans les pattes ?

Posté par . Licence CC by-sa
Tags : aucun
3
4
août
2016

Bonjour à tous

Ce matin, j'ai décidé de me faire une petite machine virtuelle sous Debian. Je lance l'install en mode console et reste assez minimaliste.
Ensuite je rajoute les outils auxquels je suis habitué, dont aptitude. Je décide aussi de tester apt, que je n'avais jamais vraiment utilisé jusque là.

Petit test simple:
apt install julia
suivi de
apt autoremove julia

Toutes les dépendances sont bien installées, puis enlevées, aucun problème.

De même avec
aptitude install julia
aptitude purge (...)

Forum Linux.debian/ubuntu [systemd] désactivation de la demande de mot de passe via GUI lors de l'arrêt/relance d'un service

Posté par . Licence CC by-sa
Tags : aucun
0
3
août
2016

Bonjour.

Je subis systemd depuis la dernière mise à jour de mon portable sous Ubuntu, et je cherche à désactiver ce qui pour moi est une erreur d'ergonomie énorme : à chaque fois que j'essaie d'activer/désactiver un service en ligne de commande, cet imbécile de systemd ne trouve rien de mieux à faire que de m'ouvrir une fenetre de dialogue me demandant mon mot de passe. Y a-t-il moyen de désactiver cette "fonctionnalité" ?

Merci d'avance.

Forum Linux.debian/ubuntu impossible de redémarrer après mise à jour ubunut 16.04 LTS

Posté par . Licence CC by-sa
Tags : aucun
1
1
août
2016

Bonjour,

ce matin j'ai effectué la mise à jour 16.04 LTS sur mon pc au boulot, mais depuis le redémarrage l'écran reste figé sur Ubuntu…
en faisant CTRL-ATL-F2 j'ai le message

"A start job is running for Hold until boot process finished up"

et ca reste comme cela pendant des heures….
Aidez moi s'il vous plait, je suis au boulot!

Merci

Forum Linux.debian/ubuntu copie de répertoire vers un disque dur externe

Posté par . Licence CC by-sa
Tags : aucun
1
30
juil.
2016

Bonjour,

Je souhaiterais copier des répertoires situés sur le disque dur de l'ordinateur vers un disque dur externe uniquement à partir du terminal, mais je ne sais pas comment atteindre l'arborescene du disque dur externe.
Est-ce que quelqu'un sait comment atteindre l'arborescence du disque dur externe ?
D'avance merci.

Forum Linux.debian/ubuntu Surchauffe, regulation

Posté par . Licence CC by-sa
Tags : aucun
1
28
juil.
2016

Bonjour

Problème très classique, mon portable surchauffe.

Je l'ai nettoyé, mais des fois lors d'un gros travail il s'arête encore de lui même.

Je cherche donc une manière facile pour que l'ordinateur de lui même ralentisse avant d'arriver a la température critique.

Je préfère largement une petite baisse de performance pendant un long calcul que de devoir redémarrer le système.

J'ai trouvé thermald mais je ne comprend pas grand chose, je ne sais pas si ça permet de faire ça (...)