Forum Linux.debian/ubuntu Les signatures suivantes ne sont pas valables

Posté par .
Tags : aucun
1
30
mar.
2010
Bonjour à tous,

Je me retrouve avec un petit soucis avec ma Debian Lenny.
Quand je fais un aptitude update, ca finit comme ca :


W: GPG error: http://volatile.debian.org lenny/volatile Release: Les signatures suivantes ne sont pas valables : KEYEXPIRED 1269969909 KEYEXPIRED 1269969909 KEYEXPIRED 1269969909
W: Vous pouvez lancer apt-get update pour corriger ces problèmes.


Bien sur apt-get/aptitude update ne résout rien ...
J'ai fais quelques recherche avec notre ami (qui n'est pas le diable) à tous, mais rien de transcendant.
J'ai tenté quelques apt-key list ou del ... mais rien n'y fait.
A priori des clefs GPG ne sont plus valides, mais comment s'en débarrasser (avec un 'tit chouia d'explications) me ravirait.

Merci d'avance.
  • # Il est minuit docteur Schweitzer

    Posté par (page perso) . Évalué à 4.

    Je parie que lorsqu'il est minuit, ton ordinateur indique qu'il n'est pas minuit :-) Et même qu'il indique quelque chose du genre 01/01/2001, tu vois le genre ?
  • # Paquets de clés

    Posté par . Évalué à 2.

    Salut,

    Est-ce que tu as bien installé le paquet debian-archive-keyring de lenny ?

    Dans ta liste de dépots, est qu'il y a bien cela ?
    deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free

    Dans le doute, tu peux commencer par faire une mise à jour de debian-archive-keyring, puis refaire un update.

    A+
    JJD

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.