Forum Linux.debian/ubuntu postfix+spamassassin+clamav

Posté par .
Tags : aucun
1
10
juil.
2010
Bonjour à tous,

Voilà j'ai mis en place deux serveurs avec la config suivante:
- serveur 1 (Ubuntu lucid+postfix 2.7.0-1+ Mailscanner 4.79.11-2 +spamassassin 3.3.1-1 + clamav 0.96.1)

- serveur 2 (Ubuntu Hardy+ postfix 2.5.1-2+Mailscanner 4.58.9-2+spamassassin 3.2.4+clamav-data 0.92.1)


Sur le serveur 1, les filtrages se font correctement, aucun soucis. Mais par contre sur le serveur 2 aucun filtrage ne se fait, il délivre les mails sans aucun traitement.

Voici, le résultat d'une recherche dans les logs:

MailScanner[1127]: Using locktype = flock
MailScanner[1592]: MailScanner E-Mail Virus Scanner version 4.58.9 starting...
MailScanner[1592]: Read 764 hostnames from the phishing whitelist
MailScanner[1592]: Using SpamAssassin results cache
MailScanner[1592]: Connected to SpamAssassin cache database
MailScanner[1592]: Enabling SpamAssassin auto-whitelist functionality...
MailScanner[1592]: I have found scanners installed, and will use them all by default.
MailScanner[1592]: You appear to have no virus scanners installed at all! This is not good. If you have installed any, then check your virus.scanners.conf file to make sure the locations of your scanners are correct
Jul 10 15:29:05 nsgate1 MailScanner[1592]: Using locktype = flock

Et pour info voici ce que j'ai comme résultat quand je fais un dpkg -l |grep mailscanner
rF mailscanner 4.58.9-2ubuntu1.2 email virus scanner and spam tagger

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.