Forum Linux.débutant mise a jour

Posté par .
Tags : aucun
1
24
juin
2009

Salut a vous

Hier une demande de mise a jour comme d'habitude…

Je lance donc et là, 4 mises a jour bloquées

Type:

Mise à jour bloquée

Nouvelle version:

linux-headers-generic-2.6.28.11.15

Mises à jour:

linux-headers-generic-2.6.28.11.15

Référentiel:

Modifications:

The list of changes is not available

Type:

Mise à jour bloquée

Nouvelle version:

linux-restricted-modules-generic-2.6.28.11.15

Mises à jour:

linux-restricted-modules-generic-2.6.28.11.15

Référentiel:

Modifications:

The list of changes is not available

Type:

Mise à jour bloquée

Nouvelle version:

linux-generic-2.6.28.11.15

Mises à jour:

linux-generic-2.6.28.11.15

Référentiel:

Modifications:

The list of changes is not available

Type:

Mise à jour bloquée

Nouvelle version:

linux-image-generic-2.6.28.11.15

Mises à jour:

linux-image-generic-2.6.28.11.15

Référentiel:

Modifications:

The list of changes is not available

ça veut dire quoi ?

Du coup l'icône de demande de mise a jour reste allumée tout le temps.

Merci

Manval

  • # Précisions

    Posté par (page perso) . Évalué à 4.

    Quelle distribution utilises-tu, en quelle version?
    • [^] # Re: Précisions

      Posté par . Évalué à 1.

      Ubuntu, pardi !
      Que veut qu'il utilise d'autres ? [1] Pour la version, je dirais Jaunty.
      Pour solutionner ça, j'essaierais un apt-get dist-upgrade


      [1] Avant, on aurait dit il utilise Linux 7 mais les temps ont changés, et il ne connaît probablement pas l'existence d'autres distributions.
      • [^] # Re: Précisions

        Posté par (page perso) . Évalué à -2.

        Ah bon ? il existe autre chose que Ubuntu ? Mince alors ! D'ailleurs je me demandais pourquoi on appelait linux par ubuntu, maintenant je sais.
        Oh ben keskispass, on dirait que c'est pas ubuntu que j'ai sur mon pc, mais slackware. Bof, ça doit être pareil.
  • # safe-upgrade

    Posté par . Évalué à 1.

    Je pense que la commande suivante devrait résoudre ton problème :
    sudo aptitude safe-upgrade

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.