Forum Linux.débutant plug in adobe flash player.

Posté par . Licence CC by-sa
Tags : aucun
2
24
juil.
2014

bonjour
tout nouveau sur ce forum et sur linux je viens solliciter votre aide pour divers petits soucis.

après avoir été sur windaube je me decide de me reconvertir a linux.j'installe debian.

tous se passe relativement bien.sauf ces problèmes de plug in.

j'utilise beaucoup street view dans google maps mais la j'y arrive pas.voila le message d'erreur:
Pour utiliser Street View, Adobe Flash Player version 10 ou supérieure doit être installé sur votre ordinateur.
Télécharger la dernière version de Flash Player.

je telecharge aussitot la derniere version mais rien se passe.

je vous remercie de votre aide.

  • # Paquet

    Posté par . Évalué à 4.

    Il faut que tu installes le paquet flashplugin-nonfree

    • [^] # Re: Paquet

      Posté par . Évalué à 3.

      Et afin de pouvoir le faire, il faut ajouter le dépôt «contrib» dans le fichier /etc/apt/sources.list
      Et ne pas oublier de mettre à jour la liste des paquets.

      https://wiki.debian.org/fr/SourcesList

      • [^] # Re: Paquet

        Posté par . Évalué à 1. Dernière modification le 24/07/14 à 23:13.

        Et maintenant pepperflashplugin-nonfree pour le navigateur chromium sur jessie/testing et - unstable/sid.
        Edit: grilled, note pour plus tard : lire tout le fil avant de poster !

  • # paquet

    Posté par . Évalué à 1.

    alors j'ai ouvert le terminal et voila ce que j'ai tapé:
    -sudo apt-get install flashplugin-nonfree avec mon mot de passe.
    voila le resultat(et j'y comprend rien):
    Lecture des listes de paquets… Fait
    Construction de l'arbre des dépendances

    Lecture des informations d'état… Fait
    flashplugin-nonfree est déjà la plus récente version disponible.
    Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
    libmozjs24d xulrunner-24.0
    Veuillez utiliser « apt-get autoremove » pour les supprimer.
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

    après ca j'essai street view sur google maps mais ca marche toujours pas.

    • [^] # Re: paquet

      Posté par . Évalué à 3.

      Parfois il n'a pas téléchargé le plugin flash, essaie :
      dpkg-reconfigure flashplugin-nonfree

      Sinon si tu es sous Chromium au lieu de Firefox, c'est le paquet pepperflashplugin-nonfree qu'il faut installer.

  • # plug in

    Posté par . Évalué à 1.

    alors j'ai tapé ce que tu m'as dit dpkg-reconfigure flashplugin-nonfree et voila le resultat bash: dpkg-reconfigure : commande introuvable

    je suis sous chromium alors j'ai tapé ce que tu m'a dit pepperflashplugin-nonfree et voila le resultat bash: pepperflashplugin-nonfree : commande introuvable

    • [^] # Re: plug in

      Posté par . Évalué à 1.

      Les commandes pour installer des paquets se font en mode administrateur.
      Il faut donc que tu ajoutes sudo au début de ta commande.

      Ainsi afin d'installer le paquet flash adapté à chromium, cela doit être:
      sudo apt-get install pepperflashplugin-nonfree

  • # about:plugins

    Posté par (page perso) . Évalué à 3.

    ça dit quoi ?

    Système - Réseau - Sécurité Open Source

  • # plug in

    Posté par . Évalué à 1.

    alors j'ai tapé ce que tu m'as dit sudo apt-get install pepperflashplugin-nonfree ensuite j'ai tapé mon mot de passe
    [sudo] password for chips:

    et voila le resultat:
    Lecture des listes de paquets… Fait
    Construction de l'arbre des dépendances

    Lecture des informations d'état… Fait
    E: Impossible de trouver le paquet pepperflashplugin-nonfree

    • [^] # Re: plug in

      Posté par . Évalué à 2.

      Je suppose donc que tu utilises la version stable, Wheezy.
      En effet d'après la page du paquet celui-ci n'y est pas directement disponible.
      Pour pouvoir l'installer il faut que tu ajoutes un nouveau dépôt de paquets: les backports.
      Se sont des paquets récents mais adaptés pour la version stable de debian.

      Cela fait donc une ligne à ajouter dans dans /etc/apt/sources.list:
      deb http://http.debian.net/debian wheezy-backports main contrib

      Mets ensuite la liste des paquets à jour et retente l’installation de pepperflashplugin-nonfree.

  • # plug in

    Posté par . Évalué à 1.

    alors j'ai rajouté la ligne deb http://http.debian.net/debian wheezy-backports main contrib dans sources.list.

    ensuite il me demande d'enregistrer.
    j'enregistre sous "sources.list".

    là on me demande :Le fichier 'sources.list' existe déjà. Voulez-vous remplacer le fichier existant par celui-ci ?
    je met oui.

    et la j'ai un message avec une croix rouge qui s'affiche: Impossible d'ouvrir le fichier en écriture

    a partir de la je sais pas quoi faire.

    • [^] # Re: plug in

      Posté par . Évalué à 3.

      il faut l'éditer en root.
      Par contre, ATTENTION : n'efface pas les lignes déjà existantes ! Il faut bien ajouter la ligne du dépôt backport au fichier.

      Utilises-tu chromium ou firefox au final ?

      PS : tu peux aussi répondre aux messages plutôt que de créer un nouveau fil de discussion :)

      • [^] # Re: plug in

        Posté par . Évalué à 1.

        comment on fait pour editer en root?

        je crois que c'est chromium que j'utilise…pas sur a 100%..
        comment savoir si on a chromium ou firefox?

        • [^] # Re: plug in

          Posté par . Évalué à 2.

          comment on fait pour éditer en root?

          root désigne le compte de l'administrateur, aussi appelé super-utilisateur.
          sudo te permet de lancer une commande en root.
          https://fr.wikipedia.org/wiki/Utilisateur_root

          Je suppose que tu lances ton navigateur depuis un menu.
          N'y-a t-il pas son nom quand tu cliques pour le lancer ?

    • [^] # Re: plug in

      Posté par . Évalué à 1. Dernière modification le 24/07/14 à 16:37.

      Il faut être administrateur pour pouvoir éditer ce fichier.

      Essaye de lancer ton éditeur de texte en mode administrateur depuis un terminal:
      sudo mon_editeur /etc/apt/sources.list

      Ou alors tu utilises un éditeur de texte en mode console:
      sudo nano /etc/apt/sources.list

      PS: Ahhh! Trop lent! :)

      • [^] # Re: plug in

        Posté par . Évalué à 2.

        j'ai essayé de lancer un éditeur de texte en mode administrateur depuis un terminal en tapant sudo mon_editeur /etc/apt/sources.list ,voila le resultat: sudo: mon_editeur: command not found

        j'ai ensuite fait sudo nano /etc/apt/sources.list voila le resultat:

        ##Debian Stable WHEEZY##
        deb http://security.debian.org/ wheezy/updates main contrib non-free
        deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
        deb http://ftp.fr.debian.org/debian/ wheezy-proposed-updates main contrib non-free

        qu'est ce que je fait apres?je recopie deb http://http.debian.net/debian wheezy-backports main contrib ??

        • [^] # Re: plug in

          Posté par . Évalué à 1.

          Oui, tu ajoutes la ligne, tu sauvegardes et tu quittes.
          (Control-O pour sauvegarder, control-X pour quitter.)

          • [^] # Re: plug in

            Posté par . Évalué à 1.

            ca y est c'est sauvegardé.je fais quoi maintenant?

            • [^] # Re: plug in

              Posté par . Évalué à 1.

              j'ai fais une mise a jour des paquets en tapant apt-get update(je sais pas si il fallait faire ca…) et voila le resultat:
              -E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
              E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
              E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
              E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?

              • [^] # Re: plug in

                Posté par . Évalué à 1.

                Comme le logiciel te le rappelle «Avez-vous les privilèges du superutilisateur ?», il faut que tu sois root pour gérer les paquets, donc:
                sudo apt-get update

              • [^] # Re: plug in

                Posté par . Évalué à 1.

                j'ai ensuite fait sudo apt-get update et voila le resultat:
                Atteint http://download.videolan.org Release.gpg
                Atteint http://ftp.fr.debian.org wheezy Release.gpg

                Réception de : 1 http://security.debian.org wheezy/updates Release.gpg [836 B]
                Atteint http://download.videolan.org Release

                Réception de : 2 http://security.debian.org wheezy/updates Release [102 kB]

                Réception de : 3 http://ftp.fr.debian.org wheezy-proposed-updates Release.gpg [836 B]
                Atteint http://ftp.fr.debian.org wheezy Release

                Atteint http://download.videolan.org Packages

                Réception de : 4 http://ftp.fr.debian.org wheezy-proposed-updates Release [219 kB]
                Réception de : 5 http://http.debian.net wheezy-backports Release.gpg [836 B]

                Réception de : 6 http://security.debian.org wheezy/updates/main i386 Packages [199 kB]
                Réception de : 7 http://http.debian.net wheezy-backports Release [147 kB]

                Atteint http://ftp.fr.debian.org wheezy/main i386 Packages

                Réception de : 8 http://security.debian.org wheezy/updates/contrib i386 Packages [14 B]
                Réception de : 9 http://security.debian.org wheezy/updates/non-free i386 Packages [14 B]
                Atteint http://ftp.fr.debian.org wheezy/contrib i386 Packages

                Réception de : 10 http://security.debian.org wheezy/updates/contrib Translation-en [14 B]
                Réception de : 11 http://security.debian.org wheezy/updates/main Translation-en [110 kB]
                Atteint http://ftp.fr.debian.org wheezy/non-free i386 Packages

                Réception de : 12 http://security.debian.org wheezy/updates/non-free Translation-en [14 B]
                Atteint http://ftp.fr.debian.org wheezy/contrib Translation-en

                Ign http://download.videolan.org Translation-fr_FR

                Ign http://download.videolan.org Translation-fr

                Atteint http://ftp.fr.debian.org wheezy/main Translation-fr

                Ign http://download.videolan.org Translation-en

                Atteint http://ftp.fr.debian.org wheezy/main Translation-en

                Atteint http://ftp.fr.debian.org wheezy/non-free Translation-en

                Réception de : 13 http://ftp.fr.debian.org wheezy-proposed-updates/main i386 Packages/DiffIndex [7 819 B]
                Réception de : 14 http://http.debian.net wheezy-backports/main i386 Packages [463 kB]
                Atteint http://ftp.fr.debian.org wheezy-proposed-updates/contrib i386 Packages/DiffIndex
                Atteint http://ftp.fr.debian.org wheezy-proposed-updates/non-free i386 Packages/DiffIndex
                Atteint http://ftp.fr.debian.org wheezy-proposed-updates/contrib Translation-en/DiffIndex
                Réception de : 15 http://ftp.fr.debian.org wheezy-proposed-updates/main Translation-en/DiffIndex [7 819 B]
                Atteint http://ftp.fr.debian.org wheezy-proposed-updates/non-free Translation-en/DiffIndex
                Réception de : 16 http://ftp.fr.debian.org wheezy-proposed-updates/main i386 2014-07-23-2055.26.pdiff [1 001 B]
                Réception de : 17 http://ftp.fr.debian.org wheezy-proposed-updates/main i386 2014-07-23-2055.26.pdiff [1 001 B]
                Réception de : 18 http://ftp.fr.debian.org wheezy-proposed-updates/main 2014-07-23-2055.26.pdiff [533 B]
                Réception de : 19 http://ftp.fr.debian.org wheezy-proposed-updates/main 2014-07-23-2055.26.pdiff [533 B]
                Réception de : 20 http://ftp.fr.debian.org wheezy-proposed-updates/main i386 2014-07-24-0248.18.pdiff [5 278 B]
                Réception de : 21 http://ftp.fr.debian.org wheezy-proposed-updates/main i386 2014-07-24-0248.18.pdiff [5 278 B]
                Réception de : 22 http://ftp.fr.debian.org wheezy-proposed-updates/main 2014-07-24-0248.18.pdiff [3 350 B]
                Réception de : 23 http://ftp.fr.debian.org wheezy-proposed-updates/main 2014-07-24-0248.18.pdiff [3 350 B]
                Réception de : 24 http://http.debian.net wheezy-backports/contrib i386 Packages [8 152 B]
                Réception de : 25 http://http.debian.net wheezy-backports/contrib Translation-en [5 593 B]
                Réception de : 26 http://http.debian.net wheezy-backports/main Translation-en [290 kB]
                1 572 ko réceptionnés en 5s (270 ko/s)

                Lecture des listes de paquets… Fait

                • [^] # Re: plug in

                  Posté par . Évalué à 1.

                  Tout a l'air de fonctionner, donc tu peux tenter l'installation du plugin (en espérant que chromium soit bien ton navigateur, sinon ça servira à rien :P) :
                  sudo apt-get install pepperflashplugin-nonfree

                  • [^] # Re: plug in

                    Posté par . Évalué à 1.

                    ok j'ai tapé sudo apt-get install pepperflashplugin-nonfree et voila le resultat mais j'ai pas tout mis c'etait trop long:

                    **Lecture des listes de paquets… Fait
                    Construction de l'arbre des dépendances

                    Lecture des informations d'état… Fait
                    Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
                    libmozjs24d xulrunner-24.0
                    Veuillez utiliser « apt-get autoremove » pour les supprimer.
                    Paquets suggérés :
                    ttf-mscorefonts-installer ttf-xfree86-nonfree
                    Les NOUVEAUX paquets suivants seront installés :
                    pepperflashplugin-nonfree
                    0 mis à jour, 1 nouvellement installés, 0 à enlever et 2 non mis à jour.
                    Il est nécessaire de prendre 10,5 ko dans les archives.
                    Après cette opération, 66,6 ko d'espace disque supplémentaires seront utilisés.
                    Réception de : 1 http://http.debian.net/debian/ wheezy-backports/contrib pepperflashplugin-nonfree i386 1.4~bpo60+1 [10,5 kB]
                    10,5 ko réceptionnés en 0s (25,7 ko/s)

                    Sélection du paquet pepperflashplugin-nonfree précédemment désélectionné.
                    (Lecture de la base de données… 93423 fichiers et répertoires déjà installés.)
                    Dépaquetage de pepperflashplugin-nonfree (à partir de …/pepperflashplugin-nonfree_1.4~bpo60+1_i386.deb) …
                    Paramétrage de pepperflashplugin-nonfree (1.4~bpo60+1) …
                    --2014-07-24 21:42:53-- http://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_36.0.1985.125-1_i386.deb
                    Résolution de dl.google.com (dl.google.com)… 173.194.40.104, 173.194.40.96, 173.194.40.105, …
                    Connexion vers dl.google.com (dl.google.com)|173.194.40.104|:80…connecté.
                    requête HTTP transmise, en attente de la réponse…200 OK
                    Longueur: 48771710 (47M) [application/x-debian-package]
                    Sauvegarde en : «/tmp/pepperflashplugin-nonfree.na2jrDD1Bj/google-chrome-stable_36.0.1985.125-1_i386.deb»

                    46950K ………. ………. ………. ………. ………. 98% 6,91M 0s
                    47000K ………. ………. ………. ………. ………. 98% 3,23M 0s
                    47050K ………. ………. ………. ………. ………. 98% 4,58M 0s
                    47100K ………. ………. ………. ………. ………. 98% 3,57M 0s
                    47150K ………. ………. ………. ………. ………. 99% 5,60M 0s
                    47200K ………. ………. ………. ………. ………. 99% 3,38M 0s
                    47250K ………. ………. ………. ………. ………. 99% 9,05M 0s
                    47300K ………. ………. ………. ………. ………. 99% 3,14M 0s
                    47350K ………. ………. ………. ………. ………. 99% 3,70M 0s
                    47400K ………. ………. ………. ………. ………. 99% 7,59M 0s
                    47450K ………. ………. ………. ………. ………. 99% 4,13M 0s
                    47500K ………. ………. ………. ………. ………. 99% 9,36M 0s
                    47550K ………. ………. ………. ………. ………. 99% 4,87M 0s
                    47600K ………. ………. …….. 100% 6,41M=8,8s

                    2014-07-24 21:43:02 (5,27 MB/s) - «/tmp/pepperflashplugin-nonfree.na2jrDD1Bj/google-chrome-stable_36.0.1985.125-1_i386.deb» sauvegardé [48771710/48771710]**

                    • [^] # Re: plug in

                      Posté par . Évalué à 1.

                      Si l'installation s'est correctement passée, il ne reste plus qu'à redémarrer le navigateur et tester un site avec flash. :)

                      • [^] # Re: plug in

                        Posté par . Évalué à 1.

                        J'ai un gros problème je n'arrive plus a naviguer sur internet.je suis obligé de prendre ma tablette.

                        • [^] # Re: plug in

                          Posté par . Évalué à 1.

                          Ouille! :/

                          C'est le navigateur qui ne se lance plus ?

                          • [^] # Re: plug in

                            Posté par . Évalué à 0.

                            Oui exactement le navigateur se lance plus.j'ai essayé startpage,chromium facebook…plus rien fonctionne

                            • [^] # Re: plug in

                              Posté par . Évalué à 1.

                              Je ne comprends pas trop quand tu dis:

                              j'ai essayé startpage,chromium facebook…plus rien fonctionne

                              Que se passe t-il si tu le lances depuis un terminal.
                              Ouvre un terminal et lance la commande:
                              chromium

                              • [^] # Re: plug in

                                Posté par . Évalué à 1.

                                Sur mon bureau j'ai les liens de démarrage suivants:
                                Chromium
                                Startpage
                                Facebook
                                et 2 ou 3 autres et il y a rien qui marche

                                Quand je tape chromium dans un terminal il se passe rien

                                • [^] # Re: plug in

                                  Posté par . Évalué à 2.

                                  Rien de rien ? Ça te renvoie à la ligne sans rien ajouter ?

                                  Et si tu lances:
                                  chromium --version

                                  (Plus de réponse ce soir, je vais me coucher)

                                  • [^] # Re: plug in

                                    Posté par . Évalué à 1.

                                    Oui ça me renvoi a la ligne.

                                    J'ai ensuite tapez chromium --version voilà le résultat:
                                    Chromium 35.0.1916.153 Built on debian 7.5, running on debian 7.6

                                    Voilà.OK je te dit bonne nuit et je te remercie de
                                    ton aide

                                    • [^] # Re: plug in

                                      Posté par . Évalué à 2.

                                      Salut
                                      J'ai remarqué que dans etc/apt/sources list j'ai 8 fichiers sources.list.save.
                                      -sources.list.save1
                                      -sources.list.save2
                                      -sources.list.save3
                                      Etc etc jusqu'à sources.list.save8

                                      C'est normal?

                                      • [^] # Re: plug in

                                        Posté par . Évalué à 3.

                                        ce sont sans doute des backups automatiques de l'éditeur de texte que tu as utilisé pour éditer le fichier sources.list.

                                        Que se passe-t-il quand tu lances chromium depuis la ligne de commande ? (sans sudo c'est-à-dire sans être root, directement depuis un shell dans le mode graphique : chromium)

                                        As-tu essayé firefox en ligne de commande également, depuis un shell du mode graphique ?

                                        • [^] # Re: plug in

                                          Posté par . Évalué à 2.

                                          Quand je tape chromium sans sudo dans un terminal ca me renvoi a la ligne,il se passe rien

                                          C'est quoi un shell dans le mode graphique?comment je fais pour ouvrir firefox depuis un shell du mode graphique?

                                          • [^] # Re: plug in

                                            Posté par . Évalué à 3.

                                            shell = terminal (pour moi en tout cas :).
                                            Le mode graphique, c'est celui où il y a des icônes et où on peut cliquer (par opposition aux consoles virtuelles accessibles par Ctrl-Alt-F1 à F6).

                                            Bizarre qu'il n'y ait aucun retour ! Après avoir lancé chromium, que donne la commande ps aux |grep chromium ? Si elle retourne quelque chose, c'est que chromium est lancé (mais n'apparaît pas), sinon c'est très étrange.
                                            Si chromium est lancé d'après ps aux, tue-le d'abord pkill -KILL chromium, puis vérifie qu'il n'en reste plus (avec ps) puis relance le.

                                            • [^] # Re: plug in

                                              Posté par . Évalué à 1.

                                              Alors j'ai tapé PS aux grep chromium et voilà le résultat:
                                              Chips. 2862 0.0 0.0 3484 736 pts/0. S+ 12:41 0:00 grep --color=au to chromium

                                          • [^] # Re: plug in

                                            Posté par . Évalué à 2.

                                            Quand je tape chromium sans sudo dans un terminal ca me renvoi a la ligne,il se passe rien

                                            C'est vraiment bizarre ça…
                                            Si ça plante, on devrait avoir un message d'erreur.
                                            Or il n'y en a apparemment pas. Donc c'est que ça marche. :P
                                            Bizarre que tu ne vois pas de fenêtre s'ouvrir.
                                            Quand, après avoir lancé la commande, tu te retrouves à la ligne, est-ce qu'il y a à nouveau une ligne du genre:
                                            ton-login@nom-de-ta-machine:~$
                                            Ou bien est-ce seulement un curseur (un petit bloc noir) ?

                                            comment je fais pour ouvrir firefox depuis un shell du mode graphique?

                                            Tu ouvres un terminal et tu lances la commande:
                                            firefox

                                            • [^] # Re: plug in

                                              Posté par . Évalué à 1.

                                              Non il n'y a pas de ligne du genre ton-login@nom-de-ta-machine:~$
                                              Il y a un petit carré noir c'est tout.

                                              • [^] # Re: plug in

                                                Posté par . Évalué à 1.

                                                C'est donc que chromium est lancé et ne s'est pas coupé.
                                                Comme tu as pu le constater avec la commande ps.

                                                • [^] # Re: plug in

                                                  Posté par . Évalué à 1.

                                                  Que faire maintenant?jetez mon ordi du haut d'une falaise ou alors le terminer a coup de masse ou peut être que c'est réparable…..

                                                  • [^] # Re: plug in

                                                    Posté par . Évalué à 1.

                                                    On va éviter d'en arriver là! :)

                                                    Si tu ne tiens pas spécialement à chromium, tu peux essayer avec firefox.
                                                    Donc comme tu ne l'as pas d'installé, il faut y remédier:
                                                    sudo apt-get install iceweasel

                                                    Ensuite tu essayes de lancer firefox.

                                                    (Oui sous debian, firefox se nomme iceweasel, mais c'est une autre histoire. :)

                                                    • [^] # Re: plug in

                                                      Posté par . Évalué à 2.

                                                      ca y est ca marche oufff!!!merci dareg.

                                                      mais la base de mon souci (street view sur google maps en l'occurence) ne fonctionne toujours pas.ca me dit toujours ca:
                                                      Pour utiliser Street View, Adobe Flash Player version 10 ou supérieure doit être installé sur votre ordinateur.
                                                      Télécharger la dernière version de Flash Player.

                                                      • [^] # Re: plug in

                                                        Posté par . Évalué à 1.

                                                        D'après tes premiers posts, tu as déjà le paquet flash pour firefox.
                                                        Étonnant que ça ne marche pas.
                                                        Lance:
                                                        sudo apt-get remove flashplugin-nonfree

                                                        Puis:
                                                        sudo apt-get install flashplugin-nonfree

                                                        Et enfin croise les doigts ferme et relance firefox.

                                                        • [^] # Re: plug in

                                                          Posté par . Évalué à 1.

                                                          alors j'ai tapé sudo apt-get remove flashplugin-nonfree et voila le resultat:
                                                          Lecture des listes de paquets… Fait
                                                          Construction de l'arbre des dépendances

                                                          Lecture des informations d'état… Fait
                                                          Les paquets suivants seront ENLEVÉS :
                                                          flashplugin-nonfree
                                                          0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
                                                          Après cette opération, 181 ko d'espace disque seront libérés.
                                                          Souhaitez-vous continuer [O/n] ? o
                                                          (Lecture de la base de données… 93818 fichiers et répertoires déjà installés.)
                                                          Suppression de flashplugin-nonfree …
                                                          Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »…
                                                          Traitement des actions différées (« triggers ») pour « desktop-file-utils »…
                                                          Traitement des actions différées (« triggers ») pour « man-db »..
                                                          .

                                                          ensuite j'ai tapé sudo apt-get install flashplugin-nonfree et voila le resultat:

                                                          Lecture des listes de paquets… Fait
                                                          Construction de l'arbre des dépendances

                                                          Lecture des informations d'état… Fait
                                                          Paquets suggérés :
                                                          konqueror-nsplugins ttf-mscorefonts-installer ttf-xfree86-nonfree
                                                          flashplugin-nonfree-extrasound
                                                          Les NOUVEAUX paquets suivants seront installés :
                                                          flashplugin-nonfree
                                                          0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
                                                          Il est nécessaire de prendre 0 o/20,1 ko dans les archives.
                                                          Après cette opération, 181 ko d'espace disque supplémentaires seront utilisés.
                                                          Sélection du paquet flashplugin-nonfree précédemment désélectionné.
                                                          (Lecture de la base de données… 93807 fichiers et répertoires déjà installés.)
                                                          Dépaquetage de flashplugin-nonfree (à partir de …/flashplugin-nonfree_1%3a3.2_i386.deb) …
                                                          Traitement des actions différées (« triggers ») pour « man-db »…
                                                          Traitement des actions différées (« triggers ») pour « desktop-file-utils »…
                                                          Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »…
                                                          Paramétrage de flashplugin-nonfree (1:3.2) …

                                                          après ca j'ai essayé street view ca fonctionne toujours pas

                                                          • [^] # Re: plug in

                                                            Posté par . Évalué à 1.

                                                            Bon, désolé mais là je ne vois pas ce qui ne va pas. :(
                                                            T'as le navigateur (iceweasel) avec le bon plugin d'installé (flashplugin-nonfree), ça devrait fonctionner !

                                                            Tu peux essayer sur https://www.debian-fr.org/ qui est un forum spécifique à debian.
                                                            Peut être qu'ils sauront t'aider.

                                                            Je suis bien curieux de connaitre la cause du problème.

                                                            • [^] # Re: plug in

                                                              Posté par . Évalué à 1.

                                                              un dernier petit truc par rapport a mon probleme.je suis aller faire un tour dans la partie plug-in des modules complementaires sous iceweasel
                                                              j'ai deux plug-in:iced tea web plug-in et shockwave flash.lorsque je desactive iced tea web plu-in et que j'active shockwave flash le street view se lance mais il m'affiche une page noir.

                                                              lorsque j'active les deux le street view ne se lance pas du tout.

                                                              lorsque j'active iced tea et que je desactive shockwaveflash le street view se lance mais affiche une page noir

                                                              lorsque je desactive les deux un message me dit de telecharger adobe flash player version 10

                                                              • [^] # Re: plug in

                                                                Posté par . Évalué à 1.

                                                                Icedtea est, il me semble, utilisé pour exécuter un programme java embarqué dans une page web.
                                                                C'est étrange qu'il interfère avec streetview.

                                                                Est-ce que tu as essayé stretview après avoir désactivé icedtea, activé flash et redémarrer firefox ?

                                                                Autre question, comment est-ce que tu as installé ta debian ?
                                                                (Ça m'étonne que tu avais chromium d'installé par défaut, et puis aussi le plugin icedtea.)

                                                                • [^] # Re: plug in

                                                                  Posté par . Évalué à 1.

                                                                  alors j'ai desactivé icedtea ,activé shockwave flash et redemarrer firefox.ensuite j'ai lancer street view et c'est une page noir qui s'affiche.

                                                                  concernant l'installation de debian,j'avais une vieille tour qui tournait sous windaube XP.vu que XP etait en fin de vie je me suis dit pourquoi pas passer a linux.un ami a mon frangin m'a passer un CD qu'il fallait mettre le CD dans la tour et tout le reste etait automatique.effectivement j'ai pas fait grand chose avant de pouvoir utilisé ma machine.et c'est la que j'ai decouvert linux debian.si tu veut d'autres info demande moi

                                                                  • [^] # Re: plug in

                                                                    Posté par . Évalué à 1.

                                                                    Et est-ce que tu as essayé sur d'autres sites ? Afin de savoir si flash ne fonctionne pas du tout ou seulement sur streetview.
                                                                    Essaye de lancer ce jeu: http://terrycavanaghgames.com/hexagon/

                                                                    Ok, c'est juste que comme t'as l'air tout à fait novice, je me demandais si quelqu'un d'autre ne t'avais pas installé le système.
                                                                    C'est pas fréquent que quelqu'un se lance tout seul. Bravo. :)

                                                                    • [^] # Re: plug in

                                                                      Posté par . Évalué à 0.

                                                                      salut.
                                                                      c'est vrai que je suis un novice sous linux.je decouvre peti a petit et ca me plait.j'essai de me debrouiller tout seul ensuite je viens demander de l'aide.

                                                                      alors j'ai essayé ton jeu il marche pas.une page noir avec un petit texte en bas:
                                                                      **Hexagon was a one day jam game I made in early 2012. It's the prototype version of what eventually became a much larger project, Super Hexagon. If you enjoy this early version of the game, consider checking it out!

                                                                      more of my games >>**

                                                                      • [^] # Re: plug in

                                                                        Posté par . Évalué à 1.

                                                                        Il semble donc bien que flash ne soit pas fonctionnel du tout, et pas seulement avec streetview.
                                                                        Je ne crois pas pouvoir plus t'aider…
                                                                        Désolé :(

                                                              • [^] # Re: plug in

                                                                Posté par . Évalué à 3.

                                                                tu es sur d'aller vraiment sur le vrai google maps ?

                                                                non je demande ca, parce que je viens d'essayer, j'ai desactiver tous les plugins de mon firefox
                                                                je l'ai redemarré, et je suis aller sur maps.google.com
                                                                puis j'ai attrapé le petit bonhomme jaune, pour le deposer sur une route,

                                                                ca bascule bien en mode streetview

                                                                et ca fonctionne,

                                                                pourtant je n'ai ni plugin flash, ni plugin java

                                                                • [^] # Re: plug in

                                                                  Posté par . Évalué à 1.

                                                                  salut neox

                                                                  oui c'est le vrai google maps.dans firefox j'ai tapé google maps.
                                                                  je prend le petit gugusse jaune je le place sur une route.

                                                                  après ca un deuxieme bonhomme jaune apparait tout seul a coté du premier bonhomme (que j'ai placé)

                                                                  ensuite la page noir apparait.

                                                                  • [^] # Re: plug in

                                                                    Posté par . Évalué à 2.

                                                                    essaie en tapant directement maps.google.com
                                                                    dans la barre d'adresse.

                                                                    si ca se trouve tu es sur un site "pirate"
                                                                    car comme dit precedemment, google maps et streetview fonctionne sur ma machine SANS flash et SANS java

                                                          • [^] # Re: plug in

                                                            Posté par . Évalué à 2.

                                                            Normalement tu peux télécharger le plugin flash directement sur le site d'adobe, c'est un fichier tar.gz qui contient le plugin libflashplayer.so qu'il suffit de mettre dans le répertoire /home/TONLOGIN/.mozilla/plugins

                                                • [^] # Re: plug in

                                                  Posté par . Évalué à 2.

                                                  Comme tu as pu le constater avec la commande ps.

                                                  Ou pas. Je crois que tu aurais dû avoir plus d'une ligne s'il était effectivement lancé.

                                            • [^] # Re: plug in

                                              Posté par . Évalué à 1.

                                              Quand je tape firefox voilà le résultat:
                                              Bash:firefox : commande introuvable

                            • [^] # Re: plug in

                              Posté par . Évalué à 1.

                              Qu'est ce que je fais l'ami?

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.