Forum Linux.débutant xubuntu ne démarre plus depuis mise à jour 14.04

Posté par . Licence CC by-sa
Tags : aucun
1
18
août
2014

Bonjour,

Tout d'abord, je précise que je suis vraiment un néophyte donc je suis relativement niais en ce que qui concerne le vocabulaire des linuxiens patentés.

J'ai fait la mise à jour qui consistait à migrer vers la nouvelle version de Xubuntu 14.04. Après 3 heures d'installation (!), la fenêtre bleue de Xubuntu apparait avec un cercle tourne puis… plus rien, j'ai pu noter qu'un ecran (furtif et fond noir) liste apparemment différentes tâche avec [ok] sauf une avec "Starting SMB/CIFS File and Active Directory Server[fail]" puis écran noir et rien ne se passe.

J'ai rebooté en utilisant le mode recovery et les différentes fonctions de réparation. Je reboote, et rien à faire.

J'ai fait ctrl+alt+F1 pour me loguer, puis j'ai "…:~$" un curseur qui clignote, que faut il faire après ,

Précision (peut être) importante, ubuntu est en dual-boot avec windows XP.

Merci d'avance pour votre aide, votre compréhension… et patience !?

  • # Réinstaller samba

    Posté par . Évalué à 1. Dernière modification le 18/08/14 à 16:44.

    Probablement un problème avec samba lors de la mise à jours.
    Fait une recherche de l'erreur sur internet :

    Starting SMB/CIFS File and Active Directory Server[fail]

    Pour réinstaller samba:

    ctr alt f1
    # rentrer le nom de ton utilisateur
    # rentrer le mot de passe de ton utilisateur
    sudo apt-get update
    sudo apt-get remove --purge samba*
    sudo apt-get install samba
    sudo reboot
    
    • [^] # Re: Réinstaller samba

      Posté par . Évalué à 1.

      Merci Pulco,
      j'ai fait la manip que tu m'a conseillé mais ça n'a rien changé.
      dsl.

      • [^] # Re: Réinstaller samba

        Posté par . Évalué à 1.

        et que ce passe t-il lorsque tu rentre le commande startx?

        • [^] # Re: Réinstaller samba

          Posté par . Évalué à 1.

          voici ce que donne "startx", ça semble instructif ?

          Titre de l'image

          • [^] # Re: Réinstaller samba

            Posté par . Évalué à 1.

            je pense que c'est plus lisible comme ça…

            copie d'écran

            • [^] # Re: Réinstaller samba

              Posté par . Évalué à 1.

              Apparemment, tu as une carte nvidia…

              sudo apt-get purge nvidia* bumblebee* bbswitch* primus*

              Puis, soit tu redémarres pour utiliser le pilote libre pour les cartes nvidia "Nouveau", soit tu installes le pilote propriétaire à choisir selon la génération de ta carte graphique…

              • [^] # Re: Réinstaller samba

                Posté par . Évalué à 1.

                Merci pour ta réponse, j'ai testé :
                ça redémarre bien en mode graphique et me demande mot de passe.
                plusieurs erreurs me sont signalées puis le bureau est visiblement à moitié installé avec une barre de tâche noire avec "activité" à gauche, l'heure au milieu et à droite 3 icones (son, bouton d'arrêt, triangle (?). Quand je clique dessus rien ne marche. Juste un peu le "activité" qui ouvre une colonne à gauche avec quelques icones. En plus ça bloque au bout de quelques secondes. La souris ne réagit plus…
                Titre de l'image
                merci d'avance !

                • [^] # Xubuntu...

                  Posté par . Évalué à 1.

                  Là, tu es sur une session "Gnome Shell".
                  Avant d'ouvrir ta session, tu dois pouvoir sélectionner Xfce (Xubuntu?) à la place de Gnome.

                  • [^] # Re: Xubuntu...

                    Posté par . Évalué à 1.

                    ah oui !!!
                    je n'avais pas vu en haut à droite il me propose 3 options Gnome, Xfce, Xubuntu.

                    j'ai opté pour Xubuntu mais visiblement ça charge et j'ai un popup qui me propose 3 options :
                    j'ai choisi paramètres par défaut et…
                    ça marche !!!

                    milles mercis à toi et tous ceux qui ont répondus à ce post.

  • # acceleration 3D ? profil utilisateur foiré ?

    Posté par . Évalué à 2. Dernière modification le 18/08/14 à 23:02.

    plusieurs pistes à explorer,

    de la plus simple :
    - arrives-tu à te connecter correctement avec un nouvel utilisateur ?
    si tu n'as qu'un seul utilisateur tu peux en generer un nouveau en faisant, en ligne de commande :
    adduser monnouvelutilisateur

    et en repondant au question,
    puis en tentant de te connecter avec cet utilisateur depuis la fenetre de connexion graphique

    si ca fonctionne, c'est que ton ancien utilisateur a un vieux reglage qui fait foiré la connexion graphique,
    si cela ne fonctionne pas, c'est que le probleme est ailleurs,
    par exemple sur une acceleration 3D absente mais necessaire à l'affichage du bureau,

  • # super exemple d'aide.

    Posté par (page perso) . Évalué à 0.

    A mettre en abîme avec le journal Pourquoi LinuxFr sent-il le vitriol?

    Et toute la dimension qui explique que les compétences montent… ca se voit rien qu'en regardant les réponses.

    A force de basher les gens, vous restez entre gens qui soit en ont marre d'aider les autres et viennent juste pour se faire plaisir, soit se marrent à regarder les mauvais aider ceux qui ont des problèmes.

    je veux pas faire mon rabat-joie mais il y a plus de probabilité qu'une femme iranienne polytechnicienne féministe chrétienne ait la médaille field que samba plante la démarrage.

    manque que le paquet de pop corn.

    • [^] # Re: super exemple d'aide.

      Posté par . Évalué à 2.

      Et bien,

      j'ai répondu en fonction des éléments de la question et certes ce n'était pas approprié, le problème ne venant pas de samba ce dont j'était peu convaincu.

      Peut-être cette manipulation à t-elle résolut un autre problème et c'est déjà mieux que rien bien que ce ne soit pas le sujet.

      Maintenant à tu une piste à suggérer pour faire avancer la problématique de l'auteur ou ton pop-corn tu le garde pour toi seul ?

  • # Espace disque ?

    Posté par (page perso) . Évalué à 1.

    De mon expérience, une des premières causes de plantage de démarrage est le disque plein.
    En ligne de commande, que donne
    df -h ?
    Si tu vois une partition à 100%, le problème vient peut être de là.
    Tu peux faire de la place avec
    sudo apt-get clean

    Même s'il est sans doute trop tard pour cette fois, voici un petit truc que devrait connaître tout débutant en Linux qui veut être autonome: au moment de l'installation, il faut créer plusieurs partitions (option Autre chose).
    On peut imaginer plein de choses, mais il y a deux règles à respecter
    - Avoir au moins une partition racine (/) et une partition personnelle (/home) séparées
    - Garder suffisamment d'espace disque pour pouvoir ajouter une nouvelle partition racine (25 Go suffisent largement)
    Cela permet d'installer un nouveau système tout frais à côté de l'ancien sans risque de plantage. Intéressant quand on fait une migration n->n+2 par exemple.

    • [^] # Re: Espace disque ?

      Posté par . Évalué à 1.

      Merci pour ta réponse. Pour l'instant je suis pas devant l'ordi mais je peux te dire que le disque est bien partitionné et il y a largement assez de place sur le disque dédié à linux (les 3/4 du disque étant libre).
      Je pourrais te donner plus d'infos ce soir.

    • [^] # Re: Espace disque ?

      Posté par . Évalué à 1. Dernière modification le 19/08/14 à 21:10.

      alors, df -h ça donne :
      sys. fichier…taille….utilisé……dispo….Uti%…..monté sur
      /dev/sda5…….20G……….13G…….6,OG…..69%…../
      none………..4,0K…………0…….4,0K……0%…../sys/fs/cgroup
      udev………..457M………4,0K…….457M……1%…../dev
      tmpfs………..94M………1,4M……..93M……2%…../run
      none………..5,0M…………0…….5,0M……0%…../run/lock
      none………..470M…………0…….470M……0%…../run/shm
      none………..100M…………0…….100M……0%…../run/user

      Bon, je pense que les colonnes ne seront plus aussi nettes après envoi mais je pense que tu arriveras à lire ce qui t'intéresse…
      merci d'avance !

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.