Forum Linux.général A nouveau un problème de Webcam Logitech

Posté par . Licence CC by-sa
Tags : aucun
1
7
nov.
2017

Ca n'avait pas été facile pour Linux 17.3, mais j'avais réussi.
Je viens de passer à Linux 18.2, et rebelote, je suis scotché pour faire fonctionner ma Webcam Logitech QuickCam.
A l'époque, ( https://linuxfr.org/forums/linux-general/posts/probleme-avec-ma-webcam-logitech) je m'étais aidé de l'article http://qce-ga.sourceforge.net/ suggéré par rorodora9, mais la compile ne passe plus. Il ne trouve pas linux/autoconf.h
Je suis un peu désespéré. Quelqu'un pourrait m'aider ?
Merci d'avance ;o)

  • # Micrologiciel de la marque

    Posté par . Évalué à 1 (+1/-1). Dernière modification le 07/11/17 à 23:13.

    Ci ça peu t’aider

    Quelquefois en installant le Micrologiciel a la mano et au bon endroit permet de tout faire fonctionner. ;)

    Merci aux personnes qui mon aidé a trouvé des solutions pour essayer d’écrire sans faute d’orthographe.

  • # Toujours pas ça...

    Posté par . Évalué à 1 (+0/-0).

    Merci pour ton aide, mais j'ai tenté qc-usb-0.6.6, gspcav1-20071224, qc-usb-messenger-1.8, malheureusement, chacune des pistes proposées nécessitent une compilation, et à chaque fois je me retrouve dans des erreurs d'en-têtes de fichier xxx.h non trouvées. J'ai peur que ces solutions soient du très vieux code, et que l'organisation du code du noyau ait changé depuis. Si c'est bien ça, je me vois mal tenter l'aventure d'aller mettre à jour toutes les includes (ou plus) dans les sources de ces micrologiciels. Je ne suis vraiment pas assez calé pour ça ;o(
    Si quelqu'un à une idée plus accessible à un néophyte, je suis preneur ;o)

    • [^] # Re: Toujours pas ça...

      Posté par . Évalué à 2 (+0/-0). Dernière modification le 15/11/17 à 12:58.

      As tu installé les fichiers d'en-têtes de ton noyau ? C'est indispensable si tu veux compiler un module pour ce dernier, ce qui semble être le cas ici…
      Sous Ubuntu le nom du paquet devrait ressembler à quelque chose comme linux-headers-generic de mémoire. Sinon regarde la version de ton noyau et installes la version de linux-headers correspondante.

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.