Forum Linux.général [Résolu] Serveur X et ScreenSaver

Posté par . Licence CC by-sa
Tags :
1
27
jan.
2015

Bonjour à tous,
voici mon problème :

j'ai une application qui tourne sur un serveur X (Xorg 7.1.1) et qui a besoin d'une disponibilité importante et d'un accès disant.

J'ai modifié le fichier xorg.conf pour rajouter le module vnc
Section "Module"
Load "vnc"
EndSection

Un mécanisme de veille pour cette application tourne en parallèle et utilise les fonctions XScreenSaverQueryExtension et XScreenSaverQueryInfo de pour récupérer le nombre de ms en idle afin de déclencher la veille.

Depuis le lancement du serveur (...)

Forum Linux.général Polices de caractère, générateur de lettres accentuées ?

0
27
jan.
2015

Bonjour à tous,

Nous sommes nombreux à être parfois contrariés devant le fait d'une belle police de caractère (libre pour bien faire) dépourvue des lettres accentuées :(

Et pourtant, une lettre accentuée, c'est "pas très difficile" à obtenir à partir des lettres sans accents…

Je connais (légèrement) FontForge et Fontmatrix…

Ce que je cherche, serait un logiciel qui compléterait automatiquement une police de caractère sans caractère accentué en les y ajoutant de manière générique…

e + ‘ = é

Le (...)

Forum Linux.général Ansible et le reporting

Posté par . Licence CC by-sa
Tags :
1
22
jan.
2015

Bonjour à tous,

En ce moment je fais joujou avec ansible et je réfléchis au diverses utilisations que cet outil pourrait endosser.

Dans l'optique de gérer les configurations de différentes zones d'un réseau, des playbooks seront lancés régulièrement.

Mais qu'en est-il de m'informer d'un changement d'état (changement ou échec) ?

Puis-je avoir des avis et conseil sur le reporting des tâches et playbook échoués ?

Merci d'avance !

Cordialement

Forum Linux.général aspire 1690x:suspend

Posté par . Licence CC by-sa
Tags : aucun
0
20
jan.
2015

hello

d'abord désolé d'être certainement dans la mauvaise partie du forum ..

J'ai un acer aspire 1690, tournant sous slitaz5, et j'ai pour habitude avec mon autre pc portable de le mettre en veille la nuit en débranchant le secteur, pour faire chauffer la batterie mais surtout ne pas l'avoir dans les oreilles sans avoir a l'eteindre..
bref.

Le probleme, c'est que j'aimerais faire pareil avec ce acer, mais il ne m'arrange pas:
il se met bien en veille, avec (...)

Forum Linux.général Conseils pour l'organisation d'une install party

Posté par . Licence CC by-sa
2
20
jan.
2015

Bonjour,

Nous sommes en train de monter un LUG en Lozère. Pour bien marquer le lancement nous prévoyons de faire une install-party. Dans l’équipe nous avons deux avis divergents. D'une part certains souhaitent que nous ne proposions que de faire des dual boot pour les personnes qui viennent. Les autres souhaitent ne proposer que le remplacement du système en place par GNU/Linux.

Les craintes dans le deuxième cas sont de passer beaucoup de temps à redimensionner les partitions et le (...)

Forum Linux.général df et calcul bizarre

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
14
jan.
2015

Bonjour à tous,

je réalise un petit tour de mes volumes disques et je tombe sur un serveur dont la commande df a un comportement étonnant.

#df
Sys. de fich.        1K-blocs       Occupé Disponible Capacité Monté sur
/dev/mapper/VolGroup00-LogVol00
                     447052240  40587644 383389372  10% /
/dev/cciss/c0d0p1       101086     38061     57806  40% /boot
tmpfs                 12275612         0  12275612   0% /dev/shm
/dev/mapper/VolGroup01-LogVol01
                      256998852  90316800 153627284  38% /database
/dev/mapper/VolGroup02-LogVol01
                      41284928   1455732  37732044   4% /arch
/dev/scd0              2845254   2845254         0 100% /media/cdrom

Par exemple la ligne

/dev/mapper/VolGroup02-LogVol01
                      41284928   1455732  37732044
(...)

Forum Linux.général Crashes récurrents. 2 CG possibles. Blender mais pas que.

Posté par . Licence CC by-sa
0
13
jan.
2015

Bonjour,

Je vais y aller par points pour tenter d'être clair.

  • Je suis sous Debian Wheezy avec les backports et une carte graphique nvidia 750 Ti 2G avec les drivers propriétaires (pour une utilisation sous Blender) depuis presque un an.
  • Depuis quelques semaines, j'ai des crashes récurrents, l'écran s'éteint d'un coup et plus rien ne répond, je suis obligé de passer par le bouton Reset de la tour. Parfois, le PC redémarre, mais reste bloqué sur l'écran de chargement du BIOS après ce genre (...)

Forum Linux.général Organisation DATA sur serveur

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
11
jan.
2015

Bonjour
j'apprécie énormément la méthode de partitionnement de debian qui sépare les partitions /home, /usr, /var et /tmp.
Il se trouve que je travaille avec des gens qui vont plus loin dans cette démarche de segmentation des volumes logiques.
Sur les serveurs il y a de nombreux LV en fonction de l'application concernée.

On observe:
/apache
/postfix
/php
/samba
/mysql
/perl

Cette méthode possède l'avantage indéniable de ne pas bloquer le serveur en consommant tout l'espace disque disponible (les (...)

Forum Linux.général Problème d'accès à l'interface de Fully automated nagios(FAN)

Posté par . Licence CC by-sa
Tags : aucun
0
11
jan.
2015

Bonjour à tous. J’espère que ça va et que vous avez le moral. Je suis confronté à un sérieux problème concernant la mise en place de fully automated nagios. D'abord je rappelle que je suis un peu novice en la matière. J'ai suivi les tutoriels d'installation et j'ai réussi à l'installer. Cependant je n'arrive pas à me connecter à l'interface de FAN lorsque je rentre l'adresse IP dans mon navigateur. Je l'ai installé sur VMWare. Je suis vraiment perdu car (...)

Forum Linux.général Routage interface isp & openvpn

Posté par . Licence CC by-sa
Tags : aucun
0
9
jan.
2015

Bonjour,
je sais que plusieurs sujets parle de mon problème mais malgré tout je n'arrive pas à mes fin.

Voici le schéma réseau que j'aimerai réaliser :

Mon but et d'avoir un sous réseau directement connecter à mon isp et un autre sous réseau connecter au vpn (qui est sous openvpn).
Le routeur à l'ip 192.168.12.1 et 192.168.5.1 pour les sous réseaux.

De ce que j'ai compris il me faut 2 table de routage.
Donc j'ai créer une nouvelle table (...)

Forum Linux.général lancer un processus avec at

Posté par . Licence CC by-sa
Tags : aucun
1
8
jan.
2015

Bonjour,

Je n'arrive pas à faire fonctionner at (ni cron d'ailleurs) pour lancer un programme.

J'ai simplifié le probleme en essayant de lancer le petit jeu "atanks".

at 16:12
> ./tst.sh
> Ctrl-D

avec le fichier tst.sh contenant une ligne :

atanks &

lancer directement le tst.sh fonctionne parfaitement,
le lancer par at ne marche pas
le lancer par cron avec la ligne (crontab -e)

# on essaie de le lancer toutes les minutes
* * * * * exec (...)

Forum Linux.général [resolu] Lm_sensors - Fan PWM non disponible

Posté par . Licence CC by-sa
Tags :
1
2
jan.
2015

Bonjour/bonsoir a tous :)
J'ai un problème récurrent sous Mint 17 (3.13.0.37-generic) et autres distributions.
Je possède une carte mère de chez Asus (Maximus VI Formula C2) et je n'arrive pas à avoir accès à toutes les données de la carte mère avec lm_sensors (Voltage, Fan Speed,…).

Par après, j'aimerai contrôler la vitesse de mes ventilateurs et de ma pompe sans devoir passer par le BIOS.

Merci d'avance, mais j'ai beau chercher je ne trouve pas :(

Stefan :)

Forum Linux.général problème configuration wifi

Posté par . Licence CC by-sa
0
30
déc.
2014

Bonjour
J'ai configuré en ligne de commande le wifi sur un vieux portable:
conf en statique, module IPW2200BG+wpa_supplicant.
Conditions:
-Debian Jessie
-aucun gui installé ni utilisé pour configurer le réseau.
-configuration à la main dans /etc/network/interfaces et /etc/wpa_supplicant.conf
Tout paraît normal sur les sorties console et dans les logs à part le fait que je ne peux pas du tout me connecter au réseau ni même pinguer mon modem-routeur.
Bizarrement, iwconfig affiche un link/quality=96/100 puis 0/100 tandis qu'au même moment (...)

Forum Linux.général Espace disque partition Ext4

Posté par . Licence CC by-sa
Tags :
1
30
déc.
2014

Salut,

Je suis confronté à un comportement assez curieux d'une partition ext4 :

J'ai un (vieux) disque de 350Go qui contient 260Go de données que je souhaiterai transférer sur un nouveau disque. J'ai un nouveau disque de 500Go, sur lequel j'ai créé une partition de 295Go montée sur /archive. Je transfert mes données d'un disque à l'autre avec rsync* et au bout d'un moment je me prends une erreur me disant que le disque de destination est plein.

Quand je (...)

Forum Linux.général Impossible de faire fonctionner mon second ecran USB

Posté par . Licence CC by-sa
Tags : aucun
0
27
déc.
2014

Bonjour,

je suis complètement débutant en linux.
J'ai installé une Centos 7.
J'ai un écran AOC model : E1649FWU (connexion USB)
lorsque je le branche sur le pc il n'affiche rien.
Quand je redémarre le pc j'obtiens des lignes diagonales grises foncées et grises claires.
Mon écran est reconnu dans lsusb en tant que DISPLAYLINK.
Dans les paramètres d'affichage il est reconnu avec une résolution 1366X768 (16:9)

J'ai tenté de suivre les instructions xrandr indiquées dans Archilinux, sans succès.

Je (...)

Forum Linux.général wifi plus ethernet

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
27
déc.
2014

bonjour à tous

voilà les données du problème:
deux machines côte à côte,un desktop et un nas,chaque machine dispose de deux connexions actives,l'une wifi sur la box,l'autre ethernet par un cable entre les deux
parce que les deux machines doit doivent communiquer en ethernet pour des raisons de proximité et de débit
il y a 4 adresses ipv4
chaque machine doit communiquer avec internet par la box routeur en wifi

Clic droit sur l'applet de NetworkManager,
« Modification des connexions… »
« Modifier » (...)

Forum Linux.général RaspberryPi : no space left on device, carte morte ?

Posté par . Licence CC by-sa
Tags : aucun
0
25
déc.
2014

Bonjour à tous,

J'ai un raspberry pi qui sert de serveur, sur la carte SD il n'y a que le /boot de 50Mo, et le reste est sur un disque dur USB… Et là une mise à jour voulait écrire sur le /boot et "no space left on device", alors que pas du tout, il en reste plein. En fait, d'après ce que j'ai compris, il y a un secteur défectueux ou je sais pas quoi, impossible de faire un (...)

Forum Linux.général Chiffrer l'OS

Posté par . Licence CC by-sa
2
23
déc.
2014

Bonsoir,

Je viens vers vous avec quelques petites questions.

Je vais d'abord vous présenter ce que j'aimerai réaliser et donc trouver les solutions adéquates.

J'aimerai pouvoir mettre à disposition d'utilisateur une installation toute prête pour Raspeberry Pi pour faire office de hotspot. Le problème est que je ne veux pas que les utilisateurs puissent aller fouiller dans les fichiers et donc voir et/ou modifier certaines choses.

Je me suis donc dis que chiffrer le système serait le plus simple, mais (...)

Forum Linux.général Rsync à travers un portail captif

Posté par . Licence CC by-sa
Tags : aucun
2
18
déc.
2014

Bonjour,

Utilisant le portail captif de SFR j'ai besoin d'avoir accès à un certain miroir rsync pour la maj de mon dépôt local (entre autre).

Le protocole ssh passe donc j'ai trouvé qu'en utilisant nc cela pourrait fonctionner. En effet cela marche mais pas correctement.

    RSYNC_CONNECT_PROG='ssh users@vps nc %H 873' rsync -avPHS --partial --bwlimit=200k --delete-after [....]

    MOTD:
    MOTD:   Welcome to the Linux Kernel Archive.

    receiving file list ... 
    114770 files to consider

Ok Bingo  (...)