Forum Linux.général claws-mail lent avec Imap et divers problèmes

Posté par .
Tags :
1
28
sept.
2012

Bonjour
Je suis en train de tester claws-mail + Imap et je constate qu'il est plus lent que Icedove/Thunderbird concernant la récupération des messages, même pour les messages seulement en texte. Mon petit doigt me dit que cela peut s'arranger. Question: comment ? J'ai désactivé tous les plug-ins sauf celui pour le html, activé le truc "bandwith efficient mode". Je suis en SSL avec icedove et claws-mail.
Autre question, si cela est possible, comment configurer claws-mail pour que les l'affichage des messages lus soit différencié ?
Merci d'avance pour toute piste.
PS: point très positif concernant claws-mail, son double dictionnaire qui permet le bilinguisme. C'est d'ailleurs pour cette raison que je souhaite l'adopter.

  • # Bizarre comme question

    Posté par (page perso) . Évalué à 1.

    Tu te doutes bien que s’il y avait une option « marcher mieux », elle serait toujours activée et ne serait de fait pas une option. Donc je ne vois pas ce que tu espères faire pour accélérer Claws Mail. De plus, chez moi, je n’ai jamais constaté de lenteur avec Claws, et…

    si cela est possible, comment configurer claws-mail pour que les l'affichage des messages lus soit différencié ?

    … c’est le cas par défaut (avec tous les thèmes GTK que j’ai essayés). Alors, à part ta remarque sur le dictionnaire multilingue, tes infos me feraient presque douter que c’est bien Claws Mail que tu utilises.

    • [^] # Re: Bizarre comme question

      Posté par . Évalué à 1.

      • "tes infos me feraient presque douter que c’est bien Claws Mail que tu utilises" Charmant commentaire mais continuons:
      • "messages lus soit différencié"…….."c’est le cas par défaut": c'est inexact tout du moins concernant claws-mail-3.8.1-1 avec Debian Wheezy. C'est par contre le comportement par défaut d'Icedove.
      • "Tu te doutes bien que s’il y avait une option « marcher mieux " , elle serait toujours activée …: c'est inexact. Certaines options/modules ralentissent le chargement des en-têtes et pourtant elles sont utiles pour certains. Ex edit account -> user -> allow filtering using plug-ins on receiving. Je l'ai désactivité et l'Imap est plus rapide.
      • "chez moi, je n’ai jamais constaté de lenteur avec Claws" Avec Imap ? Sinon, quelle version, quelle distribution, quelle conf ? Le champ est large ? Il suffit parfois de peu de choses pour améliorer la bande passante.

      "L'art est fait pour troubler. La science rassure" (Braque)

      • [^] # Re: Bizarre comme question

        Posté par . Évalué à 2. Dernière modification le 29/09/12 à 20:42.

        "messages lus soit différencié"…….."c’est le cas par défaut": c'est inexact tout du moins concernant claws-mail-3.8.1-1 avec Debian Wheezy.

        J'utilise claws-mail (IMAP et POP) sur Squeeze, la Debian stable actuelle, Xfce, j'ai rien configuré niveau thème GTK2, les messages non lus sont différenciés, ils apparaissent en gras.

        Ça me paraît quand même louche qu'il y ait un bug aussi gros sur le claws-mail de testing (qui est gelée actuellement).

        As-tu testé sans greffons et avec bandwith efficient mode désactivé ? As-tu remonté ce bug chez claws-mail ?

        Sinon chez Debian ?

        En tous cas dans le bug-tracker du package pour Wheezy je ne vois pas ce bug. Fais un rapport à la limite…

        http://bugs.debian.org/cgi-bin/pkgreport.cgi?pkg=claws-mail;dist=testing

        EDIT : Arf pas vu ton commentaire en dessous :/

  • # Logiciel externe

    Posté par (page perso) . Évalué à 0.

    Salut !

    As-tu vu que dans les préférences de claws-mail, il y a une option pour choisir un autre logiciel pour la récéption du courrier ?
    Ça pourrait être une solution à ton problème, 'faudrait faire des tests…

    De ses yeux vastes comme des océans, encroûtés de chassie et de poussière d'astéroïdes, Elle fixe le But Ultime.

    • [^] # Re: Logiciel externe

      Posté par . Évalué à 1.

      J'avance….
      Je découvre que ma conf avait été faite à partir d'une ancienne conf de Sylpheed présente dans mon /home proposée par claws-mail lors de son installation. Il aurait donc fallu refuser cette conf. C'est ce que je viens de faire et je suis donc reparti à zéro.
      Bilan, nette amélioration concernant l'affichage des messages etc… mais tjrs beaucoup moins rapide que Icedove en Imap.
      - "il y a une option pour choisir un autre logiciel pour la réception du courrier"
      Oui, merci, je vais essayer de creuser du coté de cette possibilité.

      "L'art est fait pour troubler. La science rassure" (Braque)

  • # Même problème ?

    Posté par . Évalué à 1.

    J'ai claws-mail sur debian wheezy (xfce), et j'ai aussi une lenteur, mais surtout lors de l'affichage de la boîte de réception, lorsque celle-ci contient beaucoup de messages (même anciens), aussi en désactivant un maximum de plugins. Ma configuration a aussi été importée de sylpheed. Est-ce lié ? Où est-ce seulement la réception de messages qui est longue ?

    • [^] # Re: Même problème ?

      Posté par . Évalué à 1.

      Comme je l'ai écrit ci-dessus, j'ai supprimé l'ancienne conf faite à partir de Sylpheed, j'ai tout repris à zéro mais lenteur si l'on compare à Icedove. Claws-mail prend son temps pour scanner les dossiers, pas pour recevoir les messages. C'est ce qui s'affiche tout du moins ("scanning folders", et on attend….). Un client Imap charge seulement les en-têtes et non les messages entiers, c'est l'intérêt d'Imap.

      "L'art est fait pour troubler. La science rassure" (Braque)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.