Forum Linux.général Impossible de démarrer sur DVD

Posté par .
Tags : aucun
1
14
nov.
2010
Bonjour,

Je le dis tout de suite, Le First Boot Device est bien sur "CDROM" dans le BIOS.
J'ai assemblé l'ordinateur fin Aout, avec une carte-mère Gigabyte MA785GMT-UD2H et un ATHLON II. Le lecteur de DVD et le disque dur sont branchés sur SATA.
J'ai pu alors installer OpenSuse-11.3 à partir d'un DVD-iso.

Depuis, je ne peux plus démarrer ce DVD d'installation, ni aucun DVD-live.
Ce n'est pas dû au lecteur car je l'ai changé sans résultat, ni à son branchement car je peux lire le contenu des DVD avec un gestionnaire de fichier et écouter les CD musicaux.

En fait, il s'agit d'un problème de BIOS.
Après un "clear cmos" et un reparamétrage du BIOS, tout va bien et je peux démarrer sur DVD, du moins tant que je n'éteins pas l'ordinateur. Car, si je l'éteins, c'est fini, je ne peux plus démarrer sur DVD...

Aussitôt après le clear cmos et le reparamétrage, le BIOS est :
Standard CMOS Features :
IDE Channel 0 Master [no]
IDE Channel 0 Slave [no]
IDE Channel 1 Master [no]
IDE Channel 1 Slave [no]
IDE Channel 2 Master [STM31160318AS] C'est le disque dur
IDE Channel 2 Slave [no]
IDE Channel 3 Master [HL-ST DVDROM GH22]
IDE Channel 3 Slave [no]

First Boot Device : CDROM

Hard Disk Boot Priority :
1 - Ch2M : STM31160318AS
2 - Bootable Add-in cards

Integrated peripherals :
On chip SATA Type [AHCI]
On chip Port 4/5 Type [as SATA Type]


Après avoir éteint l'ordinateur et redémarré, le BIOS est devenu :
Standard CMOS Features :
IDE Channel 0 Master [no]
IDE Channel 0 Slave [no]
IDE Channel 1 Master [no]
IDE Channel 1 Slave [no]

First Boot Device : CDROM

Hard Disk Boot Priority :
1 - AHCI
2 - Bootable Add-in cards

Integrated peripherals :
On chip SATA Type [AHCI]
On chip Port 4/5 Type [as SATA Type]


S'agit-il d'un défaut de la carte-mère au niveau du BIOS ? D'un problème de dual-bios??
  • # Probleme sata

    Posté par (page perso) . Évalué à 2.

    Il me semble avoir déjà eu un problème proche, démarrage impossible sur dvd sata. Le soucis est que le disque dur semble dans ce cas passer en prioritaire.

    Je précise de mémoire qu'il s'agissait de l'installation de windows7 sur un disque dur vierge. Le problème viendrait (d'après un ami informaticien) de l'ancienneté de la carte mère qui ne reconnait alors que le disque dur en périphérique Sata. Si tu peux mettre ton lecteur dvd en IDE ou t'en faire prêter un...
    • [^] # Re: Probleme sata

      Posté par . Évalué à 2.

      Effectivement, mon problème est résolu depuis que j'ai mis tous mes ports SATA en IDE.
      Ce qui, par la même occasion, a réglé un problème d'impression : je ne pouvais pas imprimer un document de plusieurs pages au-delà de la première.

      Il semble bien que des matériels SATA installés en mode IDE ne peuvent pas être mis en mode SATA sous peine de problèmes.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.