Forum Linux.général Konqueror victime des circonflexes

Posté par .
Tags : aucun
2
5
fév.
2009
Konqueror/KDE 3.2.1: se bloque (et doit être tué) lorsque l'on tape un caractère composé avec ^ ou tréma dans un formulaire web (tel celui-ci). Je sais que c'est un problème connu, mais j'ignore s'il y a eu une solution - Google, français et international, ne donnent rien.

Par solution, j'entends un réglage de Konqueror, de KDE ou de Linux qui éviterait ce blocage fort gênant. Bien sûr, je connais Kcharselect et le copier-coller, le présent message en témoignera...
  • # Euh

    Posté par (page perso) . Évalué à 2.

    En même temps, utiliser kde 3.2.1 faut le vouloir quand même, et je penses que personne ne pourra donner un quelconque support pour celui là, mais bon regarde au cas où dans les bugs archivés sur bugs.kde.org, mais la solution ca serait plutot de passer à une version décemment récente.
    • [^] # Re: Euh

      Posté par . Évalué à 4.

      sinon faut faire comme moi, faut taper sans mettre les accents,
      si on te fais une remarque, suffit de dire que tu as un clavier qwerty
    • [^] # Re: Euh

      Posté par . Évalué à 3.

      dans les precents posts tu nous disais deja avoir une

      SUSE 9.1

      on est plusieurs à t'avoir fait remarqué que cela datait de 2004

      decouvrir ou se plaindre de probleme 5 ans apres la sortie d'un logiciel, je ne suis pas sur que tu trouves d'autres reponses que
      "il faut mettre à jour"
      " cela est corrigé dans la version de 2005..."

      l'argument du fait que tu dispose du DVD d'install de la suse 9.1 n'est pas valide
      il suffit de telecharger et de graver la derniere opensuse 11 pour avoir le DVD d'installation

      l'argument possible t'empechant de faire la mise à jour (reinstallation)
      serait qu'un logiciel demande specialement suse9.1 pour fonctionner
      • [^] # Re: Euh

        Posté par . Évalué à 1.

        On ne peut nier NeoX que vous ayez de la suite dans les idées...

        Les DVD je ne peux que les lire, pas les graver; je peux graver des CD - mais, voilà, l'installation d'OpenSUSE n'existe pas sous forme de CD chargeables (on ne trouve qu'un "live"CD).

        Enfin, je suppose que votre obstination à vouloir me détourner de SUSE 9.1 Pro part d'une bonne intention et je vous en remercie :=)
        • [^] # Re: Euh

          Posté par . Évalué à 5.

          du plus "compliqué/fastidieux" au plus simple :

          tu peux acheter un dvd déjà gravé (ikario etc)
          tu peux te faire graver un dvd par un ami / connaissance
          un graveur dvd cela coûte moins de 25 euro
          tu peux utiliser une netinstall : http://en.opensuse.org/Network_Install

          Only wimps use tape backup: real men just upload their important stuff on megaupload, and let the rest of the world ~~mirror~~ link to it

        • [^] # Re: Euh

          Posté par . Évalué à 6.

          Les Live-CD openSUSE sont installables (depuis environ 2 ans).
          • [^] # Re: Euh

            Posté par . Évalué à 1.

            > Les Live-CD openSUSE sont installables...

            Ah, vraiment ? Merci pour ce tuyau !
    • [^] # Re: Euh

      Posté par . Évalué à 1.

      Oui bien entendu, je posais la question «au cas où» quelqu'un aurait eu la réponse, je ne m'attends pas à un quelconque support en prime...

      <bugs.kde.org> a l'air d'une excellente idée ! Merci!

      --
      Mongo
  • # Bug répertorié chez KDE, mais non résolu (marqué "invalide")

    Posté par . Évalué à 1.

    Bon, alors j'ai cherché (longtemps) et trouvé la référence officielle de ce bug : <http://bugs.kde.org/show_bug.cgi?id=87032>

    L'ennui c'est que la "résolution" est qu'il s'agit d'un bug de "X" et que... les développeurs de X n'étaient pas trop surs de pouvoir le résoudre.

    Que ce soit un bug de X plutot que de KDE moi je veux bien l'admettre puisque le Monsieur le dit, mais c'est quand meme étrange qu'il ne se produise que dans Konqueror 3.2.1...

    Si j'entends bien, les versions utlérieures de Konqueror n'exhibent pas ce bug ? Je pourrqis chercher un RPM de Konq plus récent, mais est-ce que le problème sera résolu ? A votre avis ?

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.