Forum Linux.gentoo drivers " pilote" ati

Posté par .
Tags : aucun
0
4
mar.
2008
Bonjours a tous, depuis quelque temps je me poses une question concernant les pilotes ati. Je sais que la plupart des utilisateur gentoo utilise les driver disponible dans portage mais ayant eu quelque problème avec eux, moi j'utilise normalement ceux du site officiel. Maintenant que je veux essayer compiz-fusion j'ai essayer de suivre le guide et installe les pilote de portage, mais en vérifiant les dossiers je vois que les lien sont différent. Premierement
libGL pointe differement
x11-drivers/ati-drivers-8.455.2-r1
lrwxrwxrwx 1 root root 35 mar 4 13:52 libGL.so -> //usr/lib64/opengl/ati/lib/libGL.so
et ceux du site officiel
lrwxrwxrwx 1 root root 28 mar 4 13:33 libGL.so -> /usr/lib64/xorg/libGL.so.1.2

Pourquoi sont il different et quelle devrais je utiliser.
Je crois rester avec les officiel mais aurai des problèmes avec compiz
  • # A mon avis c'est les mêmes

    Posté par . Évalué à 2.

    emerge installe les libs opengl dans /usr/lib64/opengl/ ce qui facilite la gestion des liens avec eselect opengl (qui permet de choisir quelle bibliothèque utiliser)
    L'insalleur d'ATI n'en as que foudre des conventions de Gentoo et met ses libs où il veut.

    Quels était tes problèmes avec le pilote fournis dans portage ? parce que c'est sensé être le même que celui du site, sauf que celui de portage est installé proprement et peut être désinstallé proprement.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.