Forum Linux.gentoo [Résolu] Bizarrerie entre clock hardware et clock système…

Posté par . Licence CC by-sa
Tags :
0
5
oct.
2015

Bonjour,

J’ai un truc bizarre sur mon horloge, depuis environ une semaine mon PC avance d’une demi heure.

Mon horloge est réglée sur UTC pour ne pas gérer les changements d’heures. Je me suis dit que mon horloge hardware était mauvaise. Direction BIOS, et bien non ! elle est a l’heure UTC attendue. :-(

Utilisant principalement la mise en veille prolongé, j’ai redémarrer le PC de manière standard… aucun changement !

Les log de ntp me semble correct ! Bref, je ne sais (...)

Forum Linux.gentoo Samba4 + Bind Dlz + Réseau VM XEN

Posté par . Licence CC by-sa
Tags : aucun
0
7
juil.
2015

Bonjour,
j'ai un réseau de VM XEN dans mon laptop,
DomO & les DomU dans le même sous-réseau.
Une VM dédiée fait service de passerelle/routage/filtrage IPTABLES, DNS et DHCP pour certaines VM.

Est-il possible de rajouter SAMBA4 en mode DC DLZ sur cette VM sans perdre les services DNS & DHCP existants?
Je crains qu'il faille mettre SAMBA4 sur une nvelle VM, ce qui me fait flipper pour les IPTABLES ( au moins ).

FYI, je suis noob en SAMBA (...)

Forum Linux.gentoo Problème avec des règles udev

Posté par . Licence CC by-sa
1
2
sept.
2014

Bonjour,

J'ai 2 adaptateurs differents pour manette console vers usb

looking at device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0/0003:0E8F:1006.000A/input/input26/js0':
KERNEL=="js0"
SUBSYSTEM=="input"
DRIVER==""

looking at parent device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0/0003:0E8F:1006.000A/input/input26':
KERNELS=="input26"
SUBSYSTEMS=="input"
DRIVERS==""
ATTRS{name}=="HuiJia USB GamePad"
ATTRS{phys}=="usb-0000:00:1a.0-1.2/input0"
ATTRS{uniq}==""
ATTRS{properties}=="0"

looking at parent device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0/0003:0E8F:1006.000A':
KERNELS=="0003:0E8F:1006.000A"
SUBSYSTEMS=="hid"
DRIVERS=="hid-generic"

looking at parent device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0':
KERNELS=="1-1.2:1.0"
SUBSYSTEMS=="usb"
DRIVERS=="usbhid"
ATTRS{bInterfaceClass}=="03"
ATTRS{bInterfaceSubClass}=="00"
ATTRS{bInterfaceProtocol}=="00"
ATTRS{bNumEndpoints}=="01"
ATTRS{supports_autosuspend}=="1"
ATTRS{bAlternateSetting}==" 0"
ATTRS{bInterfaceNumber}=="00"

looking at parent device '/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2':
KERNELS=="1-1.2"
SUBSYSTEMS=="usb"
DRIVERS=="usb"
ATTRS{bDeviceSubClass}=="00"
ATTRS{bDeviceProtocol}=="00"
ATTRS{devpath}=="1.2"
ATTRS{idVendor}=="0e8f"
ATTRS{speed}=="1.5"
ATTRS{bNumInterfaces}==" 1"
ATTRS{bConfigurationValue}=="1"
ATTRS{bMaxPacketSize0}=="8"
ATTRS{busnum}=="1"
ATTRS{devnum}=="6"
ATTRS{configuration}==""
ATTRS{bMaxPower}=="300mA"
ATTRS{authorized}=="1"
ATTRS{bmAttributes}=="80"
ATTRS{bNumConfigurations}=="1"
ATTRS{maxchild}=="0" (...)

Forum Linux.gentoo Souci lecture seule partition racine

Posté par .
Tags : aucun
0
17
nov.
2012

Bonjour,

Je rencontre actuellement un gros souci sur un serveur dédié d'un type que j'essaie de dépanner. Je ne sais pour quelle raison, il n'est plus possible d'écrire quoique soit dans la partition principale. A chaque fois que je tente par exemple de modifier une config , et ceci en root, je rencontre une erreur du style dans vim : "L'option readonly est activée".
Lorsque j'essaie aussi de créer un fichier dans le dossier /temp, le shell me retourne "-bash: (...)

Forum Linux.gentoo grub2 ubuntu et gentoo

Posté par .
0
11
août
2012

Bonjours je viens d'installer gentoo sur mon portable qui a deja ubuntu et windows mais chaque fois que je veux demarrer sur gentoo la premiere fois l'ecran reste noir et je dois forcer le redemarage. La deuxieme fois ca marche. Je voudrais savoir si c'est ce normal et comment modifier cette reaction. Car sur ma machine principal grub2 fait la meme chose avec windows.

Forum Linux.gentoo Question au développeur

Posté par .
2
29
jan.
2012

Salut à tous,

Je ne sais pas si vous vous rappelez, mais jusqu'à la version 2.28 de Gnome il y avait un onglet intitulé 'interface' qui a disparue depuis la version 2.30.

Voici le (bug) en question et le patch qui enlève cette onglet qui au passage m'étais utile et m'évitais de passer pas gconf-editor.

J'ai donc modifié ce patch pour faire réapparaître l'onglet en question.


Par contre, comme vous pouvez le constater les nouvelles fonctions sont en anglais et (...)

Forum Linux.gentoo Service réseau ne veut pas démarrer

Posté par .
Tags : aucun
1
13
jan.
2012

Bonjour,

dans le cadre de mon travail, je me retrouve à travailler sur un système embarqué basé sur gentoo (funtoo).

Je dois donc activer eth1 au démarrage de la machine et j'ai donc suivi ce tutorial.

J'ai donc fais les manipulations suivantes:

  • création du script

    # cd /etc/init.d/
    # ln -s netif.tmpl netif.eth1
  • édition du fichier de configuration

    # vi /etc/conf.d/netif.eth1
  • ajout du script dans le runlevel par défaut

    # rc-update add netif.eth1 default

maintenant, je teste mon script (...)

Forum Linux.gentoo Installer FlashLinux basée sur Gentoo

Posté par .
0
18
déc.
2011

Bonjour,
http://flashlinux.org.uk est une distribution en live CD bootable qui n est pas toute jeune mais light que je voudrais utiliser plus que slitaz, tiny...

Il n y a apparemment pas de possibilité visible pour l'installation et c est ce que je cherche à faire.
J envisageais de l installer (en dur) sans passer par un support type CD ou clé usb sur un ou deux PC.

  • Le premier PC est un vieux pentium3 500MHz avec disque dur, je pense (...)

Forum Linux.gentoo Nepomuk

Posté par .
Tags : aucun
1
27
nov.
2011

Bonjour,

Un message en forme de bouteille à la mer, comme une dernière tentative.
Y a t il moyen de compiler tout kde sans le support de nepomuk ?

Forum Linux.gentoo Monter clef usb avec pcmanfm

Posté par (page perso) .
Tags : aucun
0
29
août
2011

Bonsoir.

Je cherche à pouvoir monter avec pcmanfm mon disque dur externe usb. Lorsque que je le fait en utilisateur j'ai une popup qui me dit:
Erreur
Not Authorized

(J'ai essayé avec root ça fonctionne, oui c'est mal de lancer pcmanfm en root mais c'était pour voir).

Aprés quelques recherche, j'ai ajouté un fichier plka, tel que:

$cat /etc/polkit-1/localauthority/50-local.d/10-filesystem-mount.pkla

[Mount external devices]
Identity=unix-group:users
Action=org.freedesktop.udisks.filesystem-mount
ResultAny=no
ResultInactive=no
ResultActive=yes

Pour les démons en question (je suppose que c'est ceux la):
[lutin@siberie ~]$ (...)

Forum Linux.gentoo je n'arrive pas à compiler kde :!

Posté par .
Tags : aucun
0
17
mai
2011

Salut à tous je viens d'installer Xorg ( à la va vite sans recompilation du noyau car j'ai genkernel :-9), juste histoire de voir si ça marche par défaut.

J'ai voulu installer le paquet kde-meta :

emerge -av kde-meta

Sachant que mon USE était ainsi :

 USE="qt3 qt4 kde cdrom dvd"

Mais je vois ça : (je peux pas tout restituer et tout était en anglais)

!!! One of the following packages is required to complete your request.
-x11-libs/qt-sql-4.7.2 (change
(...)

Forum Linux.gentoo Où est utilisé mon espace disque ?

Posté par .
Tags : aucun
3
4
nov.
2010
Bonjour à tous,

Je viens en quête d'une solution à mon problème d'espace disque sur mon / qui est rempli à 100% à quelques kilo prêt, sauf que je ne trouve pas ce qu'il le rempli avec la commande du -hs faite répertoire par répertoire qui sont sur le /.

Pour info je suis un novice en Gentoo et je reprend un serveur qui n'a pas été monté par moi.

Voici les informations dont je dispose :
uname -a donne (...)

Forum Linux.gentoo Mélange binaires et sources

Posté par .
Tags : aucun
0
24
mai
2010
Bonjour,

Utilisateur d'Arch, je suis habitué au confort apporté Pacman et ses paquets binaires. Il faut dire que dans un grand nombre de cas je ne modifie pas les options de compilation proposées par défaut et que sinon, je trouve fréquemment mon bonheur dans les scripts proposés sur AUR.

Gentoo, arrêtez-moi si je me trompe, fonctionne un peu différemment : tout est source par défaut mais il est également possible d'installer des paquetages binaires.

Je me demande donc si mélanger (...)

Forum Linux.gentoo haredened 2.6.28 et virtualbox sur ubuntu 9.04

Posté par (page perso) .
Tags : aucun
0
24
août
2009
Bonjour,

J'ai un soucis pour faire fonctionner gentoo hardened dans une VM virtualbox.

Le noyau compilé boot, les services se lancent mais juste avant le login, le système freeze sur un kernel panic.

Avec un noyau 2.6.30 (noyau courant de la version standard de gentoo) ça marche niquel.

Les options des deux .config sont les mêmes ...

Quelqu'un aurait il une suggestion ?

Merci,

Forum Linux.gentoo OpenVPN & TUN/TAP intégré au kernel

Posté par .
Tags : aucun
0
22
août
2009
Salut à toutes et à tous,

Utilisateur d'un RPS 1 chez OVH et utilisant le netboot avec la release 2 OVH (Gentoo) je tente désespérément de faire fonctionner OpenVPN.

Au lancement j'ai le message suivant :

# /etc/init.d/openvpn start
* Caching service dependencies ... [ ok ]
* Starting openvpn ...
FATAL: Could not load /lib/modules/2.6.27.10-grsec-xxxx-grs-ipv4-32/modules.dep: No such file or directory
* TUN/TAP support is not available in this kernel

Et évidemment en faisant un modprobe tun :

# modprobe (...)

Forum Linux.gentoo dhcpcd inefficace au boot

Posté par .
Tags : aucun
0
22
août
2009
Bonjour,

Une fois mon ordi démarré, je suis obligé de faire la manip suivante (en root of course) avant d'avoir accès au réseau (et donc internet):


killall dhcpcd
dhcpcd eth0


Au démarrage, l'initialisation de eth0 et le lancement de dhcpcd eth0 (affectation de l'adresse IP correcte) a l'air de se passer normalement.

Avez-vous une idée, je ne sais pas par quoi commencer?

config: Powerbook G4 (ppc) sous gentoo

Merci d'avance

Forum Linux.gentoo WAN HS lorsque le serveur est sur le réseau.

Posté par .
Tags : aucun
0
11
août
2009
Bonjour.
Je cherche des pistes pour résoudre mon problème.
En voici la description : Sur mon LAN, j'ai une Freebox en mode routeur. Un PC en dhcp dont l'IP est attribuée par la Freebox. Un serveur sous Gentoo.
Depuis peut (et sans nouvelles modifs de ma part) quand je branche le serveur sur le LAN, je perds l'accès WAN depuis le PC. plus de réponse au ping vers la passerelle (mais je joint bien le serveur).

Bon j'ai bien fait (...)

Forum Linux.gentoo Problème de profile

Posté par .
Tags : aucun
0
25
mar.
2009
Bonjour,

Je souhaite installer un client svn sur mon serveur Gentoo (chez ovh). Le problème est que j'ai des problèmes avec le profile et malgré mes 2h de recherche sur internet et diverse test, je ne trouve pas la solution à mon problème.
Commande tapée :
emerge subversion
!!! Your current profile is deprecated and not supported anymore.
!!! Please upgrade to the following profile if possible:
default/linux/x86/2008.0

To upgrade do the following steps:
# cd /etc/
# rm make.profile
(...)

Forum Linux.gentoo Régler l'heure à partir de GNOME

Posté par .
Tags : aucun
0
2
fév.
2009
Salut, je cherche à pouvoir régler l'heure à partir de GNOME comme précisé dans le manuel http://library.gnome.org/users/clock/stable/clock-usage.html(...)

Le problème vient du fait que le bouton Régler la date et l'heure est grisé du coup pas moyen d'accéder à la fenêtre.

Comment faire pour activer ce bouton et pouvoir régler l'heure après demande du mot de passe root ?

Forum Linux.gentoo probleme de mise à jour

Posté par .
Tags : aucun
0
19
jan.
2009

SLt à tous,

voilà je veux installer un serveur Apache+Mysql+Php sur une gentoo 2006 chez OVH, mais c'est vraiment une prise de tête, je n'arrive pas à installer les paquets php5-ovh, d'abord ce fût une histoire de paquets masqués et maintenant j'arrive à rien avec emerge, voici le resultat de ma commande "emerge php5-ovh":

!!! Your current profile is deprecated and not supported anymore.

!!! Please upgrade to the following profile if possible:

default/linux/x86/2008.0

To upgrade do the following steps:

(...)

Forum Linux.gentoo securite

Posté par .
Tags : aucun
1
7
jan.
2009
bonjour,

Un fichier pirate php s'invite régulièrement sur mon serveur dedié OVH
(gentoo 2006, release2)

Des sites web(php/mysql) sont hebergés dessus.
Je pense que la présence de ce fichier est la conséquence d'une attaque XSS
Un script malveillant distant doit être exécuté et créer ou uploader ce fichier!

A chaque fois, je le retrouve à la racine de chaque site.
Son propriétaire est l'utilisateur :
un ls -l donne :

-rw-r--r-- 1 repertoiredusite users 103174 jan 7 00:46 fichierPirate.php


J'ai (...)

Forum Linux.gentoo grep

Posté par .
Tags : aucun
0
17
déc.
2008
bonjour, je dois faire une recherche dans un repertoire sur mon serveur OVH (web) dans lequel sont stockés des mails Je voudrais utiliser grep en ligne de commande via ssh, et lui associer une commade rm pour chaque resultat trouvé. Quelqu'un peut me dire si c'est possible ? Merci