Forum Linux.gui Firefox, ibook et caractères "spéciaux"

Posté par (page perso) .
Tags : aucun
1
6
oct.
2009
Bonjour,

J'ai un petit soucis avec firefox, sur un ibook g4: Je n'ai pas la possibilité d'entrer les ne caractères via la séquence alt+pomme+char, pour avoir, notamment le pipe, le tilde, le backslash, etc. Ce qui est un peu gênant.

J'ai essayé avec un profil vierge, sans plus de succès.

Bien évidemment, je peux rentrer correctement ces séquences de caractères dans toutes les autres applications.

Une idée ?

Merci
  • # Essaye autre chose

    Posté par . Évalué à 2.

    Sur mon vieil Powerbook G4 ja'ai aussi mis longtemps avant de trouver comment faire un pipe ( | ) .

    En fait, c'est pas Alt+pomme+caractère, mais Shift+Alt+Caractère.

    Pour le pipe, c'est Shift+alt+L.

    Une formation emacs est bien sur recommandée pour les combinaisons à 11 doigts...
    • [^] # Re: Essaye autre chose

      Posté par (page perso) . Évalué à 1.

      Enfin j'arrive très bien à faire des antislash et et des tildes (je laisse tomber le pipe, parce qu'on va s'attirer des jeux de mots vaseux) dans toutes les applis, sauf firefox.
      • [^] # Re: Essaye autre chose

        Posté par . Évalué à 3.

        firefox preempte peut-etre certaines combinaisons de touches comme etant des raccourcis pour lui

        ctrl+K => barre de recherche
        ctrl+L => barre d'adresse
      • [^] # Re: Essaye autre chose

        Posté par . Évalué à 2.

        je confirme ce qui est dit plus haut : pour faire des pipes, c'est bien Shift+alt+L et pour l'antislash c'est shift + alt + : (ou / mais c'est la même touche)

        Et cela fonctionne pareil chez moi dans une console que dans firefox (ibook g4 avec tiger)

        Only wimps use tape backup: real men just upload their important stuff on megaupload, and let the rest of the world ~~mirror~~ link to it

        • [^] # Re: Essaye autre chose

          Posté par (page perso) . Évalué à 1.

          Chez moi, comme je l'ai déjà dit, j'utilise "pomme" au lieu de Alt, ça marche partout sauf sous firefox.

          Mais c'est peut-être à cause de Option XkbOptions lv3:lwin_switch ?

          J'ai pensé à une interaction avec mon gestionnaire de fenêtres (qui use et abuse de la touche alt) mais en démarrant un X sans wm, j'ai le même comportement.

          Cordialement
          • [^] # Re: Essaye autre chose

            Posté par . Évalué à 2.

            oups, pardon, en fait je parlais dans la version mac os x...
            Et pour ma part, pour le clavier du linux que j'ai installé, j'ai repris un mappage de "pc"

            Only wimps use tape backup: real men just upload their important stuff on megaupload, and let the rest of the world ~~mirror~~ link to it

  • # OS

    Posté par . Évalué à -5.

    Installer linux ?
    • [^] # Re: OS

      Posté par (page perso) . Évalué à 4.

      Installer linux ?

      Ça c'est déjà fait depuis longtemps...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.