Forum Linux.redhat munin requires perl(RRDs)

Posté par . Licence CC by-sa
Tags : aucun
1
14
août
2014

Bonjour,

Je suis sur RHEL6.3 et j'ai essayé d'installer munin d'epel http://download.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm mais quand je lance l'install, j'ai obtenu cette erreur :

#yum --enablerepo=epel install munin munin-node rrdtool

A la fin de l'install

--> Finished Dependency Resolution
Error: Package: perl-Log-Log4perl-1.30-1.el6.noarch (epel)
           Requires: perl(RRDs)
Error: Package: munin-2.0.21-1.el6.noarch (epel)
           Requires: perl(RRDs)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

J'ai installé ce module rrdtool mais toujours le même erreur :

--> Finished Dependency Resolution
Error: Package: perl-Log-Log4perl-1.30-1.el6.noarch (epel)
           Requires: perl(RRDs)
Error: Package: munin-2.0.21-1.el6.noarch (epel)
           Requires: perl(RRDs)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Merci,

  • # rrdtool-perl

    Posté par . Évalué à 2.

    Je pense que tu dois installer ce package "rrdtool-perl"

  • # dejà installé

    Posté par . Évalué à 1.

    Bonjour,

    J'ai dejà installé ce paquet :

    #yum info rrdtool.x86_64
    Loaded plugins: product-id, subscription-manager
    Updating certificate-based repositories.
    Unable to read consumer identity
    Installed Packages
    Name        : rrdtool
    Arch        : x86_64
    Version     : 1.3.8
    Release     : 6.el6
    Size        : 699 k
    Repo        : installed

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.