Forum Linux.redhat Serveur de sauvegarde sous Centoes

Posté par . Licence CC by-sa
Tags : aucun
0
1
déc.
2016

J'avais un serveur centoes 5 avec backup manager qui est deja configuré et je voudrais installer une nouvel serveur centoes qui joue un role de sauvegarde au cas ou le premier serveur crache. je veux que tous le jour a 4 heure dus soir le premier serveur effectue aussi une sauvegarde dans le deuxieme serveur ….qu'est ce que je dois faire

Forum Linux.redhat Ou trouver gcc-c++, mesa-libGLU-devel et alsa-lib-devel?

Posté par . Licence CC by-sa
0
29
nov.
2016

Bonjour,

je viens de télécharger la version 7.3 de RHEL et je l'ai installée pour test.

Débarquant récemment de CentOS et de Fedora (mais aussi bien avant de Arch, Bridge, Chakra, Debian, Elementary, LMDE, Manjaro, Mint, Neon, Ubuntu et Zorin), je suis vraiment débutant avec RHEL et vous prie de bien vouloir excuser une demande aussi tiviale.

Contexte:
Pour les besoins particuliers d'installation d'un outil, j'ai impérativement besoin d'utiliser gcc-c++ mesa-libGLU-devel et alsa-lib-devel (packages disponibles sans rien demander de particulier (...)

Forum Linux.redhat Linux sur Acer Swift 3

Posté par . Licence CC by-sa
Tags : aucun
0
10
nov.
2016

Salut à tous,

Je viens de faire l’acquisition d’un Acer Swift 3 (http://www.ldlc.com/fiche/PB00217680.html). Bien évidemment, je voulais me faire rembourser Windows et installer Linux dessus, mais là patatras…. Impossible de faire quoique ce soit !

Aucune distrib ne veut se lancer. J’ai désactivé le Secure Boot. En fait, j’arrive jusqu'à Grub, mais j’ai un très rapide message « error file /boot/ not found ». Et une fois que je tape entrée pour valider « Try Fedora … » et bien il y a (...)

Forum Linux.redhat Au secours : impossible de booter Fedora 25 sur mon iMac :(

Posté par . Licence CC by-sa
Tags : aucun
0
8
nov.
2016

Bonjour !

Mon iMac qui a à peine 8 ans n'est plus supporté par les dernières versions de Mac OS X et l'avant-dernière est devenue super lente.
J'ai envie de revenir vers Linux. Ma distribution de choix est Fedora car j'aime bien leur intégration sans fioritures de GNOME 3 et que j'avais tenté avec succès une installation sur ma machine il y a quelques années.

J'ai installé Fedora 25 beta à partir d'un Live DVD. L'installation s'est bien passée. L'espace que (...)

Forum Linux.redhat iptables forwarding sur redhat 6.7 (machine vmware)

Posté par . Licence CC by-sa
0
20
oct.
2016

Bonjour,
Je suis sur une redhat 6.7 avec iptables 1.4.7 (machine virtuelle vmware)
Voici les deux règles que je souhaite effectuer :

1-Forwarder tout le trafic entrant par eht0 vers le eth1 (tous les protocoles)
2-Forwarder tout le trafic eth1 vers l’ip d’un autre serveur (tous les protocoles)

Voici les deux règles que j’ai définies :

1-iptables -A FORWARD -i eth0 -o eth1 -m state --state RELATED,ESTABLISHED -j ACCEPT
2-iptables -t nat -A PREROUTING -p tcp -d x.x.x.x -j DNAT (...)

Forum Linux.redhat Problème iptables / firewalld

Posté par . Licence CC by-sa
1
19
oct.
2016

Bonjour à tous,
J'ai déjà posté cette question sur HFR, mais j'imagine qu'on trouve plus d'experts GNU/Linux ici!

Voici donc mon problème:
Je cherche actuellement à configurer une machine de manière à recopier certains flux vers une autre machine à des fins d'analyse.
Pour cela j'utilise donc la fonctionnalité TEE de netfilter.

Je travaille sous Centos 7 (release 1511), la configuration du pare-feu passe par le biais de firewalld, il faut donc que j'utilise l'interface DIRECT afin de pouvoir définir (...)

Forum Linux.redhat Mettre à jour les informations d'un serveur linux Centos dans un AD windows automatiquement

Posté par . Licence CC by-sa
0
4
oct.
2016

Bonjour à tous,

Je souhaiterais mettre a jours les informations dans l'onglet "Operating system" des serveurs linux Centos dans l'active directory de windows.

Context:

Les serveurs sont déja ajoutés et join au domaine. Ce sont des serveur Centos 7.2.1511 en mode core (Minimal install)

Problème:

Afin de garder des informations à jour dans l'active directory nous souhaiterions mettre à jour au moin 4 fois par ans la version des oS présent sur les serveurs Centos.

Pour le moment je cela (...)

Forum Linux.redhat Fedora 24 live KO sur iMac 2008 : texte illisible et pas de serveur X

Posté par . Licence CC by-sa
Tags : aucun
0
1
oct.
2016

Bonjour,

J'essaie d'installer Fedora 24 via Live DVD sur un iMac 2008 (qui a une installation de Fedora complètement cassée par des mises à jour).

Quand je lance le Live CV, que ce soit en mode normal ou en mode "résolution faible", j'ai le même problème : le texte fait 1px de haut et le serveur X ne se lance jamais.

Savez-vous comment m'en sortir ?

Un live DVD d'Ubuntu 16.04 sur la même machine marche très bien.

Forum Linux.redhat Dans un réseau d'entreprise comment rendre un application web accessible sur Internet

Posté par . Licence CC by-sa
0
2
juin
2016

Bonjour,

Dans un réseau d'entreprise, j'ai un serveur web qui tourne sous CentOS qui fonctionne avec un AD pour l'authentification.

Je cherche une solution pour rendre l'application web accessible depuis l'extérieur.

Est ce que la solution Squid conviendrait ou avez vous d'autres solutions ?

Forum Linux.redhat Installation Oracle 10 sur VM Linux ORA-27123

Posté par . Licence CC by-sa
1
31
mai
2016

Bonjour,

Nous sommes en phase d'installation sur une VM Linux avec oracle universal installer et malgré le respect des prérequis sur la partie Kernel parameters nous rencontrons ce problème :
ORA-27123 enable to attach to shared memory segment
La configuration est Redhat RH4 et Oracle 10.2.0.1

Nous avons regardé les différentes solutions proposées sur les forums mais jusqu'à présent nous sommes toujours bloqués.

Merci énormément de nous aider à trouver la solution.

Forum Linux.redhat suExec

Posté par . Licence CC by-sa
Tags : aucun
0
19
mai
2016

Bonjour,

Je suis en Redhat rhel7
J'ai installé un serveur apache.
httpd-2.4.6-40.el7_2.1.x86_64
J'ai installé php5
php-5.4.16-36.1.el7_2.1.x86_64

Voila ce que donne la commande suexec -V

-D AP_DOC_ROOT="/var/www"
-D AP_GID_MIN=100
-D AP_HTTPD_USER="apache"
-D AP_LOG_SYSLOG
-D AP_SAFE_PATH="/usr/local/bin:/usr/bin:/bin"
-D AP_UID_MIN=500
-D AP_USERDIR_SUFFIX="public_html"

et la commande httpd -M | grep suexec
httpd -M | grep suexec
suexec_module (shared)

Lorsque j'exécute le programme via un navigateur,
<?php
echo exec('/usr/bin/whoami');
?>
situé dans le répertoire public_html de user2,
J'ai apache qui s'affiche comme résultat au lieu de (...)

Forum Linux.redhat FTP sur redhat

Posté par . Licence CC by-sa
Tags : aucun
0
8
mai
2016

Bonjour,

je dois fournir un accès FTP à un utilisateur sur un dossier sur un serveur RedHat 6, aucun problème, j'ai créé l'utilisateur, je lui mets les droits sur le dossier, je télécharge ensuite vsftpd, je fais la configuration basique dans le fichier /etc/vsftpd/vsftpd.conf

Je test l'accès au FTP par Filezilla.. cela ne fonctionne pas.. par contre cela fonctionne en SFTP..je veux absolument faire du ftp et pas du ssh ftp.. il y a un paramètre à mettre dans le (...)

Forum Linux.redhat alert logstash

Posté par . Licence CC by-sa
Tags : aucun
0
8
mai
2016

salut,
s'il vous plait j'ai besoins de votre conseils,
je suis maintenant entrain de configurer logstash pour m'envoyer des alerts (notification via email)
j'ai essayé quelques codes mais il ne fonctionne pas j'ai rien reçu :(
voila mon fichier de configuration de logstash

input{
  tcp {
    port => 5544
    type => syslog
  }

  udp {
    port => 5544
    type => syslog
  }
} 


filter {
      if [type] == "syslog" {
        grok {
          match
(...)

Forum Linux.redhat Soft RAID (mdadm) sur HP SmartArray cciss ?

Posté par . Licence CC by-sa
Tags :
2
8
avr.
2016

Bonjour,

Je suis en train d’installer un serveur pour du stockage. C'est un "vieux" serveur, HP DL180 G5 (Xeon d'époque Core 2 Quad) qui dispose un contrôleur HP Smart Array P400. Le pilote du contrôleur est "cciss" donc je reste sur du CentOS 6 (la 7 n'a pas le pilote intégré).

Pour des raisons de simplicité j'ai installé CentOS sur du RAID5 hardware (4 HDD de 750 Go) que j'ai configuré dans le BIOS/ROM HP.

Il me reste 8 disques (...)

Forum Linux.redhat udevil : accès refusé 71 : ‘/mnt’ n'es pas un répertoire media autorisé

Posté par . Licence CC by-sa
0
7
avr.
2016

Bonjour,

Je voudrais monter le homedirecty créé depuis le contrôleur de domaine Microsoft sur mon serveur CentOS 7 dans un répertoire nommé mnt/metafs

J'ai installé le paquet udevil mais avec la commande
"udevil mount smb://192.168.0.1/homedirectory$ /mnt/metafs"

j'ai le message d'erreur suivant
"udevil : accès refusé 71 : 'mnt' n'est pas un répertoire média autorisé"

Je ne vois pas ce que je peux faire et j'aurais besoin de votre aide pour une bonne piste.

Merci d'avance

Forum Linux.redhat Gestionnaire de services

Posté par . Licence CC by-sa
0
6
avr.
2016

Bonsoir,

Mon gestionnaire de services (Menu Système -> Administration -> Services) ne se lance plus.
Je le vois apparaitre dans la barre des tâches ("Lancement …"), ca moulinne 15s, et ca disparait.

On dirait un problème de droit lors du scan de tous les services.

C'est arrivé suite à mes manips concernant la configuration du chemin pour du tftp et nfs.
Normalement, je n'ai pas fait grand chose : j'ai modifié le fichier tftp dans /etc/xinet.d, etc/exports pour nfs et (...)

Forum Linux.redhat Centos 7 : Comportement réseau étrange.

Posté par . Licence CC by-sa
Tags : aucun
0
18
mar.
2016

Bonjour,

J'ai un VPS chez OVH centos 7 (vps255752.ovh.net). Cette machine est dédiée serveur de mail. Par précaution, après finalisation de mon serveur, depuis mon poste client je lance un nmap sur le vps pour vérifier les ports ouverts.

Grosse surprise puisque de nombreux port remontent avec un statut "open" alors qu'ils ne sont même pas ouverts sur le VPS. Plus surprenant les ports 80 et 443 sont déclarés ouverts alors que je n'ai même pas de service web sur (...)