Forum LinuxFr.questions Leger probleme d'affichage dans FireFox avec le css kaiksa

Posté par (page perso) .
Tags : aucun
0
29
sept.
2004
Bonjour
Utilisant la possibilité de changer le style d'affichage en utilisant un autre css, je rencontre un problème d'affichage lors du défilement: quel que soit la "distance" parcourue en allant vers le bas de la page, un trait horizontal reste, a l'ancien emplacement du bas de mon affichage. (oulah) Par contre RAS quand je remonte dans la page, et ça disparait si je fais une sélection (CtrlA).
Le css que j'ai choisi est "kaiksa", et j'utilise FireFox 0.9.3
  • # Ca ressemble à quoi ?

    Posté par . Évalué à 1.

    Hello :)
    Ca serais possible d'avoir un petit screenshot de la chose ? C'est depuis une mise à jour de firefox où ça l'a toujours fait ? Ici je suis sur un firefox 0.9.3 sous debian et je n'ai pas de rencontré de problème.
    • [^] # Re: Ca ressemble à quoi ?

      Posté par (page perso) . Évalué à 1.

      Je n'avais pas testé les styles avant ma version actuelle; je doit avoir la meme version que toi (en tout cas si tu l'as installé via apt-get).
      Un screenshot de ce phenomene est sur http://www.sendell.com/sshot.png(...)
      • [^] # Re: Ca ressemble à quoi ?

        Posté par . Évalué à 1.

        J'ai quelques bugs à corriger sur la css mais celui là tu es le premier à me le remonter. Je me demande si ça serais pas du à la dlfp toolbar en bas. Tu l'as activé ? Si elle est pas activé ça doit être un truc par là. Sinon j'ai bien peur que ça se passe uniquement chez toi.
        (PS : Je vais rebosser sur la css bientôt, j'ai de nouvelles idées :) Wait & see)
        • [^] # Re: Ca ressemble à quoi ?

          Posté par (page perso) . Évalué à 1.

          Yeah! Effectivement la désactivation de la toolbar supprime le probleme. Je vais pouvoir enfin visiter DLFP avec mon skin favori sans probleme (:
          Merci
  • # Etrange

    Posté par (page perso) . Évalué à 2.

    J'utilise un firefox 0.9.3 téléchargé en binaire du site de firefox, sur une Mandrake Move, et aucun pb avec kaiska que j'utilise aussi.
    Je vois vraiment pas de quel autre parametre ca pourrait venir :-/

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.