Debian bug Squashing Party (Jessie) du 14 au 16 novembre 2014 à Paris

Posté par (page perso) . Édité par Benoît Sibaud. Modéré par Benoît Sibaud. Licence CC by-sa
15
9
nov.
2014
Debian

Une chasse aux bogues (Bug Squashing Party, BSP) est organisée dans les locaux de Mozilla à Paris (Mozilla, 16 bis boulevard Montmartre, 75009 Paris, France). L'évènement aura lieu du vendredi 14 novembre jusqu'au dimanche 16.

Le but d'une BSP est de rassembler des contributeurs Debian pour corriger un maximum de bogues dans la distribution Debian. Des développeurs Debian seront présents pour aider à comprendre le fonctionnement du projet ainsi qu'aider à l'intégration des correctifs à Debian.

Pour des raisons d'organisation, l'inscription sur le Wiki Debian ou sur meetup.com est obligatoire.

  • # Adresse

    Posté par . Évalué à 2.

    Salut,

    Je suis passé aux locaux de Mozilla France samedi, et ils se trouvaient au 16 bis boulevard Montmartre, et non pas boulevard Soult comme dans votre annonce… Êtes-vous certains de l'adresse ?

  • # Systemd

    Posté par . Évalué à -8.

    L'occasion de se débarrasser de systemd ???

    …. lundi c est connerie !

  • # Bug chiant pour les noobs

    Posté par (page perso) . Évalué à 1. Dernière modification le 11/11/14 à 14:46.

    https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=747916

    En gros, dans synaptic, quand la mise à jour d'un paquet doit afficher un avertissement (ce qui arrive plus souvent qu'on ne croit avec PHP, Mysql,ca-certificates etc…), l'installation se bloque en attendant que l'utilisateur valide l'avertissement.

    Le problème c'est que par défaut la console de synaptic est masquée (réduite) et qu'un popup est censé apparaitre. Mais si les paquets python-gtk2 ou python-glade2 ne sont pas installés, la popup n'apparait pas et l'utilisateur ne comprend pas pourquoi la barre d'installation est bloquée.

    il doit ouvrir la console, voir le avertissement écrit dans le terminal qui dit d'appuyer sur Q pour valider le message. Alors les mises à jours se poursuivent. Ce qui une complication pour l'utilisation de Linux par noobs.

    J'ai pas mal d'amis à qui j'ai indiqué comment faire les mises à jour avec synaptic. (cliquer successivement sur les trois boutons :D) mais qui ont eu leurs mises à jour bloquées à cause de ca.

  • # bug avec VirtualBox-DKMS

    Posté par . Évalué à 1.

    Je ne pourrai pas aller à la squashing party et je n’ai aucune expérience avec le rapport de bug à la sauce Debian, mais je peux signaler que l’installation du paquet virtualbox-dkms échoue sur mon PC, ce qui rend VirtualBox inutilisable.

    • [^] # Re: bug avec VirtualBox-DKMS

      Posté par (page perso) . Évalué à 2.

      Est ce que tu pourrais indiquer le numéro du bug ? Merci

    • [^] # Re: bug avec VirtualBox-DKMS

      Posté par . Évalué à 2.

      Sans plus de précisions, c'est inutile comme information.
      Pour les rapports de bug, tu peux installer le paquet reportbug et utiliser la commande éponyme qui va te guider.

      Pour en revenir à virtualbox-dkms, chez moi ça marche (Version: 4.3.18-dfsg-1).

      • [^] # Re: bug avec VirtualBox-DKMS

        Posté par . Évalué à 2.

        tu peux installer le paquet reportbug et utiliser la commande éponyme qui va te guider.

        OK, je vais voir si j’arrive à faire un rapport de bug utilisable.

        Et merci à qui m’a moinssé, c’est toujours agréable de se sentir bien accueilli quand on essaie de rendre service…

        • [^] # Re: bug avec VirtualBox-DKMS

          Posté par . Évalué à 2.

          Finalement, le bug a déjà été rapporté, je n’ai donc rien à faire.

          Pour les autres qui seraient en rade, je signale que désinstaller la version fournie par Debian et installer le binaire fourni sur virtualbox.org (celui pour « all distributions ») résout le problème.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.