Suivi - Tribune Problème d'accès aux tribunes de linuxfr.org

#677 Posté par . État de l'entrée : corrigée
Tags : aucun
1
16
nov.
2011

Pour faire suite au commentaire de Benoît qui m'indique que je ne devrai pas être plonké.

J'ai fait un essai aujourd'hui. Vers 17h40 CET : Je ne peux pas poster sur la tribune (mon message n'apparaît pas et je dois me reconnecter lorsque je veux revenir sur une autre page du site). dmesg n'indique aucun paquet bloqué et j'ai le même comportement depuis un autre poste (même IP publique : 62.212.109.253) qui n'a aucune règle de filtrage. Il ne me semble pas non plus avoir un filtrage au niveau de mon modem-router. Je vérifierai.

Quand je suis au travail il semble que ça fonctionne. Pas pu testé aujourd'hui. J'essaie demain.

  • # Problème d'accès aux tribunes de linuxfr.org

    Posté par . Évalué à 2 (+0/-0).

    J'ai testé en HTTP j'ai le même comportement qu'en HTTPS.

  • # IP Fuck ?

    Posté par (page perso) . Évalué à 2 (+0/-0).

    À tout hasard, tu n'utiliserais pas IP Fuck ?

    • [^] # Re: IP Fuck ?

      Posté par . Évalué à 2 (+0/-0).

      Nop.

    • [^] # Re: IP Fuck ?

      Posté par . Évalué à 2 (+0/-0).

      Le seul add-on installé c'est Le portail lexical du CNRTL 1.4 (je suis une bille en orthographe) et il est désactivé, rapport au changement de numéro de version de Iceweasel...

  • # Mêmes symptômes ?

    Posté par (page perso) . Évalué à 2 (+0/-0).

    • [^] # Re: Mêmes symptômes ?

      Posté par . Évalué à 2 (+0/-0).

      Non absolument pas. Aucun problème de déconnexion intempestive à part quand j'essaie de poster sur la tribune (ou sur la tribune de rédaction).

      J'ai vraiment cru à un plonkage (c'est vrai que je peux être lourd par moment) mais du coup je me pose la question : un utilisateur plonké il l'est 24h/24h 7j/7j ou bien il y a un réglage fin, du genre moule< est plonké seulement le lundi de 18h00 à 24h00 (horaire pris au pif pour l'exemple). Je pense que l'on peut accéder au code source de linuxfr.org mais j'ai franchement la flemme de chercher. Pas mal de boulot en ce moment. D'ailleurs la semaine prochaine je serai carrément privé d'internet... (PRA, et pas de portable perso pour me connecter depuis l'hôtel)

      • [^] # Re: Mêmes symptômes ?

        Posté par (page perso) . Évalué à 2 (+0/-0).

        un utilisateur plonké il l'est 24h/24h 7j/7j ou bien il y a un réglage fin, du genre moule< est plonké seulement le lundi de 18h00 à 24h00 (horaire pris au pif pour l'exemple).

        Un utilisateur est plonké pour une durée déterminée : de 24h à un mois. Mais il n'y a pas de réglage fin pour définir des horaires.

  • # Firewall chafouin

    Posté par . Évalué à 2 (+0/-0).

    Je confirme. Pas de règle de filtrage sur le routeur.

  • # Un petit test

    Posté par . Évalué à 2 (+0/-0).

    Et là à 00h55 CET ça juste marche :

    00:54:09 M4rotte plop

    Franchement, j'y comprend rien.

  • # Test

    Posté par . Évalué à 2 (+0/-0).

    Je viens juste de tester ce matin depuis chez moi. Marche pas :/

  • # Re-test

    Posté par . Évalué à 1 (+0/-0).

    Depuis le taf. Pas de problème.

    12:03:12 M4rotte bonjour

  • # Même problèmes

    Posté par . Évalué à 1 (+0/-0).

    J'ai les mêmes problèmes que M4rmotte /o\

    J'ai désactivé toutes les extensions mais ça ne marche pas non plus (et je suis déconnecté à chaque tentative d'envoi sur une tribune).
    Je trouve ça un peu lourd surtout que je n'ai pas été plonké¹, et surtout embêtant pour les tribunes de rédaction.
    J'utilise Iceweasel 8.0.

    ¹ : ou alors j'ai été plonké arbitrairement sans même être prévenu

    207829⁶+118453⁶=193896⁶+38790⁶+14308⁶+99043⁶+175539⁶

  • # Et maintenant ?

    Posté par (page perso) . Évalué à 3 (+0/-0).

    Je viens de pusher un commit. Est-ce que cela marche mieux ?

    Sinon, je pense que la différence entre les deux navigateurs est que l'un envoie le REFERRER et l'autre non.

    • [^] # Re: Et maintenant ?

      Posté par . Évalué à 1 (+0/-0).

      Wouhou ça marche !!!

      Merci Nono !

      207829⁶+118453⁶=193896⁶+38790⁶+14308⁶+99043⁶+175539⁶

    • [^] # Re: Et maintenant ?

      Posté par . Évalué à 1 (+0/-0).

      Là ça marche. Effectivement j'ai bloqué l'envoi du REFERRER. C'était peut-être ça le problème. Merci pour ce commit !

Envoyer un commentaire

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.