Journal Campagne d'hameçonnage, Firefox et Chrome vulnérables.

Posté par . Licence CC by-sa
31
17
avr.
2017

Bonjour Nal<

Quelques mots rapides pour prévenir d'une faiblesse dans les navigateurs Firefox et Chrome pour leurs versions actuelles (respectivement 52 et 57.) : il s'agit d'un problème avec l'usage de l'unicode dans l'enregistrement de domaines permettant de faire passer ceux-ci pour d'autres domaines. Firefox et Chrome n'y voient que du feu.

Concrètement : on clique sur un lien malicieux (qui lui même présente un nom légitime lors du passage de la souris en survol) qui nous amène vers un (...)