Journal aide concernant alsa et l'usage de deux cartes sons

Posté par .
Tags : aucun
0
10
juin
2004
j'ai deux cartes son (une pci et une intégrée).

j'arrive bien a faire fonctionner le mixage des sons de plusieurs applications, mais j'aimerais réussir a faire sortir le meme flux sonores sur les deux cartes en meme temps.

j'ai beau retourner alsa-doc et le wiki alsa, mais je ne trouve rien.....

est ce que quelqu'un a une information magique?

merci!!!

Journal quel window manager choisir

Posté par .
Tags : aucun
0
9
juin
2004
Je viens de me réinstaller une petite gentoo et j'aimerais vos points de vue concernant les différents window manager que l'on peut rencontrer sous linux.

J'ai déja utilisé XFCE3/4, KDE, Gnome, fluxbox, enlightenment et j'aimerais en essayer d'autre.

Malheureusement, je n'arrive pas à trouver de page web qui comparerait les différents window manager ou même qui les recenserait.

et vous, qu'utilisez vous et pourquoi?

Journal patch du noyau

Posté par .
Tags : aucun
0
6
avr.
2004
j'ai beau googler, je n'arrive pas a tomber sur une page listant les différents patchs pour appliquer sur un noyau 2.6.5 qui améliorerait les performance d'une machine desktop...

quelqu'un peut il m'aider?

merci

Journal passage langue anglaise -> langue francaise: incompréhension

Posté par .
Tags : aucun
0
23
déc.
2003
bonjour mon cher petit journal. je fait encore appel a toi pour un de mes (trop nombreux?) problème de configuration.

J'ai aujourd'hui un probleme de locale: tout mon systeme est passé en anglais depuis que j'ai changé de noyau alors qu'il était totalement en francais.

je suis passé d'un noyau gentoo2.4.20-r8 a gentoo2.4.20-r9(patch du do_brk())
et depuis, impossible d'avoir la lanque francaise....
pourtant, dans /etc/env.d, j'ai un fichier 02local qui contient ceci:
LANG=fr_FR@euro
LANGUAGE=33 (pour le emerge openoffice)
LC_ALL=fr_FR@euro

j'ai (...)

Journal probleme alsa

Posté par .
Tags : aucun
0
17
déc.
2003
Bonjour tous!

J'ai actuellement un probleme avec alsa que je n'arrive pas a résoudre.
(alsa marche tres bien, j'ai mes deux cartes son reconnues, xmms fonctionne,mplayer aussi)

Le probleme est le suivant: j'ai deux sessions X ouvertes, une pour moi, et une pour ma copine et alsa n'arrive pas a fonctionner dans les deux sessions X simultanées.

la première session qui va utiliser alsa (au travers de xmms par exemple) aura l'exclusivité sur la carte son ce qui veut dire (...)

Journal charge machine haute quand gravure de CD

Posté par .
Tags : aucun
0
23
oct.
2003
Bonjour,

J'utilise actuellement une Gentoo 1.4, noyau 2.4.20-gentoo-r8 et lorsque je grave un CD en vitesse maximale (40X), la charge marchine est telle que je ne peut rien faire d'autre. meme le pointeur de la souris dans X saccade...

Comment faire pour pouvoir enfin utiliser ma machine quand je grave un cd ? Est ce que quelqu'un sait comment faire pour que ca fonctionne mieux??

Détails:
le DMA est activé sur tous les périphériques au boot (disks+cdroms)
L'émulation ide-scsi est (...)

Journal tuner TV not set | module bttv et tuner compilé dans le noyau

Posté par .
Tags : aucun
0
15
oct.
2003
bonjour cher journal,

J'ai depuis peu une Gentoo 1.4 dans laquelle j'ai compilé mon noyau avec toutes mes options, mais le réglage de ma carte TV me pose des problèmes.

En effet, le tuner n'est pas correctement initialisé lors du boot (tuner=-1) et toutes les pages traitant de ce sujet proposent uniquement des solutions lorsque bttv et tuner sont compilés en modules....

Aurais tu une solution me permettant de faire cela ?