Journal OpenOffice.org 2.3 FR

Posté par .
Tags : aucun
0
25
sept.
2007
Pour ceux qui attendaient depuis le 17 Septembre la version française de OOo V2.3, c'est maintenant fait. Foncez !
http://fr.openoffice.org/about-downloads.html

Selon Sophie Gautier :
"...OpenOffice.org 2.3 intègre de nombreuses nouvelles fonctionnalités et améliorations au coeur de tous ses composants et protège l'utilisateur de vulnérabilités de sécurité récemment découvertes. .."

Pour soutenir le projet et le développement de OOo, passez faire un tour à la boutique et commandez la nouvelle peluche, elle est irrésistible !
http://oooboutique.manager-pro.com/
  • # Heu

    Posté par . Évalué à  4 .

    C'est normal que sous Gentoo on l'a en français depuis le 19 ?
    • [^] # Re: Heu

      Posté par (page perso) . Évalué à  10 .

      ben oui... ça se saurait si gentoo attendait les tests de qualité pour proposer des emerges.

      ------------------------->[]
    • [^] # Re: Heu

      Posté par . Évalué à  3 .

      Ça sent le USE="ipot" !
  • # Torrent

    Posté par (page perso) . Évalué à  4 .

    Le soucis c'est que ni le téléchargement en torrent ni la solution metalink n'offre la version française.

    Ne télécharger pas trop vite donc ( attendez que j'ai fini :p ).
  • # A marche pô

    Posté par (page perso) . Évalué à  1 .

    Installé sur deux Mandriva 2007.1.
    J'ouvre un classeur, et puis je vais pour imprimer juste une feuille, qui ne contient même pas de calculs en plus, et rien !
    Feuille vide ou aucune plage sélectionnée toussa...
    Les autres feuilles du même classeur s'impriment. Même comportement avant ou après que le classeur ait été enregistré en 2.3.0.

    Bref, retour en 2.2.1 et là ça imprime.

    Ça sent le bug. Faudrait que je trifouille sur OpenOffice.org pour faire un rapport.
    • [^] # Re: A marche pô

      Posté par (page perso) . Évalué à  5 .

      tant mieux si ça n'imprime pas une feuille vide, ça économise des arbres.
      ou alors je n'ai pas compris ton problème : elle contient quelque chose au moins ta feuille ?
      • [^] # Re: A marche pô

        Posté par (page perso) . Évalué à  1 .

        Si j'arrive à imprimer avec la version 2.2.1 c'est 1° que la feuille n'est pas vide, 2° qu'une plage est sélectionnée pour l'impression.

        J'ai posté sur le forum français d'OpenOffice.org.
        Visiblement quelqu'un sous Windows a un problème similaire.
        Sont chatouilleux sur les mots sur le forum, faut pas aller au plus court...

        Bref, faut que je nettoie un peu mon fichier pour enlever les données confidentielles, que je vérifie si le bug est toujours là et je le posterai sur le forum d'OpenOffice.org.
        • [^] # Re: A marche pô

          Posté par . Évalué à  1 .

          Sont chatouilleux sur les mots sur le forum, faut pas aller au plus court...

          Etre chatouilleux sur les mots sur un rapport de bug, je trouverais plutot que c'est une qualité...

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.