planckmaxwell a écrit 13 commentaires

  • [^] # Re: des pistes

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 4.

    Oui j'en suis bien conscient! C'est donc pour cela que j'ai besoin d'une aide direct et physique car je ne sais pas ce que je fais.
    Grace à obsidian nous allons réparer le problème.
    Je vous tiens au courant pour vous expliquer ce qu'on aura fait pour régler le problème, cela pourra servir à quelqu'un d'autre je l'espère

  • [^] # Re: De pire en pire; problème sur problème

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 4.

    Merci pour les infos, mais j'ai créé cette adresse mail puis supprimé une fois le contact établi avec une autre adresse mail ;)!
    Merci quand meme de votre vigilance!

  • [^] # Re: De pire en pire; problème sur problème

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 1.

    Ha oui en effet c'est surprenant!!
    Je vous donne directement mon adresse mail: nicolas.gattoni@ens.univ-evry.fr

  • [^] # Re: De pire en pire; problème sur problème

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 1.

    D'accord je vois, il va me falloir une aide physique et je m'en doutais. à la limite je préfère ça plutôt que de bidouiller à droite à gauche sans comprendre ce que je fais vraiment.

    J'ai une connaissance avec qui j'ai parlé hier qui est "informaticien", il s'y connait pas mal et veut m'aider, le problème c'est qu'il ne veut pas résoudre le problème, il veut tout désinstaller et me mettre sur Debian ou alors me créer une "virtual box" sur Windows. Il est complètement borné et ne veut pas faire autre chose parce que, je cite "il a la flemme et pas que ça a faire" et "Ubuntu c'est de la merde"…

    Je précise que je me sers d'Ubuntu parce que c'est plus accessible pour programmer puis avec les commandes Unix et toute le données que je traite c'est bien plus rapide. Je fais des simulations physique et de la modélisation informatique, on programme en C et les plus âgés en Python; on se sert de Mac Os et Ubuntu mais jamais de Windows, même pas pour envoyer un mail!

    Donc sinon j'habite en région parisienne dans le 91 et je travaille à la faculté des sciences fondamentales à Evry.
    Où puis-je trouver de l'aide dans le coin?

  • [^] # Re: De pire en pire; problème sur problème

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 2. Dernière modification le 13/12/14 à 17:41.

    Au rapport:
    Alors bonne nouvelle: En me connectant j'ai pas eu le droit au "booting system without full network config"
    De plus j'ai eu de suite accès au réseau que j'ai crée l'autre jour! Donc jusqu'ici tout vas bien.
    Mais voilà j'ai lancé le navigateur pour voir:
    http://www.hostingpics.net/viewer.php?id=325499Screenshotfrom20141213171858.png

    Ce qui est dingue c'est que je suis connecté! On le voit bien en haut de la photo.

    Par contre toujours pas d'accès a internet. De plus voici le rapport des commandes que j'ai tapé:

    systemctl stop NetworkManager.service
    systemctl: command not found

    ifconfig eth0 192.168.1.200 netmask 255.255.255.0 up
    pas de rep

    route add default gw 192.168.1.1 eth0
    pas de rep

    echo "nameserver 8.8.8.8" >> /etc/resolv.conf
    pas de rep

    ping -c4 linuxfr.org
    ping: unknown host linuxfr.org
    root@nicolas-X750LN:/home/nicolas# ping -c4 192.168.1.1
    PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
    From 192.168.1.200 icmp_seq=1 Destination Host Unreachable
    From 192.168.1.200 icmp_seq=2 Destination Host Unreachable
    From 192.168.1.200 icmp_seq=3 Destination Host Unreachable
    192.168.1.1 ping statistics
    4 packets transmitted, 0 received, +3 errors, 100% packet loss, time 2999ms
    pipe 4

    et pour finir j'ai quand même essayé ceci:
    wget linuxfr.org
    --2014-12-13 17:10:14-- http://linuxfr.org/
    Resolving linuxfr.org (linuxfr.org)… failed: Name or service not known.
    wget: unable to resolve host address ‘linuxfr.org’

  • [^] # De pire en pire; problème sur problème

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 1. Dernière modification le 13/12/14 à 12:34.

    Voilà maintenant quand je démarre ubuntu:
    Pendant le chargement trois messages apparaissent:
    -Waiting fot network configuration
    -Waiting up to 60 more secondes for network configuration…
    -Booting system without full network configuration…
    -> Là je pense: soit il manque un petit quelque chose, soit c'est foutu.

    Ensuite quand le chargement est terminé (bien plus long que d'habitude!):
    - L'icone du network manager a disparu et voici ce qu'il m'affiche quand je vais dans les réglages:
    http://www.hostingpics.net/viewer.php?id=977540Screenshotfrom20141213012132.png
    - Il réapparaît au bout de 2 min comme sortit de nul part et: il ne reconnait plus du tout mon cable ethernet, je n'ai donc plus accès au réseau que j'ai crée.
    Avec ifconfig -a, il voit bien mon câble ethernet…
    J'ai tapé ping -c 4 192.168.1.1 et j'ai plus rien qui passe……

    J'ai une question cela dit:
    - J'ai crée une IP statique, dois-je modifier le fichier /etc/network/interfaces ? si oui que dois-je mettre dedans?
    - Ne vaut-il mieux pas que je désinstalle et réinstalle ubuntu sur mon ordinateur? J'ai peut être fait une fausse manip, qu'en pensez vous?

    Merci encore de votre aide, je commence vraiment a désespérer et sans vous je ne serais plus quoi faire..

  • [^] # Re: des pistes

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 1. Dernière modification le 12/12/14 à 19:28.

    Voilà ce que j'obtiens après avoir tapé les 3 commandes. Cependant c'est assez surprenant car je ne retrouve plus le réseau (dans le network manager) que j'ai crée lorsque je branche le câble…
    Pourtant il existe bien quand je vais dans les paramètres!!

    ping -c 4 192.168.1.1
    PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
    64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=2.39 ms
    64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=2.44 ms
    64 bytes from 192.168.1.1: icmp_seq=3 ttl=64 time=2.20 ms
    64 bytes from 192.168.1.1: icmp_seq=4 ttl=64 time=2.22 ms

    --- 192.168.1.1 ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3004ms
    rtt min/avg/max/mdev = 2.202/2.315/2.445/0.120 ms

    ping -c 4 8.8.8.8
    PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
    64 bytes from 8.8.8.8: icmp_seq=1 ttl=55 time=23.9 ms
    64 bytes from 8.8.8.8: icmp_seq=2 ttl=55 time=23.3 ms
    64 bytes from 8.8.8.8: icmp_seq=3 ttl=55 time=22.7 ms
    64 bytes from 8.8.8.8: icmp_seq=4 ttl=55 time=22.2 ms

    --- 8.8.8.8 ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3005ms
    rtt min/avg/max/mdev = 22.266/23.073/23.922/0.648 ms

    ping -c 4 linuxfr.org
    PING linuxfr.org (88.191.250.176) 56(84) bytes of data.
    64 bytes from prod.linuxfr.org (88.191.250.176): icmp_seq=1 ttl=52 time=24.0 ms
    64 bytes from prod.linuxfr.org (88.191.250.176): icmp_seq=2 ttl=52 time=23.5 ms
    64 bytes from prod.linuxfr.org (88.191.250.176): icmp_seq=3 ttl=52 time=24.1 ms
    64 bytes from prod.linuxfr.org (88.191.250.176): icmp_seq=4 ttl=52 time=23.5 ms

    --- linuxfr.org ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3004ms
    rtt min/avg/max/mdev = 23.556/23.821/24.124/0.282 ms

  • [^] # Re: des pistes

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 1.

    J'ai fait ce que vous m'avez dit, j'ai crée un réseau dans l'onglet IPv4 car cela m'étais impossible de le faire ailleurs….
    J'ai donc crée quelque chose qui fonctionne et voilà ce que j'ai:

    http://www.hostingpics.net/viewer.php?id=699057Screenshotfrom20141212133156.png

    http://www.hostingpics.net/viewer.php?id=777193Screenshotfrom20141212133242.png

    http://www.hostingpics.net/viewer.php?id=237265Screenshotfrom20141212133256.png

    Cependant je n'ai toujours pas accès a internet… Je ne sais plus quoi faire je commence a désespérer…
    Je suis aussi allé voir le site que vous m'avez indiqué mais je n'ai aucune réponse du terminal ni de rien d'autre sur la manip que j'ai suivis.

  • [^] # Re: Static IP

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 1.

    Oui oui j'ai la livebox, quelle est la marche à suivre? C'est 192.168.1.1 pour moi.
    Merci encore

  • [^] # Re: Static IP

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 1.

    D'accord mais là je ne sais absolument pas comment faire, je ne sais pas du tout ce qu'est un plan IP…

  • [^] # Re: réponse

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 2.

    Bonjour tous le monde, je viens au rapport:

    J'ai lancé ubuntu en branchant le câble ethernet. Ce qui se passe:
    - Le pc reconnait le câble et cherche à se connecter au réseau.
    - Au bout de 20 secondes il se déconnecte et recommence cette manip à l'infini.

    Lorsque j'ai tapé la commande sudo dhclient eth0 pour la première fois:
    - Après avoir tapé le mot de passe: eth0 no found (ou un truc dans ce style).

    J'ai attendu un peu et j'ai retaper la commande pensant que j'avais du faire une fausse manip:
    - Aucune réponse du terminal, obliger de faire crtl C ou crtl Z pour reprendre la main. (J'ai attendu longtemps).

    J'ai donc redémarré mon ordinateur et j'ai réessayé. Même chose, aucune réponse…

  • [^] # Re: réponse

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 2.

    D'accord je vois. Merci pour toutes ses explications je comprend mieux tout ça!

    Dés demain matin je me branche sur le port Ethernet et je tape la commande que Marc Quinton à écrite.

    Ensuite si ça marche je tape la commande pour installer le package « bcmwl-kernel-source ».

    Si jamais ça marche pas j'installe « linux-firmware-nonfree » et je réessaye le premier c'est bien ça?

    Je vous tiens au courant de l'évolution de cette étape.

    Merci encore; c'est très appréciable d'avoir de l'aide.

  • # réponse

    Posté par . En réponse au message Pas internet sur Linux. Évalué à 1. Dernière modification le 11/12/14 à 22:22.

    Tout d'abord merci beaucoup pour vos réponses! J'ai tout ce que vous m'avez demandé.
    Avant toute chose j'ai relevé un message d'erreur il me semble. Il y est écrit exactement:

    12.617750 nouveau E[ DEVICE] [0000:04:00.0] unknown chipset, 0x118010a2
    12.617785 nouveau E[ DRM] failed to create 0x80000060, -22

    Je sais pas si ça peut aider.
    De plus en ce qui concerne ma "version" je ne sais pas trop, en gros quand je lance linux il est écrit:
    GNU GRUB version 2.02~beta2-9ubuntu1

    Ensuite voici la lise des commandes ainsi que leurs résultats:

    $ifconfig
    eth0      Link encap:Ethernet  HWaddr 78:24:af:ab:78:86  
              UP BROADCAST MULTICAST  MTU:1500  Metric:1 
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0 
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B) 
    
    lo        Link encap:Local Loopback  
              inet addr:127.0.0.1  Mask:255.0.0.0 
              inet6 addr: ::1/128 Scope:Host 
              UP LOOPBACK RUNNING  MTU:65536  Metric:1 
              RX packets:163 errors:0 dropped:0 overruns:0 frame:0 
              TX packets:163 errors:0 dropped:0 overruns:0 carrier:0 
              collisions:0 txqueuelen:0 
              RX bytes:11505 (11.5 KB)  TX bytes:11505 (11.5 KB)
    $iwconfig
    eth0      no wireless extensions. 
    
    lo        no wireless extensions.
    $cat /etc/network/interfaces
    # interfaces(5) file used by ifup(8) and ifdown(8) 
    auto lo 
    iface lo inet loopback
    $dmesg | grep eth
    [    0.864182] r8169 0000:03:00.0 eth0: RTL8168g/8111g at 0xffffc90000c7a000, 78:24:af:ab:78:86, XID 0c000800 IRQ 62 
    [    0.864185] r8169 0000:03:00.0 eth0: jumbo features [frames: 9200 bytes, tx checksumming: ko] 
    [   10.473103] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready 
    [   10.803716] VGA switcheroo: detected Optimus DSM method \_SB_.PCI0.RP05.PEGP handle 
    [   12.621047] ACPI Error: Method parse/execution failed [\_SB_.PCI0.RP05.PEGP.DD02._BCL] (Node ffff880224123348), AE_NOT_FOUND (20131115/psparse-536) 
    [   19.264933] r8169 0000:03:00.0 eth0: link down 
    [   19.264981] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready 
    [   19.265217] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
    $uname -a
    Linux nicolas-X750LN 3.13.0-32-generic #57-Ubuntu SMP Tue Jul 15 03:51:08 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux 
    $ifconfig -a
    eth0      Link encap:Ethernet  HWaddr 78:24:af:ab:78:86  
              UP BROADCAST MULTICAST  MTU:1500  Metric:1 
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0 
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 
              collisions:0 txqueuelen:1000 
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B) 
    
    lo        Link encap:Local Loopback  
              inet addr:127.0.0.1  Mask:255.0.0.0 
              inet6 addr: ::1/128 Scope:Host 
              UP LOOPBACK RUNNING  MTU:65536  Metric:1 
              RX packets:163 errors:0 dropped:0 overruns:0 frame:0 
              TX packets:163 errors:0 dropped:0 overruns:0 carrier:0 
              collisions:0 txqueuelen:0 
              RX bytes:11505 (11.5 KB)  TX bytes:11505 (11.5 KB)
    $lspci -nn
    00:00.0 Host bridge [0600]: Intel Corporation Haswell-ULT DRAM Controller [8086:0a04] (rev 0b) 
    00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 0b) 
    00:03.0 Audio device [0403]: Intel Corporation Haswell-ULT HD Audio Controller [8086:0a0c] (rev 0b) 
    00:14.0 USB controller [0c03]: Intel Corporation Lynx Point-LP USB xHCI HC [8086:9c31] (rev 04) 
    00:16.0 Communication controller [0780]: Intel Corporation Lynx Point-LP HECI #0 [8086:9c3a] (rev 04) 
    00:1b.0 Audio device [0403]: Intel Corporation Lynx Point-LP HD Audio Controller [8086:9c20] (rev 04) 
    00:1c.0 PCI bridge [0604]: Intel Corporation Lynx Point-LP PCI Express Root Port 1 [8086:9c10] (rev e4) 
    00:1c.2 PCI bridge [0604]: Intel Corporation Lynx Point-LP PCI Express Root Port 3 [8086:9c14] (rev e4) 
    00:1c.3 PCI bridge [0604]: Intel Corporation Lynx Point-LP PCI Express Root Port 4 [8086:9c16] (rev e4) 
    00:1c.4 PCI bridge [0604]: Intel Corporation Lynx Point-LP PCI Express Root Port 5 [8086:9c18] (rev e4) 
    00:1d.0 USB controller [0c03]: Intel Corporation Lynx Point-LP USB EHCI #1 [8086:9c26] (rev 04) 
    00:1f.0 ISA bridge [0601]: Intel Corporation Lynx Point-LP LPC Controller [8086:9c43] (rev 04) 
    00:1f.2 SATA controller [0106]: Intel Corporation Lynx Point-LP SATA Controller 1 [AHCI mode] [8086:9c03] (rev 04) 
    00:1f.3 SMBus [0c05]: Intel Corporation Lynx Point-LP SMBus Controller [8086:9c22] (rev 04) 
    02:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01) 
    03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c) 
    04:00.0 3D controller [0302]: NVIDIA Corporation GM108M [GeForce 840M] [10de:1341] (rev a2)
    $lsmod
    Module                  Size  Used by 
    bnep                   19624  2 
    rfcomm                 69160  0 
    bluetooth             391196  10 bnep,rfcomm 
    nls_iso8859_1          12713  2 
    snd_hda_codec_hdmi     46254  1 
    snd_hda_codec_realtek    61438  1 
    uvcvideo               80885  0 
    videobuf2_vmalloc      13216  1 uvcvideo 
    videobuf2_memops       13362  1 videobuf2_vmalloc 
    videobuf2_core         40664  1 uvcvideo 
    joydev                 17381  0 
    videodev              134688  2 uvcvideo,videobuf2_core 
    asus_nb_wmi            16990  0 
    asus_wmi               24191  1 asus_nb_wmi 
    sparse_keymap          13948  1 asus_wmi 
    snd_hda_intel          52355  5 
    snd_hda_codec         192906  3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_intel 
    snd_hwdep              13602  1 snd_hda_codec 
    snd_pcm               102099  3 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel 
    snd_page_alloc         18710  2 snd_pcm,snd_hda_intel 
    snd_seq_midi           13324  0 
    intel_rapl             18773  0 
    x86_pkg_temp_thermal    14205  0 
    intel_powerclamp       14705  0 
    coretemp               13435  0 
    kvm_intel             143060  0 
    kvm                   451511  1 kvm_intel 
    snd_seq_midi_event     14899  1 snd_seq_midi 
    crct10dif_pclmul       14289  0 
    crc32_pclmul           13113  0 
    ghash_clmulni_intel    13216  0 
    snd_rawmidi            30144  1 snd_seq_midi 
    snd_seq                61560  2 snd_seq_midi_event,snd_seq_midi 
    snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi 
    aesni_intel            55624  0 
    snd_timer              29482  2 snd_pcm,snd_seq 
    aes_x86_64             17131  1 aesni_intel 
    lrw                    13286  1 aesni_intel 
    gf128mul               14951  1 lrw 
    glue_helper            13990  1 aesni_intel 
    ablk_helper            13597  1 aesni_intel 
    cryptd                 20359  3 ghash_clmulni_intel,aesni_intel,ablk_helper 
    serio_raw              13462  0 
    nouveau              1097199  0 
    lpc_ich                21080  0 
    mxm_wmi                13021  1 nouveau 
    ttm                    85115  1 nouveau 
    snd                    69238  21 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi 
    i915                  783805  5 
    mei_me                 18627  0 
    mei                    82276  1 mei_me 
    bcma                   52096  0 
    soundcore              12680  1 snd 
    drm_kms_helper         53081  2 i915,nouveau 
    drm                   303102  6 ttm,i915,drm_kms_helper,nouveau 
    i2c_algo_bit           13413  2 i915,nouveau 
    video                  19476  3 i915,nouveau,asus_wmi 
    mac_hid                13205  0 
    wmi                    19177  3 mxm_wmi,nouveau,asus_wmi 
    parport_pc             32701  0 
    ppdev                  17671  0 
    lp                     17759  0 
    parport                42348  3 lp,ppdev,parport_pc 
    usb_storage            62209  1 
    hid_generic            12548  0 
    usbhid                 52570  0 
    hid                   106148  2 hid_generic,usbhid 
    ahci                   25819  3 
    libahci                32560  1 ahci 
    r8169                  67581  0 
    mii                    13934  1 r8169