Forum Linux.debian/ubuntu carte graphique

Posté par . Licence CC by-sa.
Tags :
0
28
déc.
2013

Salut à vous,
Je souhaite installer une nouvelle carte graphique nvidia geforce 6600 le sur un fujitsu scaleo P avec processeur pentium4 et 2giga de ram. J'ai fait la manip, j'ai installé la carte, j'ai même remis à zero le cmos, reréglé l'heure dans le bios. Quand j'ai lancé l'ordi, j'ai eu une fenêtre affichant: "fréquence non supportée" et puis quelques minute plus tard un bel écran tout noir sans rien d'autre. Dois-je régler un truc dans le bios?
Merci de me filer un coup de main
Je précise que j'ai remis l'ancienne carte graphique pour pouvoir vous demander de l'aide…

  • # probleme classique de frequence

    Posté par . Évalué à 3. Dernière modification le 28/12/13 à 16:04.

    configure ton affichage avec l'ancienne carte en 800x600, 60hz (un peu comme le mode par defaut)
    arrete la machine
    change la carte
    demarre la machine

    ca devrait aller mieux.

    ensuite tu regles la taille et la frequence que tu souhaites avec cette carte et cet ecran.

    si ce n'est pas le cas, au grub demarre avec le 2e menu (failsafe ou depannage)
    pour aller jusqu'a l'interface graphique, et installe les pilotes qui pourraient etre necessaire pour ta carte graphique (nouveau ou nvidia)

    attention dans tes explications precedentes, tu avais une carte AGP,
    et tu proposais de tester avec une nvidia 6600 qui serait PCI Express,

    assures toi que ta carte mere dispose d'un tel port, et comme pour l'AGP, il y a des histoires de vitesses (PCIe 1x, 2x, 4x, 8x, 16x)

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.