Forum Linux.debian/ubuntu impossible d'installer Linux

Posté par . Licence CC by-sa
Tags : aucun
1
13
oct.
2016

The système found unauthorized changes on the firmware operating system or UEFI drivers.
C'est le message que j'obtiens quand je tente d'installer Magéia 5.
Quant à Linux Mint 18 sarah, écran noir….

Mon ordinateur:
Win 7 pack 1 64 bits
AMD FX 8320 3500 mghz 8 cores
16 Go mémoire corsaire
Carte mère Asus M5A99FX Pro R2.0
Carte graphique sapphire Nitro radeon R9 380X

Qui aurait une idée de ce qui se passe?
J'ai installé Linux Mint 18 sarah sur 2 autres PC sans problème. J'ai testé Magéia 5 pour voir, il était installé sur un des PC avant.

Merci d'avance.
Mes dernières connaissances en informatique : Fortran il y a 40 ans…

  • # Ajout config PC

    Posté par . Évalué à 1.

    DD samsung SSD EVO 250G SATA

  • # et la marmotte...

    Posté par . Évalué à 1.

    Bonjour,

    Est ce que tu as donné ça à manger à un moteur de recherche : "The system found unauthorized changes on the firmware operating system or UEFI" ?

    • [^] # Re: et la marmotte...

      Posté par . Évalué à 1.

      oui, il faut désactiver le secure boot.
      Je vais dans le BIOS, démarrage, démarrage rapide est activé, pas de secure boot à l'horizon.

  • # Secure Boot

    Posté par . Évalué à 2.

    As tu essayé de désactiver le secure boot ?

    • [^] # Re: Secure Boot

      Posté par . Évalué à 0.

      Je vais dans le BIOS, démarrage, démarrage rapide est activé, pas de secure boot à l'horizon.

      • [^] # Re: Secure Boot

        Posté par . Évalué à 2.

        En effet je viens de regarder le manuel posté par NeoX et n'y a aucune trace d'un menu d'activation / désactivation du secure boot.
        Le mode CSM proposé par NeoX ça donne quelque chose ?

  • # EFI=SecureBoot

    Posté par . Évalué à 4.

    certaines distribs vont avoir des binaires de boot signés, d'autres non.
    dans la plupart des cas, le plus simple c'est quand meme de desactiver le secureboot

    sinon comme le dit ChristopheK, une recherche sur internet avec les mots

    The système found unauthorized changes on the firmware operating system or UEFI drivers.

    t'aurait surement orienté

    • [^] # Re: EFI=SecureBoot

      Posté par . Évalué à 0.

      oui, il faut désactiver le secure boot.
      Je vais dans le BIOS, démarrage, démarrage rapide est activé, pas de secure boot à l'horizon.

      • [^] # Re: EFI=SecureBoot

        Posté par . Évalué à 3.

        démarrage rapide est activé, pas de secure boot à l'horizon.

        vire deja le demarrage rapide,
        et fouille bien, parfois c'est bien caché dans securité plutot que dans "option de boot"
        etc

        • [^] # Re: EFI=SecureBoot

          Posté par . Évalué à 1.

          dans sécurité j'ai uniquement mots de passe

          • [^] # Re: EFI=SecureBoot

            Posté par . Évalué à 1.

            Même en désactivant le démarrage rapide, même punition au départ il y a cet écran comme quand linux est installé qui demande pour installer linux mint puis après avoir fait entrée, il redémarre puis écran noir puis le lecteur de disque tourne et au bout de plusieurs minutes s'arrête.

  • # legacy boot

    Posté par (page perso) . Évalué à 3.

    Il faut désactiver l'UEFI ou choisir legacy boot

    • [^] # Re: legacy boot

      Posté par . Évalué à 2.

      attention le passage de EFI à legacyboot (ou CSM) empechera windows de demarrer (si tu conserves windows en double demarrage)

      • [^] # Re: legacy boot

        Posté par . Évalué à 1.

        je veux garder win pour certains jeux, il me faut le double boot

        • [^] # Re: legacy boot

          Posté par . Évalué à 4.

          donc tu ne peux pas passer en bios LEGACY
          par contre le mode CSM s'il existe sur ta carte mere devrait pouvoir t'aider,
          c'est un mode de boot, pseudo intelligent, qui teste le boot EFI et passe en BIOS si ca ne fonctionne pas

          mais de ce que tu decrit, ca fonctionne puisque tu as le premier ecran du CD/ClefUsb demandant ce que tu veux faire.

          tu es sur que ton media est conforme à ta machine :
          ex : un linux 64 bits sur une machine 32bits ne fonctionnerait pas.

          il faut une de ces combinaisons :
          - linux 32 sur machine 32bits
          - linux 32 sur machine 64bits
          - linux 64 sur machine 64bits

          • [^] # Re: legacy boot

            Posté par . Évalué à 1.

            c'est linux 64 bits. Je continue à chercher

            • [^] # Re: legacy boot

              Posté par . Évalué à 2.

              oui, mais linux64 sur une machine comment ?

              ah y a un windows7 64bits, donc la machine doit etre 64bits.

              et ca bloque ou deja ?
              tu as chercher sur internet ce qu'il est dit pour ce type de comportement ? ou ce message d'erreur ?

  • # Résolu

    Posté par . Évalué à 1.

    J'ai enfin réussi à installer Linux Mint 18 après modifications dans le bios. Ne reste plus qu'à règler le problème du son.
    Merci à tous.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.