Forum Linux.debian/ubuntu partage de connexion un peu tordue fonctionnant partiellement

Posté par . Licence CC by-sa
Tags : aucun
1
5
mar.
2014

je ne sais pas si mon premier message est passé, alors je le remet

le cas :

une connexion internet 3G Orange, via un Domino Wifi, branchée sur un ordi portable.

je souhaites partager la connexion avec mon reseau filaire,
j'active donc la carte LAN du portable, avec un IP FIXE
j'active le /proc/sys/net/ipv4/ip_forward
j'active le SNAT sur la table POSTROUTING de l'interface WLAN (vers internet)

je me met sur un ordi du lan, je configure le portable comme passerelle du PC
je ping, ca marche
je surfe, ca marche

mais…

impossible d'envoyer une piece jointe (par webmail : zimbra, outlook, gmail, ou par client lourd : thunderbird)
impossible d'envoyer un simple email depuis thunderbird (multi compte, multi smtp) => impossible de copier le fichier dans le dossier envoyé, timeout du serveur, etc

tcptraceroute/telnet/netcat vers les serveurs et ports emails fonctionnent.

alors dites moi, j'ai raté un truc ?

  • # Ce n'est pas une connexion Internet.

    Posté par . Évalué à 5.

    Ta connexion est certainement pas une connexion à Internet, mais un truc salement verrouillé qu'ils osent appeler "Internet".

    Ton seul salut est l'utilisation d'un VPN

  • # MTU ?

    Posté par (page perso) . Évalué à 1.

    Salut,

    Des petits paquets qui passent bien mais des gros paquets qui partent en timeout ?
    Ça ne serait pas un problème de MTU par hasard ?

    https://www.domotego.com/ | https://www.maccagnoni.eu/ | https://www.smm-informatique.fr/

    • [^] # Re: MTU ?

      Posté par . Évalué à 2.

      faudra que je regarde (demain)
      mais oui, comme je passe du LAN au WIFI puis à la 3G

      ca pourrait etre un souci de MTU

  • # maintenant que j'y repenses

    Posté par . Évalué à 2.

    ce matin on a pu se servir des emails, pendant 1h environ
    puis y a eu un souci sur le webmail du presta (qu'on a d'abord imputé à notre connexion wifi/3G)

    mais une collegue en teletravail (juste internet et le webmail) avait le meme souci.

    faudrait que je teste avec la 2e clef 3G, des fois que celle-là soit blacklistée par les SMTP.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.