Forum Linux.général Google, ipv6 ou ipv4???

Posté par (page perso) .
Tags : aucun
1
11
déc.
2009
Voila, j'ai un truc bizarre depuis quelques minutes, j'ai toujours accès au Web sauf pour google...

Firefox, rekonq, ....: Nada
Links: ca passe, google s'affiche :(

Tcpdump firefox:
14:48:06.035847 IP6 2002:c2fe:90e8:4:21c:23ff:fee0:6843.39192 > 2a00:1450:8006::69.80: Flags [S], seq 1380617126, win 5760, options [mss 1440,sackOK,TS val 4294967084 ecr 0,[|tcp]>

Tcpdump links:
14:52:26.375943 IP 192.168.0.171.56731 > 66.211.214.131.80: Flags [F.], seq 361432551, ack 863097224, win 159, options [nop,nop,TS val 77890 ecr 1681515015], length 0

Mais pourquoi diable d'un seul coup firefox et rekonq/konqueror veulent discuter en ipv6 avec google?
  • # parce que

    Posté par . Évalué à 4.

    parce que ta machine essaie de privilégier ipv6 d'abord, puis ipv4 en cas d'echec sur ipv6

    si le serveur en face fait pareil (repond à la requete DNS par une adresse IPv6)
    alors ta machine essaie d'abord en ipv6


    tu peux desactiver ipv6 dans firefox (about:config) dans la barre d'adresse
    recherche ipv6

    tu peux carrement le desactiver au niveau de la machine
    soit en virant le module ipv6 (s'il existe sur ta machine)
    soit en mettant l'option qui va bien (mais dont je ne me souvient pas) dans ta ligne de boot
  • # FAI passé en IPv6

    Posté par (page perso) . Évalué à 3.

    ton FAI vient probablement d'activer IPv6, mais mal ;-)

    ⚓ À g'Auch TOUTE! http://afdgauch.online.fr

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.