Forum Linux.général Lire les vidéos canal+ sans Flash(tm)

Posté par (page perso) . Licence CC by-sa
3
18
mar.
2013

J'aime bien certaines émissions de canal+ (Retour vers le futur de stéphane de groot !)
malheureusement, je viens de passer à Debian Wheezy et le plugin flashplayer-nonfree ne me sort plus de son.
Je ne suis pas spécialement attaché au plugin d'Adobe par ailleurs. Aussi, connaissez vous une alternative pour accéder aux vidéos de canalplus?
Téléchargement, plugin flash libre, que sais-je encore… Lachez vous !

Une url pour la route : http://www.canalplus.fr/c-infos-documentaires/pid4810-c-le-supplement.html?vid=834850

  • # WEBOOB !

    Posté par . Évalué à  9 .

    et ton bonheur s'appelle videoob

    • [^] # Re: WEBOOB !

      Posté par (page perso) . Évalué à  1 .

      Merci, c'est pas super pratique mais ca marche. Un petit bouton à la place de la vidéo dans la page web pour lancer le fichier mpeg 4 dans mon lecteur vidéo favori aurait été plus cool cependant.

  • # wiki.debian.org

    Posté par (page perso) . Évalué à  0 .

    Le wiki de Debian est mal connu mais propose parfois des pages très intéressantes :
    - la page consacrée à Flash (anglais).
    - la page consacrée au lecteur Flash d'Adobe. Il y a un paragraphe pour le faire fonctionner avec Pulseaudio.

  • # xbmc

    Posté par . Évalué à  2 .

    utilise xbmc
    rajoute lui l'addon canal + que tu trouveras sur le site xbmc passion
    c'est rapide.. tu peux meme definir la qualité vidéo, etc..
    jfais comme ca depuis bien un an

  • # cpvod

    Posté par (page perso) . Évalué à  1 . Dernière modification : le 19/03/13 à 21:18

    À une époque, j'utilisais cpvod, mais je ne regarde plus canal+ et il semble que l'outil n'est plus maintenu.

    http://www.hsyl20.fr/cpvod/

  • # Plus de son sous Debian Wheezy

    Posté par (page perso) . Évalué à  1 .

    Bon en fait, c'est moi qui suit con.
    Quand un applet Flash veut jouer du son, elle apparait dans la liste des applications dans le gestionnaire de volume
    en tant que "ALSA plug-in 'plugin-container'". Et moi je l'avais muté un jour… Donc forcément ca rendait Flash muet.
    Une fois réactivé, j'ai retrouvé le son. Aucun problème avec ma carte son USB qu'elle soit en hw:0 ou hw:1.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.