Forum Linux.général Kernel 4.0 et lfs

Posté par . Licence CC by-sa
1
16
avr.
2015

Bonjour
je me demande si les versions glibc systemd et kernel doivent être corréler ?

je m'explique si je veut, par exemple, mettre un noyau 4 sur une distribution qui utilise systemd je doit espérer que systemd soit à jour et le compiler aussi ?

ou si je veut faire un lfs avec systemd impossible sans utiliser des versions spécifique ?

T.