Journal Winlibre porté sous mac

Posté par .
Tags : aucun
0
26
août
2005
Vous devez connaitre winlibre :
# WinLibre est une sélection rigoureuse de logiciels libres, gratuits et légaux pour Windows 98, 2000, XP
# WinLibre regroupe ces logiciels de qualité en un produit complet et cohérent qui couvre vos besoins essentiels : Bureautique, Internet, Multimédia, Création, Utilitaires
# WinLibre automatise et simplifie l'installation de ces logiciels
# WinLibre propose une version autonome et complète de 171 Mo ou, une version Mini de 0,6Mo qui télécharge de manière sélective les logiciels sélectionnés au moment de leur installation.
# Après avoir téléchargé puis lancé Winlibre, choisissez vos logiciels d'un simple clic. Winlibre les installera pour vous.
# Ce site présente l'ensemble des logiciels proposés dans ce pack.


LA nouveauté réside dans le fait que cette "compilation" de logiciels libres a été porté pour les ordinateurs Macintosh :
http://www.winlibre.com/files/MacLibre/(...)
le wiki:
http://www.winlibre.com/wiki/doku.php?id=maclibre(...)
  • # Ce qu'il manque ...

    Posté par (page perso) . Évalué à 3.

    ... c'est un système de mise a jour de sécurité automatique ...
  • # Bonne initiative

    Posté par . Évalué à 1.

    En effet, car les macusers ont un côté sectaire, et cette initiative leur permettra de connaitre, tout du moins de tester, des applis differents d'itunes, de safari, ou des produits d'adobr
    • [^] # Re: Bonne initiative

      Posté par . Évalué à 8.

      Tu sais, les macqueux (du moins ceux qui vont sur des forums de macqueux) connaissent déjà Firefox, Adium et VLC. Faut arrêter les trolls à 2 balles.

      Ceci dit une interface pour centraliser tout ça est la bienvenue.
    • [^] # Re: Bonne initiative

      Posté par (page perso) . Évalué à 10.

      En effet, car les macusers ont un côté sectaire
      Alors que les linuxiens...
      • [^] # Re: Bonne initiative

        Posté par . Évalué à 2.

        il ne peuvent que être sectaire: ni internet explorer ni microsoft office ni les outils d'adobe (photshop, indesign) n'y sont portés
      • [^] # Re: Bonne initiative

        Posté par . Évalué à 3.

        en tant que linuxien et macuser, je suis donc deux fois plus sectaire... et n'utilise quasiment que des logiciels libres sur ceux 2 plates-formes.

        Only wimps use tape backup: real men just upload their important stuff on megaupload, and let the rest of the world ~~mirror~~ link to it

    • [^] # Re: Bonne initiative

      Posté par . Évalué à 4.

      tu sais quoi ? (je tutoies, direct, c mal)

      j'utilise des macintosh depuis des années

      je travaille en tant qu'admin linux / unix

      j'utilise massivement apache/php/postgresql sur macintosh

      Colloquy (excellent client gpl basé irsii)
      Adium (GPL, libgaim etc)
      videolan
      mplayer
      Mozilla Firefox

      et divers autres programmes sur mac

      je surveille aussi les avancées du projet gnome sur pc Linux , je suis particulièrement friand de ubuntu linux et j'ai utilisé des distribs basé redhat depuis des années (dés mes études) et au boulot on a surtout du fedora et on a fait quelques expérimentations mandrake

      j'ai étudié sur solaris et irix
      j'ai connu nextstep

      je lis régulièrement linuxfr, linux today, macgen et qq autres blogs intelligents.
      et non je ne suis pas une "exception" dans le monde mac, bien que je ne sois pas un utilisateur classique, cela fait maintenant quelques temps que TOUS les sites pro-macintosh ont été amené à parler de unix, du logiciel libre, des croisements entre libre et osx (projet fink, opendarwin, le site sur Webkit/khtml etc ) et que des softs GPL sont connus par tous les utilisateurs grâce à macupdate.com ou version tracker

      Adium est assez populaire par exemple.
      même si le gars lambda ne sait pas la différence entre gpl, bsd ou roquefort, peu importe !


      on trouve aussi pas mal de discussions sur latex dans les forums et on a des frontends "mac" en opensource pour travailler avec
      et dans les forums développeurs, les outils gnu sont un sujet récurrent (vu qu'ils sont dans xcode) et que même les docs apple sont amené parfois à parler de python, bash, . subversion etc.

      dans le genre blog de "macqueux", y a : http://the.taoofmac.com/space/HomePage(...)
      ou http://daringfireball.net/(...)

      alors TA secte hein...
      • [^] # Re: Bonne initiative

        Posté par . Évalué à 0.

        J'ai lancé un troll sans trop le vouloir, je voulais surtout parler des mecs type "macpravdiste" pour qui tout est rose chez Macintosh, que tout ce que fait Apple est le meilleur.
        J'en connais qui n'utilise que safari/itunes/iwork avec les outils d'adobe etpour qui un utilisateur de PC est un utilisateur de windows ex: http://www.macgeneration.com/mgnews/depeche.php?aIdDepeche=117201(...)

        Et je pensais surtout à eux, les mordus de mac qui ne migreront jamais sur PC même si la plate forme mac deviendrait desuète.

        Mes excuses envers les personnes choqués par ma phrase
        • [^] # Re: Bonne initiative

          Posté par . Évalué à 4.

          sigh..

          on connaît tous des ninja japonais unijambistes black basketteur de 1m80 parmi nos amis ET ALORS ???? ca informe en RIEN sur les japonais (ni sur les ninja, ni sur les basketteur )

          et d'ailleurs, perso, je connais des windowsiens qui n'iraient jamais sur MAC même si la plate forme pc deviendrait désuète, ce qui vous en conviendrez est parfaitement débile (non je trolle pas, je me moque).

          non, ca me met en colère.

          bon sang, y a des BORNES dans TOUS les camps. et là j'en vois même sur linux ! arrêtez de sortir vos exemples de connaissances bornés, un conseil : QUITTEZ LES . ce sont des bornés !
          • [^] # Re: Bonne initiative

            Posté par (page perso) . Évalué à 3.

            on connaît tous des ninja japonais unijambistes black basketteur de 1m80 parmi nos amis ET ALORS ????


            Ah bah désolé hein... pas moi ! Et puis un basketeur d'1m80 c'est la honte.
          • [^] # Re: Bonne initiative

            Posté par . Évalué à 4.

            Vous avez fini avec vos "si elle deviendrait" horribles ?

            C'est "si elle devenait" : le conditionnel du verbe devenir !
            • [^] # Re: Bonne initiative

              Posté par . Évalué à 4.

              Vous avez fini avec vos "si elle deviendrait" horribles ?
              C'est "si elle devenait" : le conditionnel du verbe devenir !

              Non, ça c'est l'imparfait. En français, on met la proposition de la condition à l'imparfait et l'autre partie au conditionnel.

              Exemple : Si j'avais su, j'aurais pas venu. Il me semble que cette forme est attestée dans une oeuvre littéraire. ;)

              Plus sérieusement, quand vous avez un doute au niveau de la conjugaison de vos verbes : verbiste http://www3.sympatico.ca/sarrazip/dev/verbiste.html(...) ou http://www.leconjugueur.com(...)
  • # Suggestions

    Posté par (page perso) . Évalué à 4.

    Ces applications on l'avantage d'être développées en Cocoa ( natif sous OSX )

    Web:
    * Camino : http://www.mozilla-europe.org/fr/products/camino/(...) ( basé sur gecko )
    * Shiira : http://hmdt-web.net/shiira/en(...) ( basé sur WebKit )

    Mail/News :
    * GNUMail : http://www.collaboration-world.com/cgi-bin/project/index.cgi?pid=2/(...)
    * OSXNews : http://osxnews.sourceforge.net/new/(...)


    Images :
    * ToyViewer : site down ? ( excellent viewer/converter...)
    * Seashore: http://seashore.sourceforge.net/index.php(...) ( Gimp en Cocoa , pas testé )
    * PRICE : http://sourceforge.net/projects/price/(...) ( un peu jeune ...)
    * Pixen : http://www.opensword.org/Pixen/(...) ( Pixel Art )

    Pdf :
    Vindaloo: https://gna.org/projects/gsimageapps(...) ( un peu jeune )

    lateX :
    TeXshop: http://www.uoregon.edu/~koch/texshop/texshop.html(...)


    Vidéo :
    MplayerOSX : http://mplayerosx.sourceforge.net/(...)

    Réseau
    Fugu : ssh/SFTP : http://eq.rsug.itd.umich.edu/software/fugu/(...)

    Généalogie :
    Generation X: http://sourceforge.net/projects/generationx/(...)

    Music :
    Cynthiune: http://organact.mine.nu/~wolfgang/cynthiune/(...) ( xmms/winamp like )



    Catalogues :
    Books : http://books.aetherial.net/(...)

    Autres :
    TAMS : http://tamsys.sourceforge.net/(...) ( Text Analysis Mark-up System )
  • # Mensonge

    Posté par . Évalué à 3.

    Le port officiel d'OpenOffice.org sur Mac OS X s'appelle OpenOffice.org

    Faire croire que c'est NeoOffice est un mensonge

    --
    eric bachard
    • [^] # Re: Mensonge

      Posté par . Évalué à -1.

      il n'y a pas officiellement de port d'openoffice sur mac os X

      faut donc croire que c'est un mensonge de dire le contraire.
      • [^] # Re: Mensonge

        Posté par . Évalué à -1.

        Tu es sûr de ce que tu dis ?

        --
        eric bachard
      • [^] # Re: Mensonge

        Posté par . Évalué à 2.

        Qu'appelle-tu port "d'openoffice sur mac os X"

        Parce que aussi vrai que le projet s'appelle bien OpenOffice.org, la version Mac OS X (X11) s'appelle aussi OpenOffice.org. Il y a au des versions 1.1.4 de dispo, ainsi que des builds régulières de la version de développement.

        Par ailleurs, tu as lu où, qu'il n'y avait pas de port officiel ?

        Ça m'intéresse vraiment de le savoir.

        --
        eric bachard
        • [^] # Re: Mensonge

          Posté par . Évalué à 2.

          Le port X11 n'est disponible que jusqu'à la version 1.1.2 ou 1.1.3RCquelquechose. Chez moi c'est inutilisable (polices dégeulasses, problème de clavier, ...). Heureusement il y a NeoOffice/J, un port Cocoa d'OpenOffice.org basé sur la version 1.1.4.

          Techniquement, le port X11 est celui que tu appelerais l'officiel, mais je pense qu'il vaut mieux recommander l'autre.

          Plus d'infos :
          http://porting.openoffice.org/mac/ooo-osx_downloads.html
          • [^] # Re: Mensonge

            Posté par . Évalué à 3.

            C'est fou ce qu'on peut lire comme désinformation au sujet du port Mac OS X d'OpenOffice.org....

            Les dernières versions de développement sont disponibles pour X11 aussi.
            Panther et Tiger, la 1.1.4 est disopnible pour Tiger d'ailleurs.

            Quelques screenshots :
            http://eric.bachard.free.fr/mac/m118/test_themes_gtk/theme_panther.(...)

            Plein d'autres ici :
            http://eric.bachard.free.fr/mac/m118/(...)

            Et pour le téléchargement;

            La 1.1.4 (Tiger) :
            http://ooo.lab-project.net/~ebachard/MacOSX/1.1.4/Tiger/(...)

            Attention, après, il s'agit de versions de développement

            La m121 avec les thèmes gtk est là (pour Tiger):
            http://ooo.lab-project.net/~ebachard/MacOSX/2.0/m_121/(...)

            La m125 est là (Panther) :
            http://ooo.lab-project.net/~ebachard/MacOSX/2.0/m_125/Panther/(...)
            (Pour Tiger, bientôt, des nouveaux bugs viennent d'être corrigés)

            Et si tu as des problèmes de police, postes tes questions sur les listes francophones, je parie que tu auras des réponses...

            P.S. : merci d'arrêter de dire qu'il n'y a pas de port X11 au dela de 1.1.2

            --
            eric bachard
            • [^] # Re: au sujet des thèmes

              Posté par . Évalué à 1.

              J'ai oublié de préciser : il faut gtk (ou kde ) installé pour que les thèmes soient utilisables.
            • [^] # Re: Mensonge

              Posté par . Évalué à 1.

              ooookay

              mea culpa

              Openoffice.org considère effectivement la version X11 (utilisable sur osx bien sur) comme étant un support officiel de macintosh

              et sur cette page , il y a une version téléchargeable au format DMG.

              et aussi
              http://porting.openoffice.org/mac/ooo-osx_downloads.html(...)

              où tout y est clair. ok.

              y a un support OFFICIEL d'Openoffice pour mac os X.

              ---
              je pense que pour beaucoup, une version "officielle" de mac os X aurait été une version de openoffice en cocoa (ou carbon) ou cocoa/java. d'où déjà un début d'explication du malentendu.
              j'ai très clairement lu il y a quelques mois comment neooffice/j était pas considéré comme une part du projet openoffice (alors que là c'est carrément indiqué sur une page du site officiel) et que les travaux pour qu'openoffice soit "aqua" n'intéressait pas officiellement openoffice.org
              bref, si y a eu malentendu , y a aussi eu problème de communication, le sentiment envoyé était : "pas d'openoffice mac officiellement, si y a soucis avec la version x11 c pas notre priorité, y a bien neooffice/j mais c'est pas nous "
              • [^] # Re: on va essayer de ne pas en rester là

                Posté par . Évalué à 2.

                Je suis entièrement d'accord avec ton analyse. La communication au sujet de la version Mac OS X a été très mauvaise. Il y a beaucoup de choses à reprendre.

                Rappel : NeoOffice est un fork GPL, ce n'est pas le projet OpenOffice.org. Tout le code d'OOo est dedans, avec des ajouts dont OOo ne peut même pas profiter (à cause de la licence). Les devs de Neo n'ont qu'à se concentrer sur le principal, puisque c'est à OOo (nous) de corriger les bugs d'OOo. Dans ces conditions, c'est plus facile de se concentrer sur Cocoa.

                Si on revient aux priorités (pas toujours très bien comprises), elles étaient les suivantes :

                1) faire une version 2 qui soit à la même hauteur que la version Linux ou Windows, ou encore Solaris. L'idée était une sorte de proof of concept : c'est possible.

                2) une fois que cette version X11 est stabilisée, alors on peut commencer autre chose. Ça a pris un temps fou, même s'il ne reste actuellement que 3 ou 4 bugs importants à fixer, pas plus. Les grands travaux sont donc pour bientôt (mais n'en demandez pas trop trop vite ).

                Au sujet du choix de l'API, il s'impose de lui-même :
                - Carbon commence à dater (même s'il continue à rendre de fiers services)
                - Java n'est pas la solution
                - le futur changement d'architecture : un choix sage impose d'utiliser ce qui colle le plus à l 'OS, Apple se chargeant du reste.

                Il restait donc Cocoa, le plus élégant, le plus récent, mais aussi le plus difficile à adapter.

                Nos plus gros soucis :
                - les parties les plus importantes à réimplémenter sont dans l'essentiel dans vcl. Malheureusement, très peu de doc existe, et il faut tout reprendre
                - passer de C++ à Cocoa c'est pas drôle
                - pas beaucoup de codeurs, mais ça vient

                C'est donc un gros challenge à venir.

                --
                eric bachard
            • [^] # Re: Mensonge

              Posté par . Évalué à 2.

              > si tu as des problèmes de police, postes tes questions sur les listes francophones, je parie que tu auras des réponses...

              Je n'en doute pas, mais ensuite il y a le problème du clavier. Là c'est à cause de X11. Peut-être que pour les polices la cause est également X11. Toujours est il que je n'ai pas envie de me battre avec le système. NeoOffice/J ça marche, c'est bien intégré à OS X et c'est GPL, je ne vois pas pourquoi je cracherais dessus.


              > P.S. : merci d'arrêter de dire qu'il n'y a pas de port X11 au dela de 1.1.2

              Je te renvoie à la page de téléchargement Mac :

              http://porting.openoffice.org/mac/ooo-osx_downloads.html

              Cette page me propose au choix le téléchargement de OpenOffice.org 1.1.2 pour X11 ou de NeoOffice/J construit à partir de OpenOffice.org 1.1.4


              En suivant un autre chemin (en choisissant de télécharger la version 1.1.4 en français sur la page d'accueil) on arrive sur la page suivante :

              http://fr.openoffice.org/about-downloads.html

              Il y est écrit que « la version Mac OS X (X11) est disponible en version 1.1.3 ». Les liens en dessous sont morts. Je me souviens pourtant y avoir téléchargé une version il y a un peu plus d'un mois, mais c'était une 1.1.3-RC1.

              Finalement j'ai l'impression qu'il est impossible d'accéder à une 1.1.4 autrement que sur des pages personnelles de développeurs via des liens dans des journaux sur linuxfr.org. J'espère que cela sera corrigé sur la page principale d'OpenOffice.org.
              • [^] # Re: Mensonge

                Posté par . Évalué à 3.

                >Je n'en doute pas, mais ensuite il y a le problème du clavier. Là c'est à cause de X11.

                Tu sais qui fournit le paquet X11 ? Apple...

                Pour info, nous sommes plusieurs à avoir signalé le bug (fixé en 1 ligne au passage) sur la liste réservée à cet usage, et même d'autres bugs surprenants , mais Apple ne propose toujours pas de nouvelle version de X11.

                Ce serait vraiment sympa de ta part, plutôt que d'accuser X11, de relayer notre demande en soulevant le problème dans les forums ad-hoc (Macbidouille, Macge, par exemple...). D'avance merci.

                >http://porting.openoffice.org/mac/ooo-osx_downloads.html(...)
                >Cette page me propose au choix le téléchargement de OpenOffice.org 1.1.2

                Parce que la personne qui fait les builds, et propose un paquet "tout en un", ne propose pas de version plus récente, compatible avec 10.2, 10.3 et 10.4.

                Malgré nos demandes.

                Les version suivantes d'OpenOffice.org /X11 ne le sont qu'avec 10.3 et/ou 10.4.

                >pour X11 ou de NeoOffice/J construit à partir de OpenOffice.org 1.1.4

                Il me semble (à vérifier) que cette page est gérée par les gens de Neo. Ceci explique peut-être cela.

                Pour info, 1.1.5rc3 pour Mac OS X / X11 (Panther et Tiger), est en cours de tests.

                >Finalement j'ai l'impression qu'il est impossible d'accéder à une 1.1.4
                >autrement que sur des pages personnelles de développeurs via des liens
                >dans des journaux sur linuxfr.org. J'espère que cela sera corrigé sur la page >principale d'OpenOffice.org.

                Pour la version 1.1.4, la version Tiger est disponible ici :
                <http://ooo.lab-project.net/~ebachard/MacOSX/1.1.4/Tiger/fr/>(...)

                Note : il n'y a que moi qui propose cette version avec installeur intégré, et elle est parfaitement stable.

                Et si tu as l'impression qu'on s'occupe pas assez de la version 1.1.x, c'est simplement parce que la future version 2.0 nous prend vraiment tout notre temps. Peut-être aussi parce que nous ne sommes pas assez à vraiment contribuer...
                Pour finir, au sujet de la 1.1.3, tu as raison, il y a actuellement un problème : l'admin vient de me confirmer qu'il avait par inadvertance effacé la version 1.1.3. Ceci devrait être fixé rapidement (au plus tard demain, je pense). Désolé pour le dérangement.

                Mais peut-être qu'entrer une issue pour signaler ce point eut été plus constructif ?

                --
                eric bachard
                • [^] # Re: Mensonge

                  Posté par . Évalué à 2.

                  Je suis actuellement sur un iBook avec un clavier espagnol, le système est MacOS X 10.2 ("Jaguar" je crois). Le X11 que j'utilise n'est pas celui d'Apple mais XDarwin. Mon problème avec le clavier est simplement qu'il n'y avait pas de keymapping adapté lorsque je l'ai installé, ou alors il n'était pas inclus par défaut. J'ai trouvé cela pénible et cela ne m'a pas donné envie d'aller plus loin.

                  Cela a peut-être été corrigé depuis, mais j'ai fait une croix sur X11 sous OS X, pas seulement à cause de cette expérience, mais aussi parce que les applications X11 ne s'intègrent pas dans le bureau OS X. Pour la même raison j'ai abandonné OOo/X11 et je suis passé à NeoOffice/J. J'essayerai probablement à nouveau OOo lorsqu'il sera porté sous Cocoa.

                  En ce qui concerne le site web, je trouve dommage qu'un visiteur qui ait envie d'essayer la version Mac tombe sur une vieille version (encore qu'il est content que ça tourne sur son "vieux" système) et non pas sur une version plus récente alors qu'elle existe. D'après ce que tu écris, il semblerait que la gestion du site soit assez distribuée, c'est certainement la cause de ces soucis mais le visiteur ne devrait pas avoir à en faire les frais.

                  Enfin, je ne souhaite pas développer davantage, je voulais juste mettre en exergue certains problèmes spécifiques à la version Mac. Même si je ne l'utilise que très peu (je ne fais pas de bureautique) je trouve qu'OOo est l'un des produits phares des logiciels libres grâce auquel un monopole est en train d'être cassé, et qui de plus promeut les formats ouverts. Je conseille vivement son utilisation sous Windows et Linux, mais sous OS X je préfère recommander NeoOffice/J (jusqu'à un OOo/Cocoa).
                  • [^] # ....

                    Posté par . Évalué à 2.

                    Tu utilises Mac OS X 10.2, avec un clavier espagnol (en français ?), XDarwin, qui n'est pas X11 d'Apple.

                    Ton cas est donc vraiment loin d'être standard, et dans ton cas, peut-être que NeoOffice résoud ton problème, et c'est tant mieux pour toi.

                    Mais ne vas pas généraliser, et croire que tout le monde est dans ton cas.
                    (Au passage, tu devrais vraiment passer à 10.3) : les versions que nous fournissons fonctionnent tout à fait correctement, pourvu qu'on fasse un petit effort.

                    Pourquoi ne maintenons nous pas la version Mac OS X 10.2 ? C'est simple, nous n'avons pas le matériel, ni les ressources, ni le temps.

                    Enfin, cette remarque concernant le visiteur qui ne devrait pas "faire les frais" (de quoi ? ) n'est pas très élégante, et relève d'une attitude de consommateur, que je préfère ne pas commenter.

                    Le seul point qui est anormal, c'est le site web avec les liens cassés, et tu peux me croire, on va essayer de corriger ça rapidement.

                    Merci quand même pour toutes ces remarques, je vais les noter soigneusement.

                    --
                    eric bachard
                    • [^] # Re: ....

                      Posté par . Évalué à 2.

                      Le clavier espagnol c'est parce qu'ai acheté mon portable en Espagne. Ce portable était livré avec OS X 10.2, pour lequel Apple ne fournit pas X11. Clavier mis à part, je suis donc dans la même situation que ceux qui ont OS X 10.2 et qui n'ont pas voulu, faute de moyens ou pour autre raison, effectuer une mise à jour vers la version 10.3 et maintenant 10.4.

                      Je ne vous blâme pas de ne pas fournir une version pour 10.2 ; je comprends bien que vous ayiez des ressources limitées. À vrai dire, je pense que le problème doit plutôt venir d'Apple qui change trop son API entre les différentes versions d'OS X. L'utilisateur que je suis est passablement agacé de voir que son système est considéré comme obsolète à chaque fois qu'il veut installer un programme, tant pour des programmes propriétaires (Skype, ...) que OpenSource (MPlayer OSX, ...). Les utilisateurs de Windows n'ont pas ce problème. Si Apple proposait des tarifs pour les mises à jour, passe encore, mais ce n'est même pas le cas. Je suis certain qu'à la sortie des "MacIntel" on aura un nouvel OS "révolutionnaire" et que les utilisateurs devront mettre la main au portefeuille pour une mise à jour, non pas à cause des nouvelles fonctionnalités "révolutionnaires", mais simplement parce que les applications ne seront compilées que pour cet OS.

                      Mais je m'égare un peu. Ce que je voulais surtout dire dans ce thread c'est que le gros avantage de NeoOffice/J par rapport à OOo/X11 c'est l'intégration dans l'environnement. Les dernières versions d'OOo montrent que ce point n'est pas négligé (cf version Gnome), mais tant qu'il n'y aura pas une version Cocoa je me vois mal recommander autre chose que NeoOffice/J.

                      Quant au site web je voulais seulement dire que si tu as investi du temps à packager OOo 1.1.4/X11 il est dommage que les visiteurs n'y aient pas accès.
  • # Quelle version minimale d'OS X ?

    Posté par . Évalué à 1.

    Quelqu'un saurait à partir de quel version du système ces logiciels
    fonctionnent ?
    Mamour a son G4 luxo en 10.2 alors ... en général pour les applis venant de linusque, il faut passer par le X de fink, et c'est une buche lourd.

Suivre le flux des commentaires

Note : les commentaires appartiennent à ceux qui les ont postés. Nous n'en sommes pas responsables.